Τώρα είναι Σάβ 22 Φεβ 2020 07:30 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΠΡΟΓΡΑΜΜΑ ΟΜΙΛΙΑΣ
ΔημοσίευσηΔημοσιεύτηκε: Σάβ 26 Απρ 2008 04:40 pm 
Χωρίς σύνδεση

Εγγραφή: Τρί 22 Απρ 2008 11:05 am
Δημοσιεύσεις: 21
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΟΜΙΛΙΑΣ
ΜΕΤΑΒΛΗΤΕΣ
  ΧΑΡΑΚΤΗΡΕΣ: α,α1,α2,β,β1,β2
  ΠΡΑΓΜΑΤΙΚΕΣ: Ζ,Ζ1,Ζ2
ΑΡΧΗ

  ΓΡΑΨΕ 'Μήπως θα ήθελες να μιλάς με τα άλλα παιδιά στο μάθημα της πληροφορικής,'
  ΓΡΑΨΕ 'αλλά οι καθηγητές δε σε αφήνουν.Τώρα μπορείς πολύ απλά μονάχα με ένα κωδικό που θα ξέρω εγώ εσύ και αυτοι που θα μιλάς,'
  ΓΡΑΨΕ 'αλλά βέβαια υπάρχουν μερικοί όροι αλλά και προυποθέσεις.Πρέπει αυτο το πρόγραμμα να μένει ανοιχτό και να μην καρφοθείτε γιατί δασκάλοι είναι αυτοί.'
  ΓΡΑΨΕ 'Επισης μη ξεχνατε τους κωδικους γιατί τοτε το πρόγραμμα θα κλήνει.'
  ΓΡΑΨΕ 'Συμφωνείτε με τους όρους:'
  ΓΡΑΨΕ '1 Ναι ή 2 Οχι:'
  ΔΙΑΒΑΣΕ Ζ

  αν Ζ=2 τοτε

    ΓΡΑΨΕ 'Τότε συγνώμη.'
    ΤΕΡΜΑΤΙΣΜΟΣ
  ΤΕΛΟΣ_ΑΝ


  αν Ζ=1 τότε
    ΓΡΑΨΕ 'Γράψε τον κωδικό που θές:'
    ΔΙΑΒΑΣΕ α1                          
    ΓΡΑΨΕ 'Γράψε ένα όνομα ή ένα παρατούκλι:'
    ΔΙΑΒΑΣΕ α2

    ΓΡΑΨΕ 'Τώρα',α2,' γράψε ό,τι θες και να θυμάσε τον κωδικό σου που πρέπει να γράφουν και οι άλλοι,'
    ΓΡΑΨΕ 'για να διαβάσουν τι έγραψες.'
    ΓΡΑΨΕ 'Τώρα μπορείς να γάρψεις ό,τι θες και όταν τελειώσεις πάτα το <ENTER>(ΜΕΧΡΙ ΛΙΓΟΥΣ ΧΑΡΑΚΤΗΡΕΣ ΓΙΑ ΤΩΡΑ).'
    ΔΙΑΒΑΣΕ β

    ΓΡΑΨΕ 'ΕΥΧΑΡΙΣΤΩ'
    ΚΑΘΑΡΙΣΕ_ΟΘΟΝΗ
  ΤΕΛΟΣ_ΑΝ


  ΓΡΑΨΕ 'Δώστε τον κωδικό του χρήστη ',α2,':'
  ΔΙΑΒΑΣΕ β1


  αν β1=α1 τότε
    ΓΡΑΨΕ 'ΛΟΙΠΟΝ ΕΓΡΑΨΕ:', β
  ΤΕΛΟΣ_ΑΝ


  ΓΡΑΨΕ 'ΕΥΧΑΡΙΣΤΩ'

  ΤΕΡΜΑΤΙΣΜΟΣ


ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters