Τώρα είναι Πέμ 04 Ιουν 2020 01:55 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 4 Δημοσιεύσεις ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Βοηθεια με τα ******
ΔημοσίευσηΔημοσιεύτηκε: Τετ 05 Δεκ 2007 04:38 pm 
Χωρίς σύνδεση

Εγγραφή: Δευτ 19 Νοέμ 2007 01:27 am
Δημοσιεύσεις: 3
Τοποθεσία: Greece - Thessaloniki
Παιδια θα ηθελα μια μικρη βοηθεια μιας και ειμαι νεος στο θεμο προγραμματισμου και μας ωαλανε αυτη την ασκηση στην σχολη κ δεν μπορω να βρω λυση


Να γινει προγραμμα με επαναληπτικη δομη που τυπωνει τα εξης

*****
****
***
**
*



το δοκιμασα με φωλιασμενη ΓΙΑ αλλα δεν μπορω να βρω ορια καμια ιδεα για λυση ?????


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης:
ΔημοσίευσηΔημοσιεύτηκε: Πέμ 06 Δεκ 2007 04:47 am 
Χωρίς σύνδεση

Εγγραφή: Πέμ 06 Δεκ 2007 04:41 am
Δημοσιεύσεις: 1
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ Αστερια
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Ι
  ΧΑΡΑΚΤΗΡΕΣ : Χ
ΑΡΧΗ
  ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 1
    Χ <-- '*****'
    ΓΡΑΨΕ Χ
    ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 1
      Χ <-- '****'
      ΓΡΑΨΕ Χ
      ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 1
        Χ <-- '***'
        ΓΡΑΨΕ Χ
        ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 1
          Χ <--'**'
          ΓΡΑΨΕ Χ
          ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 1
            Χ <-- '*'
            ΓΡΑΨΕ Χ
          ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
        ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


:? :? :? :? Dn eimai kai 100% sigouros! alla se emena leitourgise
ama exo kati la8os enimerose me ! perimeno sxolia!

_________________
· Μ’ αρέσει η δουλειά. Μ’ ενθουσιάζει. Μπορώ να κάθομαι επί ώρες και να την κοιτάω.


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης:
ΔημοσίευσηΔημοσιεύτηκε: Παρ 07 Δεκ 2007 10:09 am 
Χωρίς σύνδεση
Διαχειριστής

Εγγραφή: Παρ 28 Φεβ 2003 06:10 pm
Δημοσιεύσεις: 84
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ Αστεράκια
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: i,j
ΑΡΧΗ
  ΓΙΑ i ΑΠΟ 5 ΜΕΧΡΙ 1 ΜΕ ΒΗΜΑ -1
    ΓΙΑ j ΑΠΟ 1 ΜΕΧΡΙ i
      ΓΡΑΨΕ_ '*'
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ             !Για αλλαγή γραμμής στην οθόνη
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ Αστεράκια
 


Αν δεν θέλεις τα κενά ανάμεσα στα αστεράκια, απενεργοποίησε από το μενού "Επιλογές" το "Διαχωρισμός παραμέτρων στις ΓΡΑΨΕ".


@Os1ris15:
Οι ΓΙΑ που έβαλες εκτελούν τις εντολές τους μόνο μια φορά. Άρα είναι εντελώς αχρείαστες και θα ήταν το ίδιο να μην τις έβαζες καθόλου. Ουσιαστικά δηλαδή δεν έχεις επαναλήψεις, αλλά απλά χρησιμοποιείς 5 ΓΡΑΨΕ για να εμφανιστούν τα αστεράκια.


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης:
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 10 Δεκ 2007 08:03 pm 
Χωρίς σύνδεση

Εγγραφή: Δευτ 19 Νοέμ 2007 01:27 am
Δημοσιεύσεις: 3
Τοποθεσία: Greece - Thessaloniki
ευχαριστω πολυ παιδια ο 2ος τροπος ητανε αυτο που ψαχναμε τελικα :wink:

τωρα να κανω κ καμια ερωτηση

τον γριφο του αινσταιν πως τον κανουμε με αλγευρα Βοολ????

με λογικες προτασεις βγαινει αλλα αυτο εδω πως το κανουμε πικανα αληθειας ??


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 4 Δημοσιεύσεις ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters