Τώρα είναι Παρ 25 Σεπ 2020 07:43 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Προσομοίωση - Θέμα 1Δ
ΔημοσίευσηΔημοσιεύτηκε: Τετ 23 Μάιος 2007 11:29 am 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! ===============================================================================================
! ΠΡΟΣΟΜΟΙΩΣΗ 2007 - ΘΕΜΑ 1Δ
!================================================================================================
!  Δίνεται το παρακάτω τμήμα αλγορίθμου.
!
!    ΔΙΑΒΑΣΕ α
!    Αν α = 0 ΤΟΤΕ
!      ΕΜΦΑΝΙΣΕ "Μηδέν"
!    ΑΛΛΙΩΣ_ΑΝ α = 1 ΤΟΤΕ
!      ΕΜΦΑΝΙΣΕ "Ένα"
!    ΑΛΛΙΩΣ_ΑΝ  α = 2  ή  α = 3  ή  α = 3  ή  α = 5  ή  α = 7  ΤΟΤΕ
!      ΕΜΦΑΝΙΣΕ "Πρώτος αριθμός"
!    ΑΛΛΙΩΣ_ΑΝ α = 4  ή  α = 6  ή  α = 8  ή  α = 9   ΤΟΤΕ
!      ΕΜΦΑΝΙΣΕ "Σύνθετος αριθμός"
!    ΑΛΛΙΩΣ
!      ΕΜΦΑΝΙΣΕ "Δεν είναι μονοψήφιος θετικός"
!    ΤΕΛΟΣ_ΑΝ
!
!  Να μετατραπεί σε ισοδύναμο με αποκλειστική χρήση του σχήματος πολλαπλής επιλογής
!  ΕΠΙΛΕΞΕ .... ΤΕΛΟΣ_ΕΠΙΛΟΓΩΝ.
!================================================================================================

ΠΡΟΓΡΑΜΜΑ  PR_07_1D
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: α
ΑΡΧΗ
  ΔΙΑΒΑΣΕ α
  ΕΠΙΛΕΞΕ α
    ΠΕΡΙΠΤΩΣΗ 0
      ΓΡΑΨΕ 'Μηδέν'
    ΠΕΡΙΠΤΩΣΗ 1
      ΓΡΑΨΕ 'Ένα'
    ΠΕΡΙΠΤΩΣΗ 2 , 3 , 5 , 7
      ΓΡΑΨΕ 'Πρώτος αριθμός'
    ΠΕΡΙΠΤΩΣΗ 4 , 6 , 8 , 9
      ΓΡΑΨΕ 'Σύνθετος αριθμός'
    ΠΕΡΙΠΤΩΣΗ ΑΛΛΙΩΣ
      ΓΡΑΨΕ 'Δεν είναι μονοψήφιος θετικός'
  ΤΕΛΟΣ_ΕΠΙΛΟΓΩΝ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters