Τώρα είναι Σάβ 06 Ιουν 2020 05:30 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 5 Δημοσιεύσεις ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: 1 + 2*2 + 3*3*3 + ... + N*N*...*Ν
ΔημοσίευσηΔημοσιεύτηκε: Κυρ 03 Δεκ 2006 01:34 pm 
Να γίνει πρόγραμμα που αφού ζητήσει το Ν να υπολογίζει την τιμή της παράστασης:

A = 1 + 2*2 + 3*3*3 + ... + N*N*...*Ν


Κορυφή
  
 
 Θέμα δημοσίευσης:
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 04 Δεκ 2006 03:24 am 
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ Αθροισμα
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ:i,Ν
  ΠΡΑΓΜΑΤΙΚΕΣ:A
ΑΡΧΗ
  ΓΡΑΨΕ 'Δωσε ακεραιο Ν'
  ΔΙΑΒΑΣΕ Ν
  A <-- 0
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ Ν
    A <-- A+i^i
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'αθροισμα=',A
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
  
 
 Θέμα δημοσίευσης:
ΔημοσίευσηΔημοσιεύτηκε: Πέμ 07 Δεκ 2006 04:05 pm 
Πως θα διασφαλίσουμε ότι ο Ν είναι θετικός ακέραιος αριθμός;
Δεν πρέπει να εφαρμοστεί κάποιου είδους αμυντικός προγραμματισμός, έτσι ώστε να ελέγχεται αυτό το σημείο;


Κορυφή
  
 
 Θέμα δημοσίευσης:
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 18 Δεκ 2006 11:03 pm 
Anonymous έγραψε:
Πως θα διασφαλίσουμε ότι ο Ν είναι θετικός ακέραιος αριθμός;
Δεν πρέπει να εφαρμοστεί κάποιου είδους αμυντικός προγραμματισμός, έτσι ώστε να ελέγχεται αυτό το σημείο;

ΚΑΙ ΠΩΣ ΜΠΟΡΟΥΜΕ ΝΑ ΤΡΕΞΟΥΜΕ ΤΟ ΠΡΟΓΡΑΜΜΑΤΑΚΙ ΧΩΡΙΣ ΤΗΝ ΧΡΗΣΗ ΤΟΥ ΤΕΛΕΣΤΗ ΥΨΩΣΗΣ ΣΕ ΔΥΝΑΜΗ?


Κορυφή
  
 
 Θέμα δημοσίευσης:
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 18 Δεκ 2006 11:04 pm 
Anonymous έγραψε:
Anonymous έγραψε:
Πως θα διασφαλίσουμε ότι ο Ν είναι θετικός ακέραιος αριθμός;
Δεν πρέπει να εφαρμοστεί κάποιου είδους αμυντικός προγραμματισμός, έτσι ώστε να ελέγχεται αυτό το σημείο;

ΚΑΙ ΠΩΣ ΜΠΟΡΟΥΜΕ ΝΑ ΤΡΕΞΟΥΜΕ ΤΟ ΠΡΟΓΡΑΜΜΑΤΑΚΙ ΧΩΡΙΣ ΤΗΝ ΧΡΗΣΗ ΤΟΥ ΤΕΛΕΣΤΗ ΥΨΩΣΗΣ ΣΕ ΔΥΝΑΜΗ?

ΜΙΚΡΗ ΒΟΗΘΕΙΑ ΜΕ ΚΒΕ


Κορυφή
  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 5 Δημοσιεύσεις ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters