Τώρα είναι Δευτ 13 Ιούλ 2020 01:45 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 6 Δημοσιεύσεις ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Calculator
ΔημοσίευσηΔημοσιεύτηκε: Σάβ 21 Οκτ 2006 02:54 pm 
Χωρίς σύνδεση

Εγγραφή: Πέμ 12 Οκτ 2006 11:04 am
Δημοσιεύσεις: 8
Τοποθεσία: SAMOS
ΓΕΙΑ ΣΑΣ. ΕΙΜΑΙ ΜΑΘΗΤΗΣ Γ ΛΥΚΕΙΟΥ Κ ΦΕΤΟΣ ΔΙΝΩ Κ ΕΓΩ ΕΞΕΤΑΣΕΙΣ ΑΕΠΠ. ΕΦΤΙΑΞΑ ΜΕ ΤΗΝ ΨΕΥΔΟΓΛΩΣΣΑ ΜΙΑ ΠΟΛΥ ΑΠΛΗ ΜΟΡΦΗ CALCULATOR, ΧΡΗΣΙΜΟΠΟΙΩΝΤΑΣ ΜΕΡΙΚΕΣ ΕΝΤΟΛΕΣ ΠΟΥ ΕΧΩ ΜΑΘΕΙ. ΣΧΟΛΙΑ-ΔΙΟΡΘΩΣΕΙΣ ΦΥΣΙΚΑ ΕΥΠΡΟΣΔΕΚΤA.(ΕΧΩ ΧΡΗΣΙΜΟΠΟΙΗΣΕΙ ΤΗ ΓΛΩΣΣΟΜΑΘΕΙΑ v8.5 ΣΤΗΝ ΟΠΟΙΑ ΤΡΕΧΕΙ ΚΑΝΟΝΙΚΑ)

Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ CALCULATOR
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ:Α,Β,Γ,Δ
ΑΡΧΗ
  ΓΡΑΨΕ 'ΠΙΕΣΤΕ 1 ΓΙΑ ΠΡΟΣΘΕΣΗ, 2 ΓΙΑ ΑΦΑΙΡΕΣΗ, 3 ΓΙΑ ΠΟΛΛΑΠΛΑΣΙΑΣΜΟ, 4 ΓΙΑ ΔΙΑΙΡΕΣΗ'
  ΔΙΑΒΑΣΕ Γ
  ΑΝ Γ=1 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ 1ο ΚΑΙ ΜΕΤΑ ΤΟ 2ο'
    ΔΙΑΒΑΣΕ Α,Β
    Δ <-- Α+Β
    ΓΡΑΨΕ 'ΤΟ ΑΠΟΤΕΛΕΣΜΑ ΕΙΝΑΙ'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Γ=2 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ 1ο ΑΡΙΘΜΟ Κ ΜΕΤΑ ΤΟ 2ο'
    ΔΙΑΒΑΣΕ Α,Β
    Δ <-- Α-Β
    ΓΡΑΨΕ 'ΤΟ ΑΠΟΤΕΛΕΣΜΑ ΕΙΝΑΙ'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Γ=3 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ 1ο ΚΑΙ ΜΕΤΑ ΤΟ 2ο'
    ΔΙΑΒΑΣΕ Α,Β
    ΓΡΑΨΕ 'ΤΟ ΑΠΟΤΕΛΕΣΜΑ ΕΙΝΑΙ'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Γ=4 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ 1ο ΚΑΙ ΜΕΤΑ ΤΟ 2ο'
    ΔΙΑΒΑΣΕ Α,Β
    ΑΝ Β=0 ΤΟΤΕ
      ΓΡΑΨΕ 'Η ΔΙΑΙΡΕΣΗ ΔΕΝ ΟΡΙΖΕΤΑΙ'
    ΤΕΛΟΣ_ΑΝ
    Δ <-- Α/Β
    ΓΡΑΨΕ 'ΤΟ ΑΠΟΤΕΛΕΣΜΑ ΕΙΝΑΙ'
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ CALCULATOR

_________________
ΣΤΑΜΑΤΗΣΤΕ ΤΗ ΓΗ,
ΘΕΛΩ ΝΑ ΚΑΤΕΒΩ
----------------------
ΟΤΑΝ ΠΕΘΑΝΩ ΒΑΛΤΕ ΜΟΥ ΤΟ ΚΙΝΗΤΟ ΣΤΟ ΜΝΗΜΑ
ΚΑΙ ΜΗ ΜΕ ΘΑΨΕΤΕ ΒΑΘΕΙΑ ΓΙΑΤΙ ΔΕ ΘΑ'ΧΩ ΣΗΜΑ


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης:
ΔημοσίευσηΔημοσιεύτηκε: Τετ 15 Νοέμ 2006 02:30 pm 
Χωρίς σύνδεση

Εγγραφή: Πέμ 21 Ιούλ 2005 10:34 am
Δημοσιεύσεις: 11
Τοποθεσία: ΚΑΣΤΟΡΙΑ
Γεια σου clevercitizen! Φιλότιμη προσπάθεια, αλλά επίτρεψέ μου να σου διορθώσω ένα σφάλμα που δε δημιουργεί πρόβλημα αξιοπιστίας,απλά καθυστερεί τον υπολογιστή με άσκοπες ενέργειες!
Για κάθε διαορετική πράξη χρησιμοποιείς ανεξάρτητες δομές επιλογής ΑΝ . . . ΤΕΛΟΣ_ΑΝ. Αυτό σημαίνει πως αν το Γ=1 θα εκτελεστεί κανονικά η πρώτη δομή επιλογής (που αντιστοιχεί στην πρόσθεση) αλλά θα εξετάσει (ΑΣΚΟΠΑ βέβαια) αν ισχύουν και οι επόμενες δομές επιλογής, για Γ=2,3 και 4. Για να αποφύγεις άσκοπους ελέγχους, καλό είναι να χρησιμοποιήσεις τη δομή ΑΝ . . . ΑΛΛΙΩΣ_ΑΝ . . . ΤΕΛΟΣ_ΑΝ. Έτσι μόλις διαπιστωθεί ότι ισχύει μια συνθήκη για το Γ, εκτελεί τον ατνίστοιχο κώδικο και ΔΕΝ αναλώνεται στο να ελέγχει και τις άλλες τιμές.;)
Φιλικά,
Γιάννης


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης:
ΔημοσίευσηΔημοσιεύτηκε: Πέμ 16 Νοέμ 2006 02:52 pm 
Χωρίς σύνδεση

Εγγραφή: Πέμ 12 Οκτ 2006 11:04 am
Δημοσιεύσεις: 8
Τοποθεσία: SAMOS
ΦΙΛΕ ΣΥΝΟΝΟΜΑΤΕ ΓΙΑΝΝΗ,
ΣΕ ΕΥΧΑΡΙΣΤΩ ΓΙΑ ΤΗΝ ΠΑΡΑΤΗΡΗΣΗ ΣΟΥ, ΟΜΩΣ ΕΧΩ ΚΑΠΟΙΕΣ ΕΝΣΤΑΣΕΙΣ:
α) ΟΤΑΝ ΕΦΤΙΑΞΑ ΤΟ ΠΡΟΓΡΑΜΜΑ ΔΕΝ ΗΞΕΡΑ ΑΚΟΜΑ ΤΙΣ ΕΠΙΛΟΓΕΣ ΑΛΛΙΩΣ_ΑΝ ΚΤΛ.
β) ΑΠ'ΟΣΟ ΓΝΩΡΙΖΩ ΣΤΙΣ ΠΑΝΕΛΛΗΝΙΕΣ ΟΛΟΙ ΟΙ ΤΡΟΠΟΙ ΕΙΝΑΙ ΕΞΙΣΟΥ ΣΩΣΤΟΙ.
γ) ΑΠΕΥΘΥΝΟΜΑΙ ΣΕ ΧΡΗΣΤΕΣ ΥΠΟΛΟΓΙΣΤΩΝ ΤΕΧΝΟΛΟΓΙΑΣ AΠΟ PENTIUM I KAI ΠΑΝΩ, ΜΕ 16ΜΒ RAM. :lol:
(ΟΚ, για το α ειπα ψεματα)
ΠΑΝΤΩΣ ΘΑ ΤΟ ΦΤΙΑΞΩ Κ ΜΕ ΤΗ ΔΟΜΗ ΕΠΕΛΕΞΕ ,ΑΛΛΙΩΣ_ΑΝ ΚΤΛ ΓΙΑ ΝΑ ΜΗ ΜΕΙΝΕΙΣ ΠΑΡΑΠΟΝΕΜΕΝΟΣ

_________________
ΣΤΑΜΑΤΗΣΤΕ ΤΗ ΓΗ,
ΘΕΛΩ ΝΑ ΚΑΤΕΒΩ
----------------------
ΟΤΑΝ ΠΕΘΑΝΩ ΒΑΛΤΕ ΜΟΥ ΤΟ ΚΙΝΗΤΟ ΣΤΟ ΜΝΗΜΑ
ΚΑΙ ΜΗ ΜΕ ΘΑΨΕΤΕ ΒΑΘΕΙΑ ΓΙΑΤΙ ΔΕ ΘΑ'ΧΩ ΣΗΜΑ


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης: ΑΛΛΙΩΣ_ΑΝ
ΔημοσίευσηΔημοσιεύτηκε: Πέμ 16 Νοέμ 2006 03:06 pm 
Χωρίς σύνδεση

Εγγραφή: Πέμ 12 Οκτ 2006 11:04 am
Δημοσιεύσεις: 8
Τοποθεσία: SAMOS
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ CALCULATOR
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ:Α,Β,Δ
  ΑΚΕΡΑΙΕΣ: Γ
ΑΡΧΗ
  ΓΡΑΨΕ 'ΠΙΕΣΤΕ 1 ΓΙΑ ΠΡΟΣΘΕΣΗ, 2 ΓΙΑ ΑΦΑΙΡΕΣΗ, 3 ΓΙΑ ΠΟΛΛΑΠΛΑΣΙΑΣΜΟ, 4 ΓΙΑ ΔΙΑΙΡΕΣΗ'
  ΔΙΑΒΑΣΕ Γ
  ΑΝ Γ=1 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ 1ο ΚΑΙ ΜΕΤΑ ΤΟ 2ο'
    ΔΙΑΒΑΣΕ Α,Β
    Δ <-- Α+Β
  ΑΛΛΙΩΣ_ΑΝ Γ=2 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ 1ο ΑΡΙΘΜΟ Κ ΜΕΤΑ ΤΟ 2ο'
    ΔΙΑΒΑΣΕ Α,Β
    Δ <-- Α-Β
  ΑΛΛΙΩΣ_ΑΝ Γ=3 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ 1ο ΚΑΙ ΜΕΤΑ ΤΟ 2ο'
    ΔΙΑΒΑΣΕ Α,Β

  ΑΛΛΙΩΣ_ΑΝ Γ=4 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ 1ο ΚΑΙ ΜΕΤΑ ΤΟ 2ο'
    ΔΙΑΒΑΣΕ Α,Β
    ΑΝ Β=0 ΤΟΤΕ
      ΓΡΑΨΕ 'Η ΔΙΑΙΡΕΣΗ ΔΕΝ ΟΡΙΖΕΤΑΙ'
    ΤΕΛΟΣ_ΑΝ
  ΑΛΛΙΩΣ
    ΓΡΑΨΕ 'ΕΙΠΑΜΕ, ΑΠΟ ΤΟ 1 ΜΕΧΡΙ ΤΟ 4...'
  ΤΕΛΟΣ_ΑΝ
  Δ <-- Α/Β
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ CALCULATOR

_________________
ΣΤΑΜΑΤΗΣΤΕ ΤΗ ΓΗ,
ΘΕΛΩ ΝΑ ΚΑΤΕΒΩ
----------------------
ΟΤΑΝ ΠΕΘΑΝΩ ΒΑΛΤΕ ΜΟΥ ΤΟ ΚΙΝΗΤΟ ΣΤΟ ΜΝΗΜΑ
ΚΑΙ ΜΗ ΜΕ ΘΑΨΕΤΕ ΒΑΘΕΙΑ ΓΙΑΤΙ ΔΕ ΘΑ'ΧΩ ΣΗΜΑ


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης:
ΔημοσίευσηΔημοσιεύτηκε: Πέμ 16 Νοέμ 2006 11:20 pm 
Χωρίς σύνδεση

Εγγραφή: Πέμ 12 Οκτ 2006 11:04 am
Δημοσιεύσεις: 8
Τοποθεσία: SAMOS
ΣΤΗΝ ΣΤΗΛΗ "Η ΕΝΤΟΛΗ ΕΠΙΛΕΞΕ" ΥΠΑΡΧΕΙ ΚΑΙ Η ΤΡΙΤΗ ΜΟΡΦΗ ΤΟΥ ΚΩΔΙΚΑ :D

_________________
ΣΤΑΜΑΤΗΣΤΕ ΤΗ ΓΗ,
ΘΕΛΩ ΝΑ ΚΑΤΕΒΩ
----------------------
ΟΤΑΝ ΠΕΘΑΝΩ ΒΑΛΤΕ ΜΟΥ ΤΟ ΚΙΝΗΤΟ ΣΤΟ ΜΝΗΜΑ
ΚΑΙ ΜΗ ΜΕ ΘΑΨΕΤΕ ΒΑΘΕΙΑ ΓΙΑΤΙ ΔΕ ΘΑ'ΧΩ ΣΗΜΑ


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης: Re: Calculator
ΔημοσίευσηΔημοσιεύτηκε: Τετ 04 Μαρ 2009 11:25 pm 
Χωρίς σύνδεση

Εγγραφή: Τετ 04 Μαρ 2009 10:46 pm
Δημοσιεύσεις: 5
ΦΙΛΕ CLEVERCITIZEN ΣΤΟ 1ο ΠΡΟΓΡΑΜΜΑ Ο ΠΟΛ ΔΕΝ ΛΕΙΤΟΥΡΓΕΙ ΓΙΑΤΙ ΕΧΕΙΣ ΞΕΧΑΣΕΙ ΝΑ ΓΡΑΨΕΙΣ ΤΟ Δ <-- Α*Β

ΣΤΟ ΔΕΥΤΕΡΟ ΠΡΟΓΡΑΜΜΑ ΔΕΝ ΣΟΥ ΔΙΝΕΙ ΤΑ ΑΠΟΤΕΛΕΣΜΑΤΑ ΓΙΑΤΙ ΕΧΕΙ ΒΓΑΛΕΙ ΑΠΟ ΟΛΑ ΤΟ ΝΑ ΣΟΥ ΔΙΝΕΙ ΤΟΝ Δ

ΟΤΑΝ ΑΝΕΒΑΖΕΙΣ ΕΝΑ ΠΡΟΓΡΑΜΜΑ ΔΟΚΙΜΑΣΕ ΑΝ ΔΟΥΛΕΒΟΥΝ ΟΛΕΣ ΟΙ ΛΕΙΤΟΥΡΓΙΕΣ ΤΟΥ

ΜΕ ΕΚΤΙΜΙΣΗ AVALON

ΔΙΟΡΘΟΣΑ ΚΙΑ ΤΑ ΔΥΟ ΠΡΟΓΡΑΜΜΑΤΑ ΚΑΙ ΤΑ ΣΤΕΛΝΩ ΠΙΣΟ

1ο)
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ CALCULATOR
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ:Α,Β,Γ,Δ
ΑΡΧΗ
  ΓΡΑΨΕ 'ΠΙΕΣΤΕ 1 ΓΙΑ ΠΡΟΣΘΕΣΗ, 2 ΓΙΑ ΑΦΑΙΡΕΣΗ, 3 ΓΙΑ ΠΟΛΛΑΠΛΑΣΙΑΣΜΟ, 4 ΓΙΑ ΔΙΑΙΡΕΣΗ'
  ΔΙΑΒΑΣΕ Γ
  ΑΝ Γ=1 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ 1ο ΚΑΙ ΜΕΤΑ ΤΟ 2ο'
    ΔΙΑΒΑΣΕ Α,Β
    Δ <-- Α+Β
    ΓΡΑΨΕ 'ΤΟ ΑΠΟΤΕΛΕΣΜΑ ΕΙΝΑΙ'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Γ=2 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ 1ο ΑΡΙΘΜΟ Κ ΜΕΤΑ ΤΟ 2ο'
    ΔΙΑΒΑΣΕ Α,Β
    Δ <-- Α-Β
    ΓΡΑΨΕ 'ΤΟ ΑΠΟΤΕΛΕΣΜΑ ΕΙΝΑΙ'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Γ=3 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ 1ο ΚΑΙ ΜΕΤΑ ΤΟ 2ο'
    ΔΙΑΒΑΣΕ Α,Β
    Δ <-- Α*Β
    ΓΡΑΨΕ 'ΤΟ ΑΠΟΤΕΛΕΣΜΑ ΕΙΝΑΙ'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Γ=4 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ 1ο ΚΑΙ ΜΕΤΑ ΤΟ 2ο'
    ΔΙΑΒΑΣΕ Α,Β
    ΑΝ Β=0 ΤΟΤΕ
      ΓΡΑΨΕ 'Η ΔΙΑΙΡΕΣΗ ΔΕΝ ΟΡΙΖΕΤΑΙ'
    ΤΕΛΟΣ_ΑΝ
    Δ <-- Α/Β
    ΓΡΑΨΕ 'ΤΟ ΑΠΟΤΕΛΕΣΜΑ ΕΙΝΑΙ'
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ CALCULATOR


2ο)
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ CALCULATOR
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ:Α,Β,Δ
  ΑΚΕΡΑΙΕΣ: Γ
ΑΡΧΗ
  ΓΡΑΨΕ 'ΠΙΕΣΤΕ 1 ΓΙΑ ΠΡΟΣΘΕΣΗ, 2 ΓΙΑ ΑΦΑΙΡΕΣΗ, 3 ΓΙΑ ΠΟΛΛΑΠΛΑΣΙΑΣΜΟ, 4 ΓΙΑ ΔΙΑΙΡΕΣΗ'
  ΔΙΑΒΑΣΕ Γ
  ΑΝ Γ=1 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ 1ο ΚΑΙ ΜΕΤΑ ΤΟ 2ο'
    ΔΙΑΒΑΣΕ Α,Β
    Δ <-- Α+Β
    ΓΡΑΨΕ 'ΤΟ ΑΠΟΤΕΛΕΣΜΑ ΕΙΝΑΙ'
  ΑΛΛΙΩΣ_ΑΝ Γ=2 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ 1ο ΑΡΙΘΜΟ Κ ΜΕΤΑ ΤΟ 2ο'
    ΔΙΑΒΑΣΕ Α,Β
    Δ <-- Α-Β
    ΓΡΑΨΕ 'ΤΟ ΑΠΟΤΕΛΕΣΜΑ ΕΙΝΑΙ'
  ΑΛΛΙΩΣ_ΑΝ Γ=3 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ 1ο ΚΑΙ ΜΕΤΑ ΤΟ 2ο'
    ΔΙΑΒΑΣΕ Α,Β
    Δ <-- Α*Β
    ΓΡΑΨΕ 'ΤΟ ΑΠΟΤΕΛΕΣΜΑ ΕΙΝΑΙ'
  ΑΛΛΙΩΣ_ΑΝ Γ=4 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ 1ο ΚΑΙ ΜΕΤΑ ΤΟ 2ο'
    ΔΙΑΒΑΣΕ Α,Β
    ΑΝ Β>0 ΤΟΤΕ
      Δ <-- Α/Β
      ΓΡΑΨΕ 'ΤΟ ΑΠΟΤΕΛΕΣΜΑ ΕΙΝΑΙ'
    ΑΛΛΙΩΣ_ΑΝ Β=0 ΤΟΤΕ
      ΓΡΑΨΕ 'Η ΔΙΑΙΡΕΣΗ ΔΕΝ ΟΡΙΖΕΤΑΙ'
    ΤΕΛΟΣ_ΑΝ
  ΑΛΛΙΩΣ
    ΓΡΑΨΕ 'ΕΙΠΑΜΕ, ΑΠΟ ΤΟ 1 ΜΕΧΡΙ ΤΟ 4...'
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ CALCULATOR


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 6 Δημοσιεύσεις ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters