Τώρα είναι Δευτ 13 Ιούλ 2020 01:30 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 7 Δημοσιεύσεις ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Πέμ 22 Ιαν 2009 02:14 am 
Χωρίς σύνδεση

Εγγραφή: Τετ 22 Οκτ 2008 12:08 pm
Δημοσιεύσεις: 31
Τοποθεσία: Αθήνα
ΑΥΤΗ Η ΑΣΚΗΣΗ ΠΡΟΕΡΧΕΤΑΙ ΑΠΟ ΤΟ ΒΟΗΘΗΜΑ ΤΟΥ ΚΩΣΤΑΝΤΙΝΟΥ Γ. ΝΤΖΙΟΥ ΚΑΙ ΙΩΑΝΝΗ Χ. ΚΟΨΙΝΗ (ΕΚΔΟΣΗ ΠΟΥ ΚΥΚΛΟΦΟΡΟΥΣΕ ΜΕΧΡΙ ΠΡΟΠΕΡΣΙ) , ΕΙΝΑΙ Η ΑΣΚΗΣΗ 7.77 ΣΕΛ. 262. ΓΙΑ ΝΑ ΑΠΟΦΕΥΧΘΟΥΝ ΠΑΡΕΞΗΓΗΣΕΙΣ Η ΛΥΣΗ ΠΟΥ ΠΑΡΑΘΕΤΕΤΑΙ ΠΙΟ ΚΑΤΩ ΕΙΝΑΙ ΔΙΑΦΟΡΕΤΙΚΗ ΑΠΟ ΤΗΝ ΛΥΣΗ ΠΟΥ ΕΧΕΙ ΤΟ ΒΟΗΘΗΜΑ ΠΙΣΩ.

ΝΑ ΓΙΝΕΙ ΑΛΓΟΡΙΘΜΟΣ ΠΟΥ ΘΑ ΔΕΧΕΤΑΙ ΜΙΑ ΑΚΟΛΟΥΘΙΑ 50 ΑΚΕΡΑΙΩΝ ΑΡΙΘΜΩΝ ΚΑΙ ΣΤΗ ΣΥΝΕΧΕΙΑ ΘΑ ΕΜΦΑΝΙΖΕΙ ΤΟ ΠΛΗΘΟΣ ΤΩΝ ΔΙΑΔΟΧΙΚΩΝ ΣΤΟΙΧΕΙΩΝ ΤΗΣ ΑΚΟΛΟΥΘΙΑΣ ΠΟΥ ΕΧΕΙ ΤΟ ΜΕΓΑΛΥΤΕΡΟ ΑΘΡΟΙΣΜΑ.
ΓΙΑ ΠΑΡΑΔΕΙΓΜΑ ΑΝ ΕΙΧΑΜΕ ΤΗΝ ΕΞΗΣ ΑΚΟΛΟΥΘΙΑ 4 -6 2 8 5 13 -3 7 -7 3 ΤΟΤΕ ΠΡΕΠΕΙ ΝΑ ΜΑΣ ΕΜΦΑΝΙΣΕΙ ΤΗΝ ΤΙΜΗ 6 ΑΦΟΥ ΤΑ ΔΙΑΔΟΧΙΚΑ ΣΤΟΙΧΕΙΑ ΜΕ ΤΟ ΜΕΓΑΛΥΤΕΡΟ ΑΘΡΟΙΣΜΑ ΕΙΝΑΙ ΤΑ 2 8 5 13 -3 7 ΜΕ ΑΘΡΟΙΣΜΑ 32 ΚΑΙ ΠΛΗΘΟΣ 6.
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΑΣ_777
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Α[50] , Β[50,2] , Ρ , Ι , Σ , ΣΜΑΧ , Δ , ΜΑΧ , ΣΤ , Χ
ΑΡΧΗ
  Ρ <-- 0
  ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 50
    ΔΙΑΒΑΣΕ Α[Ι]
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 50
    Σ <-- 0
    Χ <-- Ι
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      Σ <-- Σ + Α[Ι]
      ΑΝ Ι=1 ΤΟΤΕ
        ΣΜΑΧ <-- Σ
        Δ <-- Ι
      ΤΕΛΟΣ_ΑΝ
      ΑΝ ΣΜΑΧ < Σ ΤΟΤΕ
        ΣΜΑΧ <-- Σ
        Δ <-- Ι
      ΤΕΛΟΣ_ΑΝ
      Ι <-- Ι+1
    ΜΕΧΡΙΣ_ΟΤΟΥ Ι = 51
    Ρ <-- Ρ+1
    Β[Ρ,1] <-- ΣΜΑΧ
    Β[Ρ,2] <-- Δ
    Ι <-- Χ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΜΑΧ <-- Β[1,1]
  ΣΤ <-- Β[1,2]
  ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 50
    ΑΝ Β[Ι,1] > ΜΑΧ ΤΟΤΕ
      ΜΑΧ <-- Β[Ι,1]
      ΣΤ <-- Β[Ι,2]
    ΤΕΛΟΣ_ΑΝ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'ΤΟ ΠΛΗΘΟΣ ΤΩΝ ΣΤΟΙΧΕΙΩΝ ΕΙΝΑΙ ', ΣΤ
  ΓΡΑΨΕ 'ΚΑΙ ΤΟ ΑΘΡΟΙΣΜΑ ΕΙΝΑΙ ΤΟ', ΜΑΧ
  ΓΡΑΨΕ ' ΕΥΧΑΡΙΣΤΩ ΠΟΥ ΧΡΗΣΙΜΟΠΟΙΗΣΕΣ ΤΟ ΠΡΟΓΡΑΜΜΑ.'
  ΓΡΑΨΕ '                                  MADE BY YURIS'
  ΓΡΑΨΕ '                                         3η ΛΥΚΕΙΟΥ - 2ο ΛΥΚΕΙΟ ΣΠΑΡΤΗΣ.'
  ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


ΟΠΩΣ ΠΑΝΤΑ ΔΕΚΤΕΣ ΟΛΕΣ ΟΙ ΠΑΡΑΤΗΡΗΣΕΙΣ ΚΑΙ ΟΙ ΔΙΟΡΘΩΣΕΙΣ :D

_________________
"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy."
- Martin Luther King Jr. -


Τελευταία επεξεργασία από Sudavar{SP} και Τετ 18 Μαρ 2009 02:36 pm, έχει επεξεργασθεί 1 φορά/ες συνολικά

Κορυφή
 Προφίλ  
 
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 09 Μαρ 2009 07:05 pm 
Χωρίς σύνδεση

Εγγραφή: Πέμ 13 Δεκ 2007 04:15 pm
Δημοσιεύσεις: 21
Εξηγησε μου λιγο αν θες πως δουλευει....

Γιατι αυξάνεις το I μεσα στο ΓΙΑ?

_________________
--** The Develloper is the God of the programs**--


Κορυφή
 Προφίλ  
 
ΔημοσίευσηΔημοσιεύτηκε: Τετ 18 Μαρ 2009 02:54 pm 
Χωρίς σύνδεση

Εγγραφή: Τετ 22 Οκτ 2008 12:08 pm
Δημοσιεύσεις: 31
Τοποθεσία: Αθήνα
ΛΟΙΠΟΝ ΚΑΤΑΡΧΑΣ ΑΝ ΠΑΡΑΤΗΡΗΣΕΣ ΕΚΧΩΡΩ ΤΟ Ι ΣΕ ΕΝΑ Χ ΚΑΙ ΣΤΟ ΤΕΛΟΣ ΤΗΣ ΕΠΑΝΑΛΗΨΗΣ ΤΟ ΕΚΧΩΡΩ ΠΑΛΙ ΣΤΟ Ι.
Παράθεση:
Χ <-- Ι

Παράθεση:
Ι <-- Χ

ΤΩΡΑ Η ΜΕΤΑΒΛΗΤΗ Σ ΜΕΤΡΑ ΤΟ ΣΥΝΟΛΟ (ΤΗΝ SUMA)
ΕΝΩ Η Δ ΜΕΤΡΑ ΤΟ ΠΛΗΘΟΣ ΤΩΝ ΣΤΟΙΧΕΙΩΝ
ΚΑΙ ΤΩΡΑ ΘΑ ΑΝΑΛΥΣΩ ΤΗΝ ΔΙΑΔΙΚΑΣΙΑ ΠΟΥ ΑΚΟΛΟΥΘΩ
Syntax: [ Download ] [ Hide ]
ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      Σ <-- Σ + Α[Ι]
      ΑΝ Ι=1 ΤΟΤΕ
        ΣΜΑΧ <-- Σ
        Δ <-- Ι
      ΤΕΛΟΣ_ΑΝ
      ΑΝ ΣΜΑΧ < Σ ΤΟΤΕ
        ΣΜΑΧ <-- Σ
        Δ <-- Ι
      ΤΕΛΟΣ_ΑΝ
      Ι <-- Ι+1
    ΜΕΧΡΙΣ_ΟΤΟΥ Ι = 51
    Ρ <-- Ρ+1
    Β[Ρ,1] <-- ΣΜΑΧ
    Β[Ρ,2] <-- Δ

ΣΤΟ Σ ΠΡΟΣΘΕΤΩ ΚΑΘΕ ΣΤΟΙΧΕΙΟ ΤΟΥ ΠΙΝΑΚΑ, ΕΝΩ ΣΤΗ ΜΕΤΑΒΛΗΤΗ ΣΜΑΧ ΚΑΤΑΧΩΡΕΙΤΕ ΤΟ ΜΕΓΙΣΤΟ ΑΘΡΟΙΣΜΑ (ΚΑΘΩΣ ΑΝ ΕΙΝΑΙ ΑΡΝΗΤΙΚΑ ΤΑ ΣΤΟΙΧΕΙΑ ΜΕΙΩΝΟΥΝ ΤΟ ΑΘΡΟΙΣΜΑ, ΜΗΝ ΞΕΧΝΑΜΕ ΠΩΣ Η ΑΣΚΗΣΗ ΖΗΤΑ ΝΑ ΒΡΕΘΕΙ ΤΟ ΜΕΓΙΣΤΟ ΔΙΑΔΟΧΙΚΟ ΑΘΡΟΙΣΜΑ ΤΟΥ ΠΙΝΑΚΑ)
ΚΑΤΑ ΑΥΤΟ ΤΟΝ ΤΡΟΠΟ ΘΑ ΠΡΟΣΤΕΘΟΥΝ ΟΛΑ ΤΑ ΣΤΟΙΧΕΙΑ ΤΟΥ ΠΙΝΑΚΑ ΣΤΗΝ Σ , ΑΛΛΑ ΣΤΗΝ ΣΜΑΧ ΘΑ ΜΕΙΝΕΙ ΤΟ ΜΕΓΙΣΤΟ ΑΘΡΟΙΣΜΑ. ΜΕΤΑ ΣΤΟΝ ΠΙΝΑΚΑ Β[50,2] ΚΑΤΑΧΩΡΟΥΝΤΑΙ ΤΑ ΜΕΓΙΣΤΑ ΑΥΤΑ ΑΘΡΟΙΣΜΑΤΑ ΚΑΙ Ο ΑΡΙΘΜΟΣ ΤΩΝ ΣΤΟΙΧΕΙΩΝ ΑΠΟ ΤΑ ΟΠΟΙΑ ΠΡΟΕΚΥΨΑΝ (ΑΥΤΑ ΚΑΤΑΧΩΡΟΥΝΤΑΙ ΣΤΗΝ ΜΕΤΑΒΛΗΤΗ Δ) ΚΑΙ ΜΕΤΑ ΤΟ Ι ΠΑΙΡΝΕΙ ΠΑΛΙ ΤΗΝ ΑΡΧΙΚΗ ΤΙΜΗ ΤΟΥ ΩΣΤΕ ΝΑ ΠΕΡΑΣΤΕΙ ΠΑΛΙ Ο ΠΙΝΑΚΑΣ. ΔΗΛΑΔΗ ΤΗΝ ΠΡΩΤΗ ΦΟΡΑ ΘΑ ΠΡΟΣΤΕΘΟΥΝ ΟΛΑ ΤΑ ΣΤΟΙΧΕΙΑ ΤΟΥ ΠΙΝΑΚΑ , ΤΗΝ ΔΕΥΤΕΡΗ ΟΛΑ ΕΚΤΟΣ ΤΟΥ 1.ου ΚΟΚ. ΜΕΤΑ ΑΠΛΑ ΚΑΝΩ ΤΗΝ ΑΝΑΖΗΤΗΣΗ ΤΟΥ ΜΕΓΙΣΤΟΥ ΤΟΥ ΠΙΝΑΚΑ Β[50,2] , ΑΠΟ ΤΗΝ 1η ΣΤΗΛΗ ΟΜΩΣ ΟΠΟΥ ΕΧΟΥΝ ΚΑΤΑΧΩΡΗΘΕΙ ΤΑ ΜΕΓΙΣΤΑ ΑΘΡΟΙΣΜΑΤΑ. ΕΤΣΙ ΒΡΙΣΚΩ ΤΟ ΜΕΓΙΣΤΟ ΑΠΟ ΤΑ ΜΕΓΙΣΤΑ ΑΘΡΟΙΣΜΑΤΑ ΚΑΙ ΑΠΟ ΤΗΝ ΔΕΥΤΕΡΗ ΣΤΗΛΗ ΠΑΙΡΝΩ ΤΟΝ ΑΡΙΘΜΟ ΤΩΝ ΣΤΟΙΧΕΙΩΝ.

ΟΟΥΥΦ !!! ΚΟΥΡΑΣΤΗΚΑ ΝΑ ΓΡΑΦΩ :lol: :lol: , ΕΛΠΙΖΩ ΝΑ ΣΟΥ ΕΛΥΣΑ ΤΗΝ ΑΠΟΡΙΑ ΠΑΝΤΩΣ.
ΟΣΟΝ ΑΦΟΡΑ ΤΗΝ ΑΣΚΗΣΗ ΜΕ ΤΗΝ ΠΑΡΑΓΩΓΟ ΤΗΣ 2ΒΑΘΜΙΑΣ ΑΠΛΑ ΒΑΡΙΟΜΟΥΝ ΝΑ ΓΡΑΨΩ ΟΛΕΣ ΤΙΣ ΠΕΡΙΠΤΩΣΕΙΣ ΓΙΑΥΤΟ ΕΜΦΑΝΙΖΟΝΤΑΙ ΤΑ +-. Dark lord ΡΙΞΕ ΚΑΙ ΜΙΑ ΜΑΤΙΑ ΕΔΩ
http://spinet.gr/glossomatheia/programs/viewtopic.php?f=7&t=698
ΤΟ ΠΡΟΓΡΑΜΜΑ ΤΟ ΕΧΩ ΦΤΙΑΞΕΙ ΕΓΩ ΑΠΛΑ ΕΧΑΣΑ ΤΟΝ ΠΑΛΙΟ ΛΟΓΑΡΙΑΣΜΟ.ΕΙΝΑΙ ΚΑΛΥΤΕΡΟ ΑΠΟ ΤΗΝ 2ΒΑΘΜΙΑ.

_________________
"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy."
- Martin Luther King Jr. -


Κορυφή
 Προφίλ  
 
ΔημοσίευσηΔημοσιεύτηκε: Τετ 18 Μαρ 2009 06:46 pm 
Χωρίς σύνδεση

Εγγραφή: Πέμ 13 Δεκ 2007 04:15 pm
Δημοσιεύσεις: 21
OK, κατάλαβα, αλλα υπάρχουν καποιοα θεματα:

1) ΠΟΤΕ δεν αλλάζουμε τον μετρητή μέσα σε ΓΙΑ. Εσένα δουλέυει επειδη βάζεις πίσω την τιμή του, αλλα σε κανονικούς compiler ΔΕΝ θα γινοταν μεταγλώττιση. Εφόσον κρατάς το Ι στο Χ, τοτε χρησιμοποίσε το ίδιο το Χ για ότι το χρειάζεσαι.

2) Κάπου εχεις ενα ΑΝ στο οποίο υπάρχει η εντολή Δ <-- Ι και μεσα στο ΑΝ και στο ΑΛΛΙΩΣ του. Δηλαδη η εντολή θα εκτελεστεί ούτος η αλλως. Βγάλε την απο το ΑΝ λοιπον.

3) Το μεγιστο από τα ΣΜΑΞ θα ειναι η τελική τιμή του ΣΜΑΞ, εφόσον τον έλεγχο τον κάνεις για να δεις αν είναι μεγαλύτερο ή οχι από το Σ. Αρα ο πίνακας Β ειναι αχρηστος.

_________________
--** The Develloper is the God of the programs**--


Κορυφή
 Προφίλ  
 
ΔημοσίευσηΔημοσιεύτηκε: Τετ 18 Μαρ 2009 09:54 pm 
Χωρίς σύνδεση

Εγγραφή: Τετ 22 Οκτ 2008 12:08 pm
Δημοσιεύσεις: 31
Τοποθεσία: Αθήνα
ΕΥΧΑΡΙΣΤΩ ΓΙΑ ΤΙΣ ΔΙΟΡΘΏΣΕΙΣ , ΛΑΜΒΑΝΟΝΤΑΣ ΤΕΣ ΥΠΟΨΗ ΕΦΤΙΑΞΑ ΕΝΑ ΝΕΟ , ΚΑΛΥΤΕΡΟ ΠΡΟΓΡΑΜΜΑ ΤΟ ΟΠΟΙΟ ΚΑΙ ΠΑΡΟΥΣΙΑΖΩ
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΑΣ_777
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Α[50] , Ι , Σ , ΣΜΑΧ , Δ , Χ
ΑΡΧΗ
  ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 50
    ΔΙΑΒΑΣΕ Α[Ι]
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 50
    Σ <-- 0
    Χ <-- Ι
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      Σ <-- Σ + Α[Χ]
      ΑΝ Ι=1 ΤΟΤΕ
        ΣΜΑΧ <-- Σ
        Δ <-- Χ
      ΤΕΛΟΣ_ΑΝ
      ΑΝ ΣΜΑΧ < Σ ΤΟΤΕ
        ΣΜΑΧ <-- Σ
        Δ <-- Χ - (Ι + 1)
      ΤΕΛΟΣ_ΑΝ
      Χ <-- Χ+1
    ΜΕΧΡΙΣ_ΟΤΟΥ Χ = 11
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'ΤΟ ΠΛΗΘΟΣ ΤΩΝ ΣΤΟΙΧΕΙΩΝ ΕΙΝΑΙ '
  ΓΡΑΨΕ 'ΚΑΙ ΤΟ ΑΘΡΟΙΣΜΑ ΕΙΝΑΙ ΤΟ', ΣΜΑΧ
  ΓΡΑΨΕ ' ΕΥΧΑΡΙΣΤΩ ΠΟΥ ΧΡΗΣΙΜΟΠΟΙΗΣΕΣ ΤΟ ΠΡΟΓΡΑΜΜΑ.'
  ΓΡΑΨΕ '                                  MADE BY YURIS'
  ΓΡΑΨΕ '                                         3η ΛΥΚΕΙΟΥ - 2ο ΛΥΚΕΙΟ ΣΠΑΡΤΗΣ.'
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


Υ.Γ. Η ΔΕΥΤΕΡΗ ΠΑΡΑΤΗΡΗΣΗ ΣΟΥ ΗΤΑΝ ΛΙΓΟ ΛΑΘΟΣ :mrgreen: Η ΕΝΤΟΛΗ ΗΤΑΝ ΣΕ 2 ΔΙΑΦΟΡΕΤΙΚΕΣ ΑΝ , ΕΚΤΩΝ ΟΠΟΙΩΝ Η 1η ΓΙΝΕΤΑΙ ΜΟΝΟ ΤΗΝ ΠΡΩΤΗ ΦΟΡΑ ΔΗΛΑΔΗ ΟΤΑΝ ΤΟ Χ = 1 , ΕΝΩ Η ΑΛΛΗ ΓΙΝΕΤΑΙ ΜΟΝΟ ΟΤΑΝ ΒΡΕΘΕΙ ΜΕΓΑΛΥΤΕΡΟ ΑΘΡΟΙΣΜΑ ΑΠΟ ΤΟ ΣΜΑΧ. :D :D
Παράθεση:
ΑΝ Ι=1 ΤΟΤΕ
ΣΜΑΧ <-- Σ
Δ <-- Ι
ΤΕΛΟΣ_ΑΝ
ΑΝ ΣΜΑΧ < Σ ΤΟΤΕ
ΣΜΑΧ <-- Σ
Δ <-- Ι
ΤΕΛΟΣ_ΑΝ

_________________
"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy."
- Martin Luther King Jr. -


Κορυφή
 Προφίλ  
 
ΔημοσίευσηΔημοσιεύτηκε: Τετ 18 Μαρ 2009 10:00 pm 
Χωρίς σύνδεση

Εγγραφή: Πέμ 13 Δεκ 2007 04:15 pm
Δημοσιεύσεις: 21
Sudavar{SP} έγραψε:
Υ.Γ. Η ΔΕΥΤΕΡΗ ΠΑΡΑΤΗΡΗΣΗ ΣΟΥ ΗΤΑΝ ΛΙΓΟ ΛΑΘΟΣ :mrgreen:


Ουπς... :oops: Αυτά παθαίνει οποιος βιάζεται.... :lol:

_________________
--** The Develloper is the God of the programs**--


Κορυφή
 Προφίλ  
 
ΔημοσίευσηΔημοσιεύτηκε: Τετ 18 Μαρ 2009 10:16 pm 
Χωρίς σύνδεση

Εγγραφή: Τετ 22 Οκτ 2008 12:08 pm
Δημοσιεύσεις: 31
Τοποθεσία: Αθήνα
ΧΕΧΕ ΔΕΝ ΠΕΙΡΑΖΕΙ ΚΑΙ ΓΩ ΕΙΔΕΣ ΒΙΑΣΤΙΚΑ ΛΙΓΑΚΙ ΚΑΙ ΤΟ ΧΡΗΣΙΜΟΠΟΙΗΣΑ ΠΙΝΑΚΑ ΧΩΡΙΣ ΝΑ ΧΡΕΙΑΖΕΤΑΙ ΣΤΟ ΠΑΡΑΜΙΚΡΟ.

_________________
"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy."
- Martin Luther King Jr. -


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 7 Δημοσιεύσεις ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters