Τώρα είναι Παρ 29 Μάιος 2020 03:17 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΒΑΘΜΟΙ!!
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 12 Φεβ 2007 10:02 pm 
Χωρίς σύνδεση

Εγγραφή: Δευτ 12 Φεβ 2007 09:56 pm
Δημοσιεύσεις: 1
Syntax: [ Download ] [ Hide ]
!==========================================================================!
!ΝΑ ΓΡΑΦΕΙ ΠΡΟΓΡΑΜΜΑ ΤΟ ΟΠΟΙΟ ΘΑ ΔΙΑΒΑΖΕΙ ΑΝΑΛΟΓΑ ΜΕ ΤΗΝ ΕΠΙΛΟΓΗ
!ΤΟΥ ΧΡΗΣΤΗ ΤΟΥΣ ΒΑΘΜΟΥΣ ΤΟΥ ΠΡΩΤΟΥ,ΔΕΥΤΕΡΟΥ ΤΕΤΡΑΜΗΝΟΥ ΚΑΙ ΤΩΝ
!ΕΞΕΤΑΣΕΩΝ ΚΑΙ ΣΤΗΝ ΣΥΝΕΧΕΙΑ ΝΑ ΥΠΟΛΟΓΙΖΕΙ ΑΝΑΛΟΓΑ ΠΑΛΙ ΜΕ ΤΗΝ !
!ΕΠΙΛΟΓΗ ΤΟΥ ΧΡΗΣΤΗ ΤΟ ΜΕΣΟ ΟΡΟ,ΤΟ ΜΕΓΑΛΥΤΕΡΟ ΒΑΘΜΟ,ΤΟ ΜΙΚΡΟΤΕΡΟ
!ΒΑΘΜΟ ΚΙΑ ΤΑ ΜΑΘΗΜΑΤΑ ΚΑΤΩ ΑΠΟ ΤΗΝ ΒΑΣΗ !
!==========================================================================!
!ΠΑΡΑΤΗΡΗΣΕΙΣ: 1)ΤΟ ΠΡΟΓΡΑΜΜΑ ΕΝΔΕΙΚΝΕΤΑΙ ΓΙΑ ΧΡΗΣΗ ΑΠΟ ΜΑΘΗΤΕΣ 3ΗΣ ΛΥΚΕΙΟΥ!
!ΚΑΘΩΣ ΤΑ ΕΞΕΤΑΖΟΜΕΝΑ ΜΑΘΗΜΑΤΑ ΣΤΗΝ 3Η ΛΥΚΕΙΟΥ. !
!2)ΣΕ ΠΕΡΙΠΤΩΣΗ ΠΟΥ ΘΕΛΕΤΕ ΝΑ ΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΤΟ ΠΡΟΓΡΑΜΜΑ ΓΙΑ ΜΕΓΑΛΥΤΕΡΟ
!ΑΡΙΘΜΟ ΕΞΕΤΑΖΟΜΕΝΩΝ ΜΑΘΗΜΑΤΩΝ ΑΛΑΞΤΕ ΤΑ ΚΕΛΙΑ ΤΟΥ ΠΙΝΑΚΑ ΑΝΑΛΟΓΑ ΜΕ ΑΥΤΑ
!3)ΚΑΤΑ ΤΗΝ ΕΚΤΕΛΕΣΗ ΤΟΥ ΠΡΟΓΡΑΜΜΑΤΟΣ ΧΡΗΣΙΜΟΠΟΙΗΣΤΕ ΑΓΓΛΙΚΟΥΣ ΧΑΡ/ΡΕΣ ΓΙΑ
!ΤΙΣ ΑΠΑΝΤΗΣΕΙΣ ΕΠΙΛΟΓΩΝ
!==========================================================================!

ΠΡΟΓΡΑΜΜΑ ΕΠΙΛΟΓΗ
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ:Α[14][14][14],ΜΑΧΑ,ΚΒΑ,Ι,ΜΙΝΑ,ΜΑΧΒ,ΚΒΒ,ΜΙΝΒ,Υ,ΜΑΧΓ,ΚΒΓ,ΜΙΝΓ,Ο,Θ,Σ,ΤΕΜΠ
  ΠΡΑΓΜΑΤΙΚΕΣ:Π,ΜΟΑ,ΜΟΒ,ΜΟΓ
  ΧΑΡΑΚΤΗΡΕΣ:H,J,K,L,Z,X,C,ΚΛΑ,ΚΛ,ΚΛΤ,ΚΛΒ,ΚΛΓ


ΑΡΧΗ
  ΓΡΑΨΕ'!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!'
  ΓΡΑΨΕ'ΚΑΛΩΣ ΗΡΘΑΤΕ ΣΤΟ ΠΡΟΓΡΑΜΜΑ ΤΡΙΧΑΣ 2007 ΤΟ ΠΡΟΓΡΑΜΜΑ ΑΥΤΟ ΔΕΧΕΤΑΙ ΤΙΣ ΒΑΘΜΟΛΟΓΙΕΣ ΣΑΣ, ΚΑΙ ΒΟΗΘΑΕΙ ΝΑ ΥΠΟΛΟΓΙΣΕΤΕ ΤΙΣ ΕΠΙΔΟΣΕΙΣ ΣΑΣ'
  ΓΡΑΨΕ'!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!'
  ΓΡΑΨΕ

  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ'==========================================================================='
    ΓΡΑΨΕ'ΓΙΑ ΤΟ Α ΤΕΤΡΑΜΗΝΟ ΠΛΗΚΤΡΟΛΟΓΙΣΤΕ "Z"'
    ΓΡΑΨΕ'ΓΙΑ ΤΟ Β ΤΕΤΡΑΜΗΝΟ ΠΛΗΚΤΡΟΛΟΓΙΣΤΕ"X"'
    ΓΡΑΨΕ'ΓΙΑ ΤΙΣ ΕΞΕΤΑΣΕΙΣ ΠΛΗΚΤΡΟΛΟΓΙΣΤΕ "C"'
    ΓΡΑΨΕ'ΓΙΑ ΥΠΕΝΘΙΜΗΣΗ ΤΩΝ ΣΧΟΛΙΚΩΝ ΜΑΘΗΜΑΤΩΝ ΠΛΗΚΤΡΟΛΟΓΙΣΤΕ "E"'
    ΓΡΑΨΕ'==========================================================================='
    ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
      ΓΡΑΨΕ
      ΔΙΑΒΑΣΕ ΚΛ
      ΓΡΑΨΕ
    ΜΕΧΡΙΣ_ΟΤΟΥ (ΚΛ='Z')Η(ΚΛ='X')Η(ΚΛ='C')Η(ΚΛ='E')
    ΓΡΑΨΕ
!ΥΠΕΝΘΥΜΙΣΗ
    ΑΝ ΚΛ='E' ΤΟΤΕ
      ΓΡΑΨΕ'==================== ΣΧΟΛΙΚΑ ΜΑΘΗΜΑΤΑ ===================='
      ΓΡΑΨΕ
      ΓΡΑΨΕ
      ΓΡΑΨΕ'======================================================'
      ΓΡΑΨΕ'ΘΡΗΣΚΕΥΤΙΚΑ'
      ΓΡΑΨΕ'ΝΕΟΛΛΗΝΙΚΗ ΛΟΓΟΤΕΧΝΙΑ'
      ΓΡΑΨΕ'ΝΕΟΛΗΝΝΙΚΗ ΓΛΩΣΣΑ'
      ΓΡΑΨΕ'ΑΡΧΑΙΑ ΕΛΛΗΝΙΚΗ ΓΛΩΣΣΑ'
      ΓΡΑΨΕ'ΙΣΤΟΡΙΑ'
      ΓΡΑΨΕ'ΦΥΣΙΚΗ'
      ΓΡΑΨΕ'ΒΙΟΛΟΓΙΑ'
      ΓΡΑΨΕ'ΜΑΘΗΜΑΤΙΚΑ ΣΤΑΤΙΣΤΙΚΗΣ'
      ΓΡΑΨΕ'ΚΟΙΝΩΝΙΟΛΟΓΙΑ'
      ΓΡΑΨΕ'ΑΓΓΛΙΚΑ'
      ΓΡΑΨΕ'ΜΑΘΗΜΑΤΙΚΑ ΚΑΤΕΥΘΥΝΣΗΣ'
      ΓΡΑΨΕ'ΦΥΣΙΚΗ ΚΑΤΕΥΘΗΝΣΗΣ'
      ΓΡΑΨΕ'ΑΡΧΕΣ ΟΡΑΓΑΝΩΣΗΣ & ΔΟΙΗΚΗΣΗΣ ΕΠΕΙΧΗΡΗΣΕΩΝ'
      ΓΡΑΨΕ'ΑΝΑΠΤΥΞΗ ΕΦΑΡΜΟΓΩΝ ΣΕ ΠΡΟΓΡΑΜΜΑΤΙΣΤΙΚΟ ΠΕΡΙΒΑΛΛΟΝ'
      ΓΡΑΨΕ'======================================================'
      ΓΡΑΨΕ
    ΤΕΛΟΣ_ΑΝ

!Α ΤΕΤΡΑΜΗΝΟ

    ΑΝ ΚΛ='Z' ΤΟΤΕ
      ΓΡΑΨΕ'==================== Α ΤΕΤΡΑΜΗΝΟ ===================='
      ΓΡΑΨΕ
      ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 14
        ΓΡΑΨΕ'ΔΩΣΕ ΤΟ ΒΑΘΜΟ ΤΟΥ ΜΑΘΜΗΜΑΤΟΣ:'
        ΔΙΑΒΑΣΕ Α[Ι]
        ΓΡΑΨΕ'---'
        Π <-- Π+Α[Ι]
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
        ΓΡΑΨΕ'==========================================================================='
        ΓΡΑΨΕ'ΓΙΑ ΥΠΟΛΟΓΙΣΜΟ ΤΟΥ ΜΕΣΟΥ ΟΡΟΥ ΤΟΥ Α ΤΕΤΡΑΜΗΝΟΥ ΠΑΤΙΣΤΕ "H"'
        ΓΡΑΨΕ'ΓΙΑ ΥΠΟΛΟΓΙΣΜΟ ΤΟΥ ΜΕΓΑΛΥΤΕΡΟΥ ΒΑΘΜΟΥ ΤΟΥ Α ΤΕΤΡΑΜΗΝΟΥ ΠΑΤΙΣΤΕ "J"'
        ΓΡΑΨΕ'ΓΙΑ ΥΠΟΛΟΓΙΣΜΟ ΤΟΥ ΜΙΚΡΟΤΕΡΟΥ ΒΑΘΜΟΥ ΤΟΥ Α ΤΕΤΡΑΜΗΝΟΥ ΠΑΤΙΣΤΕ "K"'
        ΓΡΑΨΕ'ΓΙΑ ΥΠΟΛΟΓΙΣΜΟ ΤΩΝ ΒΑΘΜΩΝ ΚΑΤΩ ΑΠΟ ΤΗΝ ΒΑΣΗ ΤΟΥ Α ΤΕΤΡΑΜΗΝΟΥ ΠΑΤΙΣΤΕ "L"'
        ΓΡΑΨΕ'==========================================================================='
        ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
          ΔΙΑΒΑΣΕ ΚΛΑ
          ΓΡΑΨΕ
        ΜΕΧΡΙΣ_ΟΤΟΥ (ΚΛΑ='H')Η(ΚΛΑ='J')Η(ΚΛΑ='K')Η(ΚΛΑ='L')
        ΑΝ ΚΛΑ='H' ΤΟΤΕ
          ΜΟΑ <-- Π/14
          ΓΡΑΨΕ'Ο ΜΕΣΟΣ ΟΡΟΣ ΕΙΝΑΙ :',ΜΟΑ
          ΓΡΑΨΕ
        ΤΕΛΟΣ_ΑΝ
        ΑΝ ΚΛΑ='J' ΤΟΤΕ
          ΜΑΧΑ <-- Α[1]
          ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 14
            ΑΝ Α[Ι]>ΜΑΧΑ ΤΟΤΕ
              ΜΑΧΑ <-- Α[Ι]
            ΤΕΛΟΣ_ΑΝ
          ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
          ΓΡΑΨΕ' Ο ΜΕΓΑΛΥΤΕΡΟΣ ΒΑΘΜΟΣ ΕΙΝΑΙ:',ΜΑΧΑ
          ΓΡΑΨΕ
        ΤΕΛΟΣ_ΑΝ
        ΑΝ ΚΛΑ='K' ΤΟΤΕ
          ΜΙΝΑ <-- Α[1]
          ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 14
            ΑΝ Α[Ι]<ΜΙΝΑ ΤΟΤΕ
              ΜΙΝΑ <-- Α[Ι]
            ΤΕΛΟΣ_ΑΝ
          ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
          ΓΡΑΨΕ'Ο ΜΙΚΡΟΤΕΡΟΣ ΒΑΘΜΟΣ ΕΙΝΑΙ:',ΜΙΝΑ
          ΓΡΑΨΕ
        ΤΕΛΟΣ_ΑΝ
        ΑΝ ΚΛΑ='L' ΤΟΤΕ
          ΚΒΑ <-- 0
          ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 14
            ΑΝ Α[Ι]<10 ΤΟΤΕ
              ΚΒΑ <-- ΚΒΑ+1
            ΤΕΛΟΣ_ΑΝ
          ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
          ΓΡΑΨΕ'ΤΑ ΜΑΘΗΜΑΤΑ ΚΑΤΩ ΑΠΟ ΤΗΝ ΒΑΣΗ ΕΙΝΑΙ:',ΚΒΑ
          ΓΡΑΨΕ
        ΤΕΛΟΣ_ΑΝ
        ΓΡΑΨΕ'ΘΕΛΕΤΕ ΝΑ ΣΥΝΕΧΙΣΕΤΕ ΜΕ ΤΟ Α ΤΕΤΡΑΜΗΝΟ? ΠΑΤΙΣΤΕ "ΝΑΙ" Η "ΟΧΙ"'
        ΔΙΑΒΑΣΕ ΚΛΤ
        ΓΡΑΨΕ
      ΜΕΧΡΙΣ_ΟΤΟΥ ΚΛΤ='OXI'
    ΤΕΛΟΣ_ΑΝ

!Β ΤΕΤΡΑΜΗΝΟ

    ΑΝ ΚΛ='X' ΤΟΤΕ
      ΓΡΑΨΕ'==================== Β ΤΕΤΡΑΜΗΝΟ ===================='
      ΓΡΑΨΕ
      ΓΙΑ Υ ΑΠΟ 1 ΜΕΧΡΙ 14
        ΓΡΑΨΕ'ΔΩΣΕ ΤΟ ΒΑΘΜΟ ΤΟΥ ΜΑΘΜΗΜΑΤΟΣ:'
        ΔΙΑΒΑΣΕ Β[Υ]
        ΓΡΑΨΕ'---'
        Π <-- Π+Β[Υ]
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
        ΓΡΑΨΕ'==========================================================================='
        ΓΡΑΨΕ'ΓΙΑ ΥΠΟΛΟΓΙΣΜΟ ΤΟΥ ΜΕΣΟΥ ΟΡΟΥ ΤΟΥ Β ΤΕΤΡΑΜΗΝΟΥ ΠΑΤΙΣΤΕ "H"'
        ΓΡΑΨΕ'ΓΙΑ ΥΠΟΛΟΓΙΣΜΟ ΤΟΥ ΜΕΓΑΛΥΤΕΡΟΥ ΒΑΘΜΟΥ ΤΟΥ Β ΤΕΤΡΑΜΗΝΟΥ ΠΑΤΙΣΤΕ "J"'
        ΓΡΑΨΕ'ΓΙΑ ΥΠΟΛΟΓΙΣΜΟ ΤΟΥ ΜΙΚΡΟΤΕΡΟΥ ΒΑΘΜΟΥ ΤΟΥ Β ΤΕΤΡΑΜΗΝΟΥ ΠΑΤΙΣΤΕ "K"'
        ΓΡΑΨΕ'ΓΙΑ ΥΠΟΛΟΓΙΣΜΟ ΤΩΝ ΒΑΘΜΩΝ ΚΑΤΩ ΑΠΟ ΤΗΝ ΒΑΣΗ ΤΟΥ Β ΤΕΤΡΑΜΗΝΟΥ ΠΑΤΙΣΤΕ "L"'
        ΓΡΑΨΕ'==========================================================================='
        ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
          ΔΙΑΒΑΣΕ ΚΛΒ
          ΓΡΑΨΕ
        ΜΕΧΡΙΣ_ΟΤΟΥ (ΚΛΒ='H')Η(ΚΛΒ='J')Η(ΚΛΒ='K')Η(ΚΛΒ='L')
        ΑΝ ΚΛΒ='H' ΤΟΤΕ
          ΜΟΒ <-- Π/14
          ΓΡΑΨΕ'Ο ΜΕΣΟΣ ΟΡΟΣ ΕΙΝΑΙ :',ΜΟΒ
          ΓΡΑΨΕ
        ΤΕΛΟΣ_ΑΝ
        ΑΝ ΚΛΒ='J' ΤΟΤΕ
          ΜΑΧΒ <-- Β[1]
          ΓΙΑ Υ ΑΠΟ 1 ΜΕΧΡΙ 14
            ΑΝ Β[Υ]>ΜΑΧΒ ΤΟΤΕ
              ΜΑΧΒ <-- Β[Υ]
            ΤΕΛΟΣ_ΑΝ
          ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
          ΓΡΑΨΕ' Ο ΜΕΓΑΛΥΤΕΡΟΣ ΒΑΘΜΟΣ ΕΙΝΑΙ:',ΜΑΧΒ
          ΓΡΑΨΕ
        ΤΕΛΟΣ_ΑΝ
        ΑΝ ΚΛΒ='K' ΤΟΤΕ
          ΜΙΝΒ <-- Β[1]
          ΓΙΑ Υ ΑΠΟ 1 ΜΕΧΡΙ 14
            ΑΝ Β[Υ]<ΜΙΝΒ ΤΟΤΕ
              ΜΙΝΒ <-- Β[Υ]
            ΤΕΛΟΣ_ΑΝ
          ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
          ΓΡΑΨΕ'Ο ΜΙΚΡΟΤΕΡΟΣ ΒΑΘΜΟΣ ΕΙΝΑΙ:',ΜΙΝΒ
          ΓΡΑΨΕ
        ΤΕΛΟΣ_ΑΝ
        ΑΝ ΚΛΒ='L' ΤΟΤΕ
          ΚΒΒ <-- 0
          ΓΙΑ Υ ΑΠΟ 1 ΜΕΧΡΙ 14
            ΑΝ Β[Υ]<10 ΤΟΤΕ
              ΚΒΒ <-- ΚΒΒ+1
            ΤΕΛΟΣ_ΑΝ
          ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
          ΓΡΑΨΕ'ΤΑ ΜΑΘΗΜΑΤΑ ΚΑΤΩ ΑΠΟ ΤΗΝ ΒΑΣΗ ΕΙΝΑΙ:',ΚΒΒ
          ΓΡΑΨΕ
          ΓΡΑΨΕ
        ΤΕΛΟΣ_ΑΝ
        ΓΡΑΨΕ'ΘΕΛΕΤΕ ΝΑ ΣΥΝΕΧΙΣΕΤΕ ΜΕ ΤΟ Β ΤΕΤΡΑΜΗΝΟ?, ΠΑΤΙΣΤΕ "ΝΑΙ" Η "ΟΧΙ"'
        ΔΙΑΒΑΣΕ ΚΛΤ
        ΓΡΑΨΕ
      ΜΕΧΡΙΣ_ΟΤΟΥ ΚΛΤ='OXI'
    ΤΕΛΟΣ_ΑΝ

!ΕΞΕΤΑΣΕΙΣ

    ΑΝ ΚΛ='C' ΤΟΤΕ
      ΓΡΑΨΕ'==================== ΕΞΕΤΑΣΕΙΣ ===================='
      ΓΡΑΨΕ
      ΓΙΑ Ο ΑΠΟ 1 ΜΕΧΡΙ 14
        ΓΡΑΨΕ'ΔΩΣΕ ΤΟ ΒΑΘΜΟ ΤΟΥ ΜΑΘΜΗΜΑΤΟΣ:'
        ΔΙΑΒΑΣΕ Γ[Ο]
        ΓΡΑΨΕ'---'
        Π <-- Π+Γ[Ο]
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
        ΓΡΑΨΕ'==========================================================================='
        ΓΡΑΨΕ'ΓΙΑ ΥΠΟΛΟΓΙΣΜΟ ΤΟΥ ΜΕΣΟΥ ΟΡΟΥ ΤΩΝ ΕΞΕΤΑΣΕΩΝ ΠΑΤΙΣΤΕ "H"'
        ΓΡΑΨΕ'ΓΙΑ ΥΠΟΛΟΓΙΣΜΟ ΤΟΥ ΜΕΓΑΛΥΤΕΡΟΥ ΒΑΘΜΟΥ ΤΩΝ ΕΞΕΤΑΣΕΩΝ ΠΑΤΙΣΤΕ "J"'
        ΓΡΑΨΕ'ΓΙΑ ΥΠΟΛΟΓΙΣΜΟ ΤΟΥ ΜΙΚΡΟΤΕΡΟΥ ΒΑΘΜΟΥ ΤΩΝ ΕΞΕΤΑΣΕΩΝ ΠΑΤΙΣΤΕ "K"'
        ΓΡΑΨΕ'ΓΙΑ ΥΠΟΛΟΓΙΣΜΟ ΤΩΝ ΒΑΘΜΩΝ ΚΑΤΩ ΑΠΟ ΤΗΝ ΒΑΣΗ ΤΩΝ ΕΞΕΤΑΣΕΩΝ ΠΑΤΙΣΤΕ "L"'
        ΓΡΑΨΕ'==========================================================================='
        ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
          ΔΙΑΒΑΣΕ ΚΛΓ
          ΓΡΑΨΕ
        ΜΕΧΡΙΣ_ΟΤΟΥ (ΚΛΓ='H')Η(ΚΛΓ='J')Η(ΚΛΓ='K')Η(ΚΛΓ='L')
        ΑΝ ΚΛΓ='H' ΤΟΤΕ
          ΜΟΓ <-- Π/14
          ΓΡΑΨΕ'Ο ΜΕΣΟΣ ΟΡΟΣ ΕΙΝΑΙ :',ΜΟΓ
          ΓΡΑΨΕ
        ΤΕΛΟΣ_ΑΝ
        ΑΝ ΚΛΓ='J' ΤΟΤΕ
          ΜΑΧΓ <-- Γ[1]
          ΓΙΑ Ο ΑΠΟ 1 ΜΕΧΡΙ 14
            ΑΝ Γ[Ο]>ΜΑΧΓ ΤΟΤΕ
              ΜΑΧΓ <-- Γ[Ο]
            ΤΕΛΟΣ_ΑΝ
          ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
          ΓΡΑΨΕ' Ο ΜΕΓΑΛΥΤΕΡΟΣ ΒΑΘΜΟΣ ΕΙΝΑΙ:',ΜΑΧΓ
          ΓΡΑΨΕ
        ΤΕΛΟΣ_ΑΝ
        ΑΝ ΚΛΓ='K' ΤΟΤΕ
          ΜΙΝΓ <-- Γ[1]
          ΓΙΑ Ο ΑΠΟ 1 ΜΕΧΡΙ 14
            ΑΝ Γ[Ο]<ΜΙΝΒ ΤΟΤΕ
              ΜΙΝΓ <-- Γ[Ο]
            ΤΕΛΟΣ_ΑΝ
          ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
          ΓΡΑΨΕ'Ο ΜΙΚΡΟΤΕΡΟΣ ΕΙΝΑΙ:',ΜΙΝΓ
          ΓΡΑΨΕ
        ΤΕΛΟΣ_ΑΝ
        ΑΝ ΚΛΓ='L' ΤΟΤΕ
          ΚΒΓ <-- 0
          ΓΙΑ Ο ΑΠΟ 1 ΜΕΧΡΙ 14
            ΑΝ Γ[Ο]<10 ΤΟΤΕ
              ΚΒΓ <-- ΚΒΓ+1
            ΤΕΛΟΣ_ΑΝ
          ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
          ΓΡΑΨΕ'ΤΑ ΜΑΘΗΜΑΤΑ ΚΑΤΩ ΑΠΟ ΤΗΝ ΒΑΣΗ ΕΙΝΑΙ:',ΚΒΓ
          ΓΡΑΨΕ
        ΤΕΛΟΣ_ΑΝ
        ΓΡΑΨΕ'ΘΕΛΕΤΕ ΝΑ ΣΥΝΕΧΙΣΕΤΕ ΜΕ ΤΙΣ ΕΞΕΤΑΣΕΙΣ?, ΠΑΤΙΣΤΕ "ΝΑΙ" Η "ΟΧΙ"'
        ΔΙΑΒΑΣΕ ΚΛΤ
        ΓΡΑΨΕ
      ΜΕΧΡΙΣ_ΟΤΟΥ ΚΛΤ='OXI'
    ΤΕΛΟΣ_ΑΝ
    ΓΡΑΨΕ'ΘΕΛΕΤΕ ΝΑ ΣΥΝΕΧΙΣΕΤΕ ΚΑΙ ΓΙΑ ΤΑ ΑΛΛΑ ΤΕΤΡΑΜΗΝΑ?, ΠΑΤΙΣΤΕ "ΝΑΙ" Η "ΟΧΙ"'
    ΔΙΑΒΑΣΕ ΚΛ
  ΜΕΧΡΙΣ_ΟΤΟΥ ΚΛ='OXI'
  ΓΡΑΨΕ
  ΓΡΑΨΕ
  ΓΡΑΨΕ'ΕΝΑ ΠΡΟΓΡΑΜΜΑ ΦΤΙΑΓΜΕΝΟ ΑΠΟ ΤΟΝ ===>ΚΩΣΤΑ^(*_*)^ΤΡΙΧΑ<=== I LOVE YOU GUYS <3!!'
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΕΠΙΛΟΓΗ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters