Τώρα είναι Παρ 29 Μάιος 2020 03:11 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 2 Δημοσιεύσεις ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΑΝΑΖΗΤΗΣΗ ΛΕΞΕΩΝ ΣΕ ΠΙΝΑΚΑ
ΔημοσίευσηΔημοσιεύτηκε: Παρ 13 Μάιος 2005 08:56 am 
ΣΕ ΕΝΑ ΜΟΝΟΔΙΑΣΤΑΤΟ ΠΙΝΑΚΑ Π.Χ. 15 ΚΕΛΙΩΝ ΕΧΟΥΜΕ ΔΥΟ Η' ΠΕΡΙΣΣΟΤΕΡΕΣ ΛΕΞΕΙΣ (-ΣΤΑ ΥΠΟΛΟΙΠΑ ΚΕΝΑ ΑΠΛΑ ΥΠΑΡΧΕΙ ΤΟ SPACE-). ΘΕΛΟΥΜΕ ΕΝΑ ΠΡΟΓΡΑΜΜΑ ΝΑ ΜΑΣ ΤΥΠΩΝΕΙ ΠΟΙΕΣ ΕΙΝΑΙ ΟΙ ΛΕΞΕΙΣ ΑΥΤΕΣ.


Κορυφή
  
 
 Θέμα δημοσίευσης:
ΔημοσίευσηΔημοσιεύτηκε: Πέμ 19 Μάιος 2005 12:55 pm 
Χωρίς σύνδεση

Εγγραφή: Πέμ 22 Απρ 2004 11:16 am
Δημοσιεύσεις: 60
Τοποθεσία: Θεσσαλονίκη
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ Αναζητηση
ΣΤΑΘΕΡΕΣ
  N=15
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: i,w
  ΧΑΡΑΚΤΗΡΕΣ: words[N]
ΑΡΧΗ
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ N
    ΔΙΑΒΑΣΕ words[i]
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  w <-- 0
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ N
    ΑΝ   words[i]<>' '  ΤΟΤΕ
      ΓΡΑΨΕ_ words[i],' '
      w <-- w+1
    ΤΕΛΟΣ_ΑΝ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ
  ΓΡΑΨΕ  'Βρεθηκαν ',w,' λέξεις'
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

 

_________________
Φρειδερίκος Κώστας
FreiderikosK@hotmail.com


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 2 Δημοσιεύσεις ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters