Τώρα είναι Δευτ 28 Σεπ 2020 09:34 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΥΠΟΛΟΓΙΣΜΟΣ CO2
ΔημοσίευσηΔημοσιεύτηκε: Παρ 10 Μαρ 2006 07:33 pm 
Χωρίς σύνδεση

Εγγραφή: Σάβ 04 Μαρ 2006 03:33 pm
Δημοσιεύσεις: 9
Παράθεση:
ΑΥΤΟ ΤΟ ΠΡΟΓΡΑΜΜΑ ΔΕΧΕΤΑΙ ΤΙΣ ΜΕΤΡΗΣΕΙΣ ΤΡΕΙΩΝ ΟΜΑΔΩΝ
ΣΧΕΤΙΚΑ ΜΕ ΤΟ ΠΟΣΟΣΤΟ CO2 ΜΙΑΣ ΠΟΛΗΣ. ΒΡΙΣΚΕΙ ΤΟ ΜΙΝ ΚΑΙ ΤΟ ΜΑΧ ΚΑΙ ΥΣΤΕΡΑ ΑΠΟ ΥΠΟΛΟΓΙΣΜΟΥΣ ΕΜΦΑΝΙΖΕΙ ΤΟ ΠΟΣΟΣΤΟ CO2

Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ   co2


ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: co[3],min,max,i



αρχή                            
  για i από 1 μέχρι 3
    αρχή_επανάληψης
      γράψε 'dose  ' ,i,' timh'
      διάβασε co[i]
    μέχρις_ότου co[i]>=0
    min <-- co[1]
    max <-- co[1]
    αν co[i]>max τότε
      max <-- co[i]
    τέλος_αν
    αν co[i]<min τότε
      min <-- co[i]
    τέλος_αν
  τέλος_επανάληψης
  αν max/min >0.05 τότε
    γράψε '  posotita CO2 stin poli  ', (max+min/2)
  αλλιώς
    γράψε 'posotita CO2 stin poli    ', min
  τέλος_αν
τέλος_προγράμματος



 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters