Τώρα είναι Παρ 10 Απρ 2020 11:03 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Άθροισμα πινάκων
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 10 Μαρ 2003 10:33 pm 
Χωρίς σύνδεση
Διαχειριστής

Εγγραφή: Παρ 28 Φεβ 2003 06:10 pm
Δημοσιεύσεις: 84
Syntax: [ Download ] [ Hide ]

! ====================================================

! Να γίνει πρόγραμμα που να ζητάει τιμές για 2 πίνακες

! A και Β, ακεραίων αριθμών, 5 θέσεων. Στη συνέχεια να

! αποθηκεύει σε κάθε θέση ενός όμοιου πίνακα Γ το

! άθροισμα των 2 αντίστοιχων θέσεων των πινάκων Α, Β.

! ====================================================





ΠΡΟΓΡΑΜΜΑ Άθροισμα_πινάκων



ΣΤΑΘΕΡΕΣ

  Ν=5



ΜΕΤΑΒΛΗΤΕΣ

  ΑΚΕΡΑΙΕΣ: Α[Ν], Β[Ν], Γ[Ν], i



ΑΡΧΗ



  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ Ν

    ΓΡΑΨΕ 'Δώσε την ', i, 'η τιμή του πίνακα Α:'

    ΔΙΑΒΑΣΕ Α[i]

  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ



  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ Ν

    ΓΡΑΨΕ 'Δώσε την ', i, 'η τιμή του πίνακα Β:'

    ΔΙΑΒΑΣΕ Β[i]

  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ



  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ Ν

    Γ[i] <-- Α[i]+Β[i]

    ΓΡΑΨΕ 'Η ', i, 'η τιμή του πίνακα Γ είναι: ', Γ[i]

  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ



ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ Άθροισμα_πινάκων



 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters