Τώρα είναι Τρί 15 Οκτ 2019 10:20 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΚΡΕΜΑΛΑ!!!
ΔημοσίευσηΔημοσιεύτηκε: Σάβ 29 Μαρ 2014 02:17 am 
Χωρίς σύνδεση

Εγγραφή: Πέμ 26 Δεκ 2013 12:46 pm
Δημοσιεύσεις: 8
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ  κρεμαλα
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ:κ,ι,Ζ,πλ,flag
  ΧΑΡΑΚΤΗΡΕΣ:γ[30],γρ,Δ[30]
ΑΡΧΗ
  flag <-- 0
  πλ <-- 2
  Ζ <-- 7
  ι <-- 1
  ΓΡΑΨΕ 'αν ΤΕΛΙΩΣΕΙΣ τη λεξη πατα εντερ'
  ΓΡΑΨΕ 'Η λεξη να μην εχει πανω απο 30γραμματα(α-ω)(οχι κεφαλαια)'
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ'Δωσε ',ι,'γραμμα'
    ΔΙΑΒΑΣΕ γ[ι]
    ι <-- ι+1
  ΜΕΧΡΙΣ_ΟΤΟΥ γ[ι-1]=''
  ι <-- ι-2
  ΓΙΑ κ απο 2 μέχρι 30
    ΑΝ κ<=ι τότε
      Δ[κ] <-- '-'
    ΑΛΛΙΩΣ
      Δ[κ] <-- ''
      γ[κ] <-- ''
    ΤΕΛΟΣ_ΑΝ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  Δ[ι] <-- γ[ι]
  Δ[1] <-- γ[1]
  ΓΡΑΨΕ  ''
  ΓΡΑΨΕ  ''
  ΓΡΑΨΕ  ''
  ΓΡΑΨΕ  ''
  ΓΡΑΨΕ  ''
  ΓΡΑΨΕ  ''
  ΓΡΑΨΕ  ''
  ΓΡΑΨΕ  ''
  ΓΡΑΨΕ  ''
  ΓΡΑΨΕ  ''
  ΓΡΑΨΕ  ''
  ΓΡΑΨΕ  ''
  ΓΡΑΨΕ  Δ[1][2][3][4][5][6][7][8][9][10][11][12][13][14][15][16][17][18][19][20][21][22][23][24][25][26][27][28][29][30]
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'Δωσε γραμμα'
    ΔΙΑΒΑΣΕ γρ
    Για κ απο 2 μέχρι ι-1
      ΑΝ γ[κ]=γρ   τότε
        Δ[κ] <-- γρ
        ΓΡΑΨΕ Δ[1][2][3][4][5][6][7][8][9][10][11][12][13][14][15][16][17][18][19][20][21][22][23][24][25][26][27][28][29][30]
        πλ <-- πλ+1
        flag <-- 1
      ΤΕΛΟΣ_ΑΝ
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
    ΑΝ flag<>1 τότε
      Ζ <-- Ζ-1
      ΓΡΑΨΕ 'ΕΧΕΙΣ',Ζ,'ΖΩΕΣ!!!'
    ΤΕΛΟΣ_ΑΝ
    flag <-- 0
  ΜΕΧΡΙΣ_ΟΤΟΥ Ζ=0 Η πλ=ι
  ΑΝ Ζ=0 ΤΟΤΕ
    ΓΡΑΨΕ 'ΕΧΑΣΕΣ η λεξη ηταν'[1][2][3][4][5][6][7][8][9][10][11][12][13][14][15][16][17][18][19][20][21][22][23][24][25][26][27][28][29][30]
  ΑΛΛΙΩΣ
    ΓΡΑΨΕ 'ΚΕΡΔΙΣΕΣ'
  ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

 

_________________
paul


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Bing [Bot] και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters