Τώρα είναι Τρί 29 Σεπ 2020 01:26 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 16 Φεβ 2004 12:05 am 
Χωρίς σύνδεση

Εγγραφή: Παρ 14 Μαρ 2003 06:19 pm
Δημοσιεύσεις: 13
Syntax: [ Download ] [ Hide ]
!============================================================
! Να γραφεί πρόγραμμα το οποίο θα διαβάζει τα στοιχεία ενός
! πίνακα 10 θέσεων και στη συνέχεια θα εμφανίζει τα στοιχεία
! του με αντίθετη φορά, δηλαδή ξεκινώντας από το τελευταίο
! στοιχείο Π[10] του πίνακα και καταλήγοντας στο πρώτο
! στοιχείο Π[1].
!============================================================
! (panos giannakopoulos)
!============================================================

ΠΡΟΓΡΑΜΜΑ Εμφάνιση_Στοιχείων_Πίνακα_με_Αντίθετη_Φορά

ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: i, Π[10]

ΑΡΧΗ
  ΓΙΑ i ΑΠΟ 1 μέχρι 10
    ΓΡΑΨΕ 'Δώσε το ', i, ' στοιχείο του πίνακα:'
    ΔΙΑΒΑΣΕ Π[i]
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

  ΓΙΑ i ΑΠΟ 10 μέχρι 1 με βήμα -1
    ΓΡΑΨΕ 'Το ', i, ' στοιχείο είναι: '
    ΓΡΑΨΕ Π[i]
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ Εμφάνιση_Στοιχείων_Πίνακα_με_Αντίθετη_Φορά


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters