Τώρα είναι Πέμ 27 Ιουν 2019 03:01 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΕΝΟΙΚΙΑΣΗ_ΤΑΙΝΙΑΣ
ΔημοσίευσηΔημοσιεύτηκε: Παρ 01 Ιαν 2010 08:48 pm 
Χωρίς σύνδεση

Εγγραφή: Δευτ 02 Νοέμ 2009 08:40 pm
Δημοσιεύσεις: 5
! ΠΡΟΓΡΑΜΜΑΤΙΣΤΗΣ ΓΙΑΚΟΥΜΗΣ ΑΝΤΩΝΙΟΣ
!ΗΜΕΡΟΜΗΝΙΑ ΔΗΜΙΟΥΡΓΙΑΣ ΤΟΥ ΠΑΡΑΚΑΤΩ ΠΡΟΓΡΑΜΜΑΤΟΣ 05/09/2009
!ΟΝΟΜΑ ΠΡΟΓΡΑΜΜΑΤΟΣ ΕΝΟΙΚΙΑΣΗ ΤΑΙΝΙΑΣ ΚΑΙ ΕΠΙΣΤΡΟΦΗ ΡΕΣΤΩΝ Η ΕΝΔΕΙΞΗ
!ΑΝ Ο ΠΕΛΑΤΗΣ ΔΕΝ ΔΙΝΕΙ ΤΟ ΠΟΣΟ ΠΟΥ ΤΟΥ ΑΝΑΛΟΓΕΙ ΓΙΑ ΤΗΝ ΤΑΙΝΙΑ
!(ΔΙΑΦΟΡΕΤΙΚΗ ΧΡΕΩΣΗ ΕΝΗΛΙΚΟΥ ΑΠΟ ΑΝΗΛΙΚΟ ΠΕΛΑΤΗ)


Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΕΝΟΙΚΙΑΣΗ_ΤΑΙΝΙΑΣ

ΜΕΤΑΒΛΗΤΕΣ
  ΧΑΡΑΚΤΗΡΕΣ: Α
  ΠΡΑΓΜΑΤΙΚΕΣ: Π,Χ
ΑΡΧΗ

  ΓΡΑΨΕ 'ΕΙΣΑΙ ΕΝΗΛΙΚΑΣ;'
  ΔΙΑΒΑΣΕ Α
  ΟΣΟ Α<>'ΝΑΙ' ΚΑΙ Α<>'ΟΧΙ' ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ 'ΕΙΣΑΙ ΕΝΗΛΙΚΑΣ;'
    ΔΙΑΒΑΣΕ Α
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΑΝ Α='ΝΑΙ' ΤΟΤΕ
    Π <-- 4
  ΑΛΛΙΩΣ
    Π <-- 2
  ΤΕΛΟΣ_ΑΝ
  ΓΡΑΨΕ 'ΠΡΕΠΕΙ ΝΑ ΠΛΗΡΩΣΕΙΣ',Π,'ΕΥΡΩ'
  ΔΙΑΒΑΣΕ Χ
  ΑΝ Χ>=Π ΤΟΤΕ
    ΓΡΑΨΕ 'ΤΑ ΧΡΗΜΑΤΑ ΕΠΑΡΚΟΥΝ'
    ΓΡΑΨΕ 'ΡΕΣΤΑ'-Π,'ΕΥΡΩ'
  ΑΛΛΙΩΣ
    ΓΡΑΨΕ 'ΤΑ ΧΡΗΜΑΤΑ ΔΕΝ ΕΠΑΡΚΟΥΝ'
    ΓΡΑΨΕ 'ΠΡΕΠΕΙ ΝΕ ΔΩΣΕΙΣ'-Χ,'ΕΥΡΩ ΕΠΙΠΛΕΟΝ'
  ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΕΝΟΙΚΙΑΣΗ_ΤΑΙΝΙΑΣ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters