Τώρα είναι Δευτ 23 Σεπ 2019 08:42 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΠΕΤΡΑ_ΨΑΛΙΔΙ_ΧΑΡΤΙ
ΔημοσίευσηΔημοσιεύτηκε: Παρ 01 Ιαν 2010 03:11 am 
Χωρίς σύνδεση

Εγγραφή: Δευτ 02 Νοέμ 2009 08:40 pm
Δημοσιεύσεις: 5
ΠΡΟΓΡΑΜΜΑΤΙΣΤΗΣ: ΓΙΑΚΟΥΜΗΣ ΑΝΤΩΝΙΟΣ
!ΗΜΕΡΟΜΗΝΙΑ ΔΗΜΙΟΥΡΓΙΑΣ ΤΟΥ ΠΑΡΑΚΑΤΩ ΠΡΟΓΡΑΜΜΑΤΟΣ 5/12/2009
!ΟΝΟΜΑ ΠΡΟΓΡΑΜΜΑΤΟΣ ΠΕΤΡΑ_ΨΑΛΙΔΙ_ΧΑΡΤΙ
!2 ΠΑΙΚΤΕΣ ΔΙΝΟΥΝ Ο ΚΑΘΕΝΑΣ ΜΙΑ ΑΠΟ ΤΙΣ ΕΝΤΟΛΕΣ ΠΕΤΡΑ_ΨΑΛΙΔΙ_ΧΑΡΤΙ ΚΑΙ ΤΟ ΠΑΡΑΚΑΤΩ ΠΡΟΓΡΑΜΜΑ
!ΥΠΟΛΟΓΙΖΕΙ ΠΟΙΟΣ ΑΠΟ ΤΟΥΣ ΔΥΟ ΘΑ ΕΙΝΑΙ ΝΙΚΗΤΗΣ Ή ΑΝ ΑΓΩΝΑΣ ΒΓΕΙ ΙΣΟΠΑΛΟΣ ΑΝ ΕΣΤΩ ΕΝΑΣ ΑΠΟ ΤΟΥΣ ΔΥΟ ΠΑΙΚΤΕΣ ΕΠΙΘΥΜΕΙ ΝΑ ΣΤΑΜΑΤΗΣΕΙ
!ΤΟΤΕ ΠΡΕΠΕΙ ΝΑΙ ΕΙΣΑΓΕΙ ΤΗΝ ΛΕΞΗ ΤΕΛΟΣ ΣΤΟ ΠΡΟΓΡΑΜΜΑ ΚΑΙ ΤΟ ΠΑΙΓΝΙΔΙ ΣΤΑΜΑΤΑΕΙ ΑΝΕΞΑΡΤΗΤΑ ΑΠΟ ΤΟ ΤΙ ΘΑ ΕΙΣΑΓΕΙ Ο ΑΛΛΟΣ ΠΑΙΚΤΗΣ
!ΕΠΙΣΗΣ ΥΠΟΛΟΓΙΖΕΙ ΚΑΙ ΤΟ ΣΚΟΡ ΤΟΥ ΠΑΙΧΝΙΔΙΟΥ
!A12_PANELLHNIWN_2003_ΜΟΝΑΔΕΣ15_ΕΣΠΕΡΙΝΑ


Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΠΕΤΡΑ_ΨΑΛΙΔΙ_ΧΑΡΤΙ
ΜΕΤΑΒΛΗΤΕΣ
  ΧΑΡΑΚΤΗΡΕΣ: Ο1,Ο2,Ε1,Ε2
  ΑΚΕΡΑΙΕΣ: Π1,Π2
ΑΡΧΗ
  ΓΡΑΨΕ 'ΔΩΣΕ ΤΟ ΟΝΟΜΑ ΤΟΥ ΠΡΩΤΟΥ ΠΑΙΚΤΗ'
  ΔΙΑΒΑΣΕ Ο1
  ΓΡΑΨΕ 'ΔΩΣΕ ΤΟ ΟΝΟΜΑ ΤΟΥ ΔΕΥΤΕΡΟΥ ΠΑΙΚΤΗ'
  ΔΙΑΒΑΣΕ Ο2
  ΓΡΑΨΕ Ο1,'ΠΕΤΡΑ,ΨΑΛΙΔΙ,ΧΑΡΤΙ'
  ΔΙΑΒΑΣΕ Ε1
  ΓΡΑΨΕ Ο2,'ΠΕΤΡΑ,ΨΑΛΙΔΙ,ΧΑΡΤΙ'
  ΔΙΑΒΑΣΕ Ε2
  Π1 <-- 0
  Π2 <-- 0
  ΟΣΟ Ε1<>'ΤΕΛΟΣ' ΚΑΙ Ε2<>'ΤΕΛΟΣ' ΕΠΑΝΑΛΑΒΕ
    ΑΝ Ε1='ΠΕΤΡΑ' ΚΑΙ Ε2='ΨΑΛΙΔΙ' ΤΟΤΕ
      Π1 <-- Π1+1
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Ε2='ΠΕΤΡΑ'ΚΑΙ Ε1='ΨΑΛΙΔΙ' ΤΟΤΕ
      Π2 <-- Π2+1
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Ε1='ΧΑΡΤΙ' ΚΑΙ Ε2='ΠΕΤΡΑ' ΤΟΤΕ
      Π1 <-- Π1+1
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Ε2='ΧΑΡΤΙ' ΚΑΙ Ε1='ΠΕΤΡΑ' ΤΟΤΕ
      Π2 <-- Π2+1
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Ε1='ΨΑΛΙΔΙ' ΚΑΙ Ε2='ΧΑΡΤΙ' ΤΟΤΕ
      Π1 <-- Π1+1
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Ε2='ΨΑΛΙΔΙ' ΚΑΙ Ε1='ΧΑΡΤΙ' ΤΟΤΕ
      Π2 <-- Π2+1
    ΤΕΛΟΣ_ΑΝ
    ΓΡΑΨΕ Ο1,'ΔΩΣΕ: ΠΕΤΡΑ,ΨΑΛΙΔΙ,ΧΑΡΤΙ'
    ΔΙΑΒΑΣΕ Ε1
    ΓΡΑΨΕ Ο2,'ΔΩΣΕ: ΠΕΤΡΑ,ΨΑΛΙΔΙ,ΧΑΡΤΙ'
    ΔΙΑΒΑΣΕ Ε2
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΑΝ Π1>Π2 ΤΟΤΕ
    ΓΡΑΨΕ 'ΝΙΚΗΣΕ Ο:',Ο1,'ΜΕ ΣΚΟΡ:',Π1,'-',Π2
  ΑΛΛΙΩΣ_ΑΝ Π2>Π1 ΤΟΤΕ
    ΓΡΑΨΕ 'ΝΙΚΗΣΕ Ο:',Ο2,'ΜΕ ΣΚΟΡ:',Π2,'-',Π1
  ΑΛΛΙΩΣ
    ΓΡΑΨΕ 'ΤΟ ΠΑΙΧΝΙΔΙ ΕΛΗΞΕ ΙΣΟΠΑΛΟ ΜΕ ΣΚΟΡ:',Π1,'-',Π2
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΠΕΤΡΑ_ΨΑΛΙΔΙ_ΧΑΡΤΙ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters