Τώρα είναι Παρ 18 Οκτ 2019 08:51 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 21 Ιούλ 2008 01:26 pm 
Χωρίς σύνδεση

Εγγραφή: Σάβ 19 Ιούλ 2008 11:29 am
Δημοσιεύσεις: 4
ΑΥΤΟ ΑΚΡΙΒΩΣ ΠΟΥ ΛΕΕΙ Ο ΤΙΤΛΟΣ. ΜΕ ΤΗ ΧΡΗΣΗ ΜΟΝΟ ΤΩΝ ΔΟΜΩΝ "ΑΝ" ΚΑΙ "ΟΣΟ" ΕΝΑ ΤΕΛΕΙΟ ΠΡΟΓΡΑΜΜΑ ΓΙΑ ΥΟΠΛΟΓΙΣΜΟ ΜΕΣΩΝ ΟΡΩΝ.
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΜΕΣΣΑΡΗΣ_ΜΕΣΟΣ_ΟΡΟΣ
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: ΣΥΝΟΛΟ,ΠΛΗΘΟΣ,Χ,ΜΟ
  ΧΑΡΑΚΤΗΡΕΣ: ΝΕΟ,ΣΥΝΕΧΕΙΑ
ΑΡΧΗ
  ΓΡΑΨΕ 'ΚΑΛΟΣΟΡΙΣΑΤΕ ΣΤΟ "ΜΕΣΣΑΡΗΣ ΜΕΣΟΣ ΟΡΟΣ"'
  ΓΡΑΨΕ 'ΠΑΡΑΚΑΛΩ, ΒΕΒΑΙΩΘΗΤΕ ΟΤΙ ΤΟ ΠΛΗΚΤΡΟΛΟΓΙΟ ΣΑΣ ΕΙΝΑΙ ΣΤΑ ΕΛΛΗΝΙΚΑ'
  ΝΕΟ <-- 'Ν'
  ΟΣΟ ΝΕΟ='Ν' ΕΠΑΝΑΛΑΒΕ
    ΣΥΝΟΛΟ <-- 0
    ΠΛΗΘΟΣ <-- 0
    ΓΡΑΨΕ 'ΠΑΡΑΚΑΛΩ, ΕΙΣΑΓΕΤΕ ΤΟΝ ΠΡΩΤΟ ΑΡΙΘΜΟ'
    ΔΙΑΒΑΣΕ Χ
    ΣΥΝΟΛΟ <-- ΣΥΝΟΛΟ + Χ
    ΠΛΗΘΟΣ <-- ΠΛΗΘΟΣ + 1
    ΓΡΑΨΕ 'ΘΕΛΕΤΕ ΝΑ ΔΩΣΕΤΕ ΑΛΛΟΝ ΑΡΙΘΜΟ; ΠΑΡΑΚΑΛΩ, ΔΩΣΤΕ Ν ΓΙΑ ΝΑΙ Η Ο ΓΙΑ ΟΧΙ'
    ΔΙΑΒΑΣΕ ΣΥΝΕΧΕΙΑ
    ΟΣΟ ΣΥΝΕΧΕΙΑ<>'Ν' ΚΑΙ ΣΥΝΕΧΕΙΑ<>'Ο' ΕΠΑΝΑΛΑΒΕ
      ΓΡΑΨΕ 'ΕΓΙΝΕ ΛΑΘΟΣ. ΠΑΡΑΚΑΛΩ ΕΙΣΑΓΕΤΕ Ν Η Ο'
      ΔΙΑΒΑΣΕ ΣΥΝΕΧΕΙΑ
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
    ΟΣΟ ΣΥΝΕΧΕΙΑ='Ν' ΕΠΑΝΑΛΑΒΕ
      ΓΡΑΨΕ 'ΠΑΡΑΚΑΛΩ, ΔΩΣΤΕ ΤΟΝ ΕΠΟΜΕΝΟ ΑΡΙΘΜΟ'
      ΔΙΑΒΑΣΕ Χ
      ΣΥΝΟΛΟ <-- ΣΥΝΟΛΟ + Χ
      ΠΛΗΘΟΣ <-- ΠΛΗΘΟΣ + 1
      ΓΡΑΨΕ 'ΘΕΛΕΤΕ ΝΑ ΔΩΣΕΤΕ ΑΛΛΟΝ ΑΡΙΘΜΟ; ΠΑΡΑΚΑΛΩ, ΔΩΣΤΕ Ν ΓΙΑ ΝΑΙ Η Ο ΓΙΑ ΟΧΙ'
      ΔΙΑΒΑΣΕ ΣΥΝΕΧΕΙΑ
      ΟΣΟ ΣΥΝΕΧΕΙΑ<>'Ν' ΚΑΙ ΣΥΝΕΧΕΙΑ<>'Ο' ΕΠΑΝΑΛΑΒΕ
        ΓΡΑΨΕ 'ΕΓΙΝΕ ΛΑΘΟΣ. ΠΑΡΑΚΑΛΩ ΕΙΣΑΓΕΤΕ Ν Η Ο'
        ΔΙΑΒΑΣΕ ΣΥΝΕΧΕΙΑ
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
    ΜΟ <-- ΣΥΝΟΛΟ/ΠΛΗΘΟΣ
    ΓΡΑΨΕ 'Ο ΜΕΣΟΣ ΟΡΟΣ ΕΙΝΑΙ',ΜΟ
    ΓΡΑΨΕ 'ΘΕΛΕΤΕ ΝΑ ΥΠΟΛΟΓΙΣΕΤΕ ΑΛΛΟ ΜΕΣΟ ΟΡΟ; ΠΑΡΑΚΑΛΩ, ΔΩΣΤΕ Ν ΓΙΑ ΝΑΙ Η Ο ΓΙΑ ΟΧΙ'
    ΔΙΑΒΑΣΕ ΝΕΟ
    ΟΣΟ ΝΕΟ<>'Ν' ΚΑΙ ΝΕΟ <>'Ο' ΕΠΑΝΑΛΑΒΕ
      ΓΡΑΨΕ'ΣΥΓΝΩΜΗ,ΕΓΙΝΕ ΛΑΘΟΣ. ΠΡΕΠΕΙ ΝΑ ΔΩΣΕΤΕ Ν Η Ο'
      ΔΙΑΒΑΣΕ ΝΕΟ
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'ΣΑΣ ΕΥΧΑΡΙΣΤΩ ΠΟΥ ΧΡΗΣΙΜΟΠΟΙΗΣΑΤΕ ΤΟ "ΜΕΣΣΑΡΗΣ ΜΕΣΟΣ ΟΡΟΣ"'
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters