Τώρα είναι Δευτ 26 Αύγ 2019 07:31 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Σάβ 13 Οκτ 2007 01:44 pm 
Χωρίς σύνδεση

Εγγραφή: Σάβ 13 Οκτ 2007 01:38 pm
Δημοσιεύσεις: 1
Τοποθεσία: Νέα Σμύρνη
To programma einai mono gia 8ewrhtikh kateu8unsh kai gia 8etikh & texnologikh pou 8eloun polutexneio..
O kwdikas:

Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ Υπολογισμός_Μορίων_Πανελληνίων
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: χ1, χ2, χ3, χ4, χ5, χ6, ψ1, ψ2, ψ3, ψ4, ψ5, ψ6, κ1, κ2, κ3, κ4, κ5, κ6, βπ, λ1, λ2, λ3, τα
ΑΡΧΗ
  ΓΡΑΨΕ 'Καλωσήρθατε στο πρόγραμμα υπολογισμού μορίων. Τα μόρια αυτα ισχύουν μόνο για'
  ΓΡΑΨΕ 'τις σχολές των πεδίων που καλύπτει η κάθε κατεύθυνση. Πρώτο μαθημα βαρύτητας'
  ΓΡΑΨΕ 'ειναι τα μαθηματικά και η νεοελληνική λογοτεχνία και δεύτερο μαθημα'
  ΓΡΑΨΕ 'βαρύτητας η φυσική και τα αρχαία για την θετική/τεχνολογική και'
  ΓΡΑΨΕ 'θεωρητική κατεύθυνση αντίστοιχα.'
  ΓΡΑΨΕ 'Δώστε τον βαθμό του γραπτού του πρώτου μαθήματος [βαρύτητας]'
  ΔΙΑΒΑΣΕ χ1
  ΟΣΟ χ1<0 Ή χ1>20 ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ 'Δώστε τον βαθμό του γραπτού του πρώτου μαθήματος [βαρύτητας]'
    ΔΙΑΒΑΣΕ χ1
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'Δώστε τον βαθμό του γραπτού του δεύτερου μαθήματος [βαρύτητας]'
  ΔΙΑΒΑΣΕ χ2
  ΟΣΟ χ2<0 Ή χ2>20 ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ 'Δώστε τον βαθμό του γραπτού του δεύτερου μαθήματος [βαρύτητας]'
    ΔΙΑΒΑΣΕ χ2
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'Δώστε τον βαθμό του γραπτού του τρίτου μαθήματος'
  ΔΙΑΒΑΣΕ χ3
  ΟΣΟ χ3<0 Ή χ3>20 ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ 'Δώστε τον βαθμό του γραπτού του τρίτου μαθήματος'
    ΔΙΑΒΑΣΕ χ3
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'Δώστε τον βαθμό του γραπτού του τέταρτου μαθήματος'
  ΔΙΑΒΑΣΕ χ4
  ΟΣΟ χ4<0 Ή χ4>20 ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ 'Δώστε τον βαθμό του γραπτού του τέταρτου μαθήματος'
    ΔΙΑΒΑΣΕ χ4
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'Δώστε τον βαθμό του γραπτού του πέμπτου μαθήματος'
  ΔΙΑΒΑΣΕ χ5
  ΟΣΟ χ5<0 Ή χ5>20 ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ 'Δώστε τον βαθμό του γραπτού του πέμπτου μαθήματος'
    ΔΙΑΒΑΣΕ χ5
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'Δώστε τον βαθμό του γραπτού του έκτου μαθήματος'
  ΔΙΑΒΑΣΕ χ6
  ΟΣΟ χ6<0 Ή χ6>20 ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ 'Δώστε τον βαθμό του γραπτού του έκτου μαθήματος'
    ΔΙΑΒΑΣΕ χ6
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

  ΓΡΑΨΕ 'Δώστε τον βαθμό των προφορικών του πρώτου μαθήματος [βαρύτητας]'
  ΔΙΑΒΑΣΕ ψ1
  ΟΣΟ ψ1<0 Ή ψ1>20 ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ 'Δώστε τον βαθμό των προφορικών του πρώτου μαθήματος [βαρύτητας]'
    ΔΙΑΒΑΣΕ ψ1
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'Δώστε τον βαθμό των προφορικών του δεύτερου μαθήματος [βαρύτητας]'
  ΔΙΑΒΑΣΕ ψ2
  ΟΣΟ ψ2<0 Ή ψ2>20 ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ 'Δώστε τον βαθμό των προφορικών του δεύτερου μαθήματος [βαρύτητας]'
    ΔΙΑΒΑΣΕ ψ2
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'Δώστε τον βαθμό των προφορικών του τρίτου μαθήματος'
  ΔΙΑΒΑΣΕ ψ3
  ΟΣΟ ψ3<0 Ή ψ3>20 ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ 'Δώστε τον βαθμό των προφορικών του τρίτου μαθήματος'
    ΔΙΑΒΑΣΕ ψ3
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'Δώστε τον βαθμό των προφορικών του τέταρτου μαθήματος'
  ΔΙΑΒΑΣΕ ψ4
  ΟΣΟ ψ4<0 Ή ψ4>20 ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ 'Δώστε τον βαθμό των προφορικών του τέταρτου μαθήματος'
    ΔΙΑΒΑΣΕ ψ4
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'Δώστε τον βαθμό των προφορικών του πέμπτου μαθήματος'
  ΔΙΑΒΑΣΕ ψ5
  ΟΣΟ ψ5<0 Ή ψ5>20 ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ 'Δώστε τον βαθμό των προφορικών του πέμπτου μαθήματος'
    ΔΙΑΒΑΣΕ ψ5
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'Δώστε τον βαθμό των προφορικών του έκτου μαθήματος'
  ΔΙΑΒΑΣΕ ψ6
  ΟΣΟ ψ6<0 Ή ψ6>20 ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ 'Δώστε τον βαθμό των προφορικών του έκτου μαθήματος'
    ΔΙΑΒΑΣΕ ψ6
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΑΝ ψ1>χ1+2 ΤΟΤΕ ψ1 <-- χ1+2
  ΤΕΛΟΣ_ΑΝ
  ΑΝ ψ1<χ1-2 ΤΟΤΕ ψ1 <-- χ1-2
  ΤΕΛΟΣ_ΑΝ
  ΑΝ ψ2>χ2+2 ΤΟΤΕ ψ2 <-- χ2+2
  ΤΕΛΟΣ_ΑΝ
  ΑΝ ψ2<χ2-2 ΤΟΤΕ ψ2 <-- χ2-2
  ΤΕΛΟΣ_ΑΝ
  ΑΝ ψ3>χ3+2 ΤΟΤΕ ψ3 <-- χ3+2
  ΤΕΛΟΣ_ΑΝ
  ΑΝ ψ3<χ3-2 ΤΟΤΕ ψ3 <-- χ3-2
  ΤΕΛΟΣ_ΑΝ
  ΑΝ ψ4>χ4+2 ΤΟΤΕ ψ4 <-- χ4+2
  ΤΕΛΟΣ_ΑΝ
  ΑΝ ψ4<χ4-2 ΤΟΤΕ ψ4 <-- χ4-2
  ΤΕΛΟΣ_ΑΝ
  ΑΝ ψ5>χ5+2 ΤΟΤΕ ψ5 <-- χ5+2
  ΤΕΛΟΣ_ΑΝ
  ΑΝ ψ5<χ5-2 ΤΟΤΕ ψ5 <-- χ5-2
  ΤΕΛΟΣ_ΑΝ
  ΑΝ ψ6>χ6+2 ΤΟΤΕ ψ6 <-- χ6+2
  ΤΕΛΟΣ_ΑΝ
  ΑΝ ψ6<χ6-2 ΤΟΤΕ ψ6 <-- χ6-2
  ΤΕΛΟΣ_ΑΝ

  κ1 <-- χ1*70/100+ψ1*30/100
  κ2 <-- χ2*70/100+ψ2*30/100
  κ3 <-- χ3*70/100+ψ3*30/100
  κ4 <-- χ4*70/100+ψ4*30/100
  κ5 <-- χ5*70/100+ψ5*30/100
  κ6 <-- χ6*70/100+ψ6*30/100
  βπ <-- (κ1+κ2+κ3+κ4+κ5+κ6)/6
  ΓΡΑΨΕ 'Ο βαθμός πρόσβασης σας είναι:'
  ΓΡΑΨΕ βπ
  λ1 <-- χ1*1.3
  λ2 <-- χ2*0.7
  λ3 <-- βπ*8
  τα <-- (λ1+λ2+λ3)*100
  ΓΡΑΨΕ 'και τα μόριά σας ειναι:'
  ΓΡΑΨΕ τα
  ΓΡΑΨΕ 'Ευχαριστούμε που χρησιμοποιήσταε το πρόγραμμά μας.'
  ΓΡΑΨΕ 'Made by Tirtowns'
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ



Perimenw thn gnwmh sas..
Euxaristw


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters