Τώρα είναι Πέμ 18 Ιούλ 2019 03:25 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΑΠΟΛΥΤΗ ΤΙΜΗ
ΔημοσίευσηΔημοσιεύτηκε: Σάβ 21 Οκτ 2006 08:25 pm 
Χωρίς σύνδεση

Εγγραφή: Πέμ 12 Οκτ 2006 11:04 am
Δημοσιεύσεις: 8
Τοποθεσία: SAMOS
Εύρεση της απόλυτης τιμής ενός αριθμού.

Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΑΠΟΛΥΤΗ_ΤΙΜΗ
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: Χ,Α
  ΛΟΓΙΚΕΣ: ΕΠ
ΑΡΧΗ
  ΕΠ <-- ΨΕΥΔΗΣ
  ΟΣΟ ΕΠ=ΨΕΥΔΗΣ ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΟΝ ΑΡΙΘΜΟ'
    ΔΙΑΒΑΣΕ Χ
    ΑΝ Χ>0  ΤΟΤΕ
      ΓΡΑΨΕ 'Η ΑΠΟΛΥΤΗ ΤΙΜΗ ΤΟΥ ΑΡΙΘΜΟΥ ΕΙΝΑΙ'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Χ= -0 ΤΟΤΕ
      ΓΡΑΨΕ 'Η ΑΠΟΛΥΤΗ ΤΙΜΗ ΤΟΥ ΑΡΙΘΜΟΥ ΕΙΝΑΙ 0'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Χ<0 ΤΟΤΕ
      Χ <-- Χ*(-1)
      ΓΡΑΨΕ 'Η ΑΠΟΛΥΤΗ ΤΙΜΗ ΤΟΥ ΑΡΙΘΜΟΥ ΕΙΝΑΙ'
    ΤΕΛΟΣ_ΑΝ
    ΓΡΑΨΕ 'ΘΕΛΕΤΕ ΝΕΟ ΥΠΟΛΟΓΙΣΜΟ ?           1 ΓΙΑ ΟΧΙ, ΟΠΟΙΟΝΔΗΠΟΤΕ ΑΛΛΟΝ ΑΡΙΘΜΟ ΓΙΑ ΝΑΙ'
    ΔΙΑΒΑΣΕ Α
    ΑΝ Α=1 ΤΟΤΕ
      ΕΠ <-- ΑΛΗΘΗΣ
    ΤΕΛΟΣ_ΑΝ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΑΠΟΛΥΤΗ_ΤΙΜΗ

_________________
ΣΤΑΜΑΤΗΣΤΕ ΤΗ ΓΗ,
ΘΕΛΩ ΝΑ ΚΑΤΕΒΩ
----------------------
ΟΤΑΝ ΠΕΘΑΝΩ ΒΑΛΤΕ ΜΟΥ ΤΟ ΚΙΝΗΤΟ ΣΤΟ ΜΝΗΜΑ
ΚΑΙ ΜΗ ΜΕ ΘΑΨΕΤΕ ΒΑΘΕΙΑ ΓΙΑΤΙ ΔΕ ΘΑ'ΧΩ ΣΗΜΑ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters