Τώρα είναι Τρί 23 Ιούλ 2019 06:29 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Μετατροπή ώρας σε λεπτά
ΔημοσίευσηΔημοσιεύτηκε: Κυρ 09 Ιούλ 2006 05:21 pm 
Gia sas eimai mathitis tis b lykeioy kai twra arxisa tin proetoimasia gia tin trith lykeioy.Exw kanei molis dio mathimata stous ipologistes alla m bike to mikrovio etsi apofasisa na dokimasw na kanw kai egw ena programma.Etsi kai egine alla stin prospathia mou katalava oti dn borei to programa na ipologisei akrivws tis wres pou tou dineis an boreite na mou dwsete lisis tha sas imoun eugnwmwn.Oriste Kai O Kwdikas:
Syntax: [ Download ] [ Hide ]
!Είναι Πρόγραμμα Που Υπολογίζει Τις Ώρες Σε Λεπτά.
!Made By Vaggelis Toumlelis!

ΠΡΟΓΡΑΜΜΑ Βαγγέλης

ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ:ν,απαντ
  ΛΟΓΙΚΕΣ:επαν
ΑΡΧΗ
  επαν <-- ΨΕΥΔΗΣ
  ΟΣΟ επαν=ΨΕΥΔΗΣ ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ  '           Είναι Ένα !ΠΥΛΩΤΙΚΟ! Πρόγραμμα Που Υπολογίζει Τις Ώρες Σε Λεπτά'
    ΓΡΑΨΕ  'Παρατηρήσεις:'
    ΓΡΑΨΕ  '         Το Πρόγραμμα Έχει Κάποιες Ατέλειες Οι Οποιες Θα Διορθωθούν Σύντομα'

    ΓΡΑΨΕ '                -----------------------------------------------------'
    ΓΡΑΨΕ '                       !Ανάπτυξη Προγράμματος: Ευάγγελος Τουμλελής!'
    ΓΡΑΨΕ '                             --------------------------------'
    ΓΡΑΨΕ '               Πληκτρολογήστε τις ώρες που θέλετε να μετατρέψετε σε λεπτά '
    ΔΙΑΒΑΣΕ ν

    ν <-- ν * 60
    ΓΡΑΨΕ 'Οι ώρες που πληκτρολογήσατε σε λεπτά είναι:'
    ΓΡΑΨΕ 'θέλετε νέο υπολογισμό ωρών;  Πατήστε:1 για ναι και 2 για οχι'
    ΔΙΑΒΑΣΕ απαντ
    ΑΝ απαντ=2 ΤΟΤΕ
      επαν <-- ΑΛΗΘΗΣ
    ΤΕΛΟΣ_ΑΝ
    ΓΡΑΨΕ '                                "Ελπίζω να βοήθησα" '
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ Βαγγελης


Κορυφή
  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters