Τώρα είναι Πέμ 18 Ιούλ 2019 04:26 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 3 Δημοσιεύσεις ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: 1+2+...+ν
ΔημοσίευσηΔημοσιεύτηκε: Κυρ 19 Φεβ 2006 04:28 pm 
Χωρίς σύνδεση

Εγγραφή: Παρ 27 Ιαν 2006 07:40 pm
Δημοσιεύσεις: 6
Syntax: [ Download ] [ Hide ]
!------------------------------------------------
!Το πρόγραμμα λύνει των τύπω 1+2+...+ν
!------------------------------------------------


ΠΡΟΓΡΑΜΜΑ Νίκος

ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: ν
  ΑΚΕΡΑΙΕΣ: ΜΕΤΡΗΤΗΣ, ΑΘΡΟΙΣΜΑ

ΑΡΧΗ
  ΓΡΑΨΕ 'Το πρόγραμμα ζητάει έναν αριθμό και λύνει των τύπο 1+2+...+ν '
  ΓΡΑΨΕ 'Δώστε ν'
  ΔΙΑΒΑΣΕ ν

  ΜΕΤΡΗΤΗΣ <-- 1
  ΑΘΡΟΙΣΜΑ <-- 0

  ΟΣΟ ΜΕΤΡΗΤΗΣ <= ν ΕΠΑΝΑΛΑΒΕ
    ΑΘΡΟΙΣΜΑ <-- ΑΘΡΟΙΣΜΑ + ΜΕΤΡΗΤΗΣ
    ΜΕΤΡΗΤΗΣ <-- ΜΕΤΡΗΤΗΣ + 1
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

  ΓΡΑΨΕ 'Το άθροισμα όλων των αριθμών μέχρι το',ν,' είναι', ΑΘΡΟΙΣΜΑ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ Νίκος                                                


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης:
ΔημοσίευσηΔημοσιεύτηκε: Παρ 10 Μαρ 2006 10:34 am 
Χωρίς σύνδεση

Εγγραφή: Κυρ 15 Φεβ 2004 09:10 pm
Δημοσιεύσεις: 18
Τοποθεσία: Ενιαίο Λύκειο Χιλιομοδίου Κορινθίας
Γιατί δεν λύσαμε αυτήν την άσκηση με τη δομή Για; Το πιθανότερο για εξάσκηση

Με εκτίμηση,

Τσιωτάκης Παναγιώτης


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης: ΑΛΓΟΡΙΘΜΟΣ 1+2+3+......Ν
ΔημοσίευσηΔημοσιεύτηκε: Πέμ 08 Ιουν 2006 04:42 pm 
Η ΑΣΚΗΣΗ ΑΥΤΗ ΕΙΝΑΙ ΠΟΛΥ ΧΡΗΣΙΜΗ.ΕΙΝΑΙ ΜΙΑ ΑΠΟ ΤΙΣ ΠΡΩΤΕΣ ΑΣΚΗΣΕΙΣ ΠΟΥ ΔΙΝΕΤΑΙ ΣΕ ΕΝΑ ΜΑΘΗΤΗ ΣΤΗΝ 3Η ΓΥΜΝΑΣΙΟΥ(ΤΟ ΞΕΡΩ ΓΙΑΤΙ ΚΑΙ ΕΓΩ ΕΙΜΑΙ ΜΑΘΗΤΗΣ 3ΗΣ ΓΥΜΝΑΣΙΟΥ ΚΑΙ ΜΟΥ ΔΩΘΗΚΕ ΑΥΤΗ Η ΑΣΚΗΣΗ).ΤΗ ΘΕΩΡΩ ΑΡΚΕΤΑ ΚΑΛΗ ΕΞΑΣΚΗΣΗ ΓΙΑ ΝΑ ΚΑΤΑΛΑΒΕΙ ΕΝΑΣ ΜΑΘΗΤΗΣ ΠΩΣ ΔΟΥΛΕΥΟΥΝ ΟΙ ΑΛΓΟΡΙΘΜΟΙ. :D

ΠΟΛΥ ΚΑΛΗ ΣΚΕΨΗ,
ΣΠΥΡΟΣ


Κορυφή
  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 3 Δημοσιεύσεις ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters