Τώρα είναι Παρ 18 Οκτ 2019 09:12 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Τρί 06 Απρ 2004 07:04 pm 
Χωρίς σύνδεση
Διαχειριστής

Εγγραφή: Παρ 28 Φεβ 2003 06:10 pm
Δημοσιεύσεις: 84
Εναλλακτική πρόταση για το πρόγραμμα: http://spinet.gr/glossomatheia/programs/viewtopic.php?t=141 του Πάνου Στόκα.

Syntax: [ Download ] [ Hide ]
! Ζητάει έναν ακέραιο αριθμό και εμφανίζει αν είναι άρτιος ή περιττός.

ΠΡΟΓΡΑΜΜΑ Άρτιος_ή_περιττός_χωρίς_MOD_DIV_A_M
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Χ

ΑΡΧΗ

  ΓΡΑΨΕ 'Δώσε έναν ακέραιο αριθμό:'
  ΔΙΑΒΑΣΕ Χ

  ΑΝ Χ>0 ΤΟΤΕ
    ΟΣΟ Χ>0 ΕΠΑΝΑΛΑΒΕ
      Χ <-- Χ-2
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΑΛΛΙΩΣ
    ΟΣΟ Χ<0 ΕΠΑΝΑΛΑΒΕ
      Χ <-- Χ+2
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΤΕΛΟΣ_ΑΝ

  ΑΝ Χ=0 ΤΟΤΕ
    ΓΡΑΨΕ 'Ο αριθμός αυτός είναι άρτιος'
  ΑΛΛΙΩΣ
    ΓΡΑΨΕ 'Ο αριθμός αυτός είναι περιττός'
  ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ Άρτιος_ή_περιττός_χωρίς_MOD_DIV_A_M

 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters