Τώρα είναι Πέμ 18 Ιούλ 2019 03:24 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 16 Φεβ 2004 01:52 am 
Χωρίς σύνδεση

Εγγραφή: Παρ 14 Μαρ 2003 06:19 pm
Δημοσιεύσεις: 13
Syntax: [ Download ] [ Hide ]
!====================================================
! Να γραφεί πρόγραμμα το οποίο να ζητά από το χρήστη
! να εισάγει αριθμούς και να υπολογίζει και
! να εμφανίζει το Αθροισμά τους. Το πρόγραμμα να
! τερματίζεται όταν ο χρήστης δώσει τον αριθμό μηδέν.
!=====================================================
! panos giannakopoulos
!=====================================================

ΠΡΟΓΡΑΜΜΑ Αθροισμα_Αριθμών
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Αριθμός, Αθροισμα

ΑΡΧΗ
  Αθροισμα <-- 0
  ΓΡΑΨΕ 'Δώσε έναν αριθμό, ή μηδέν για τερματισμό:'
  ΔΙΑΒΑΣΕ Αριθμός

  ΟΣΟ Αριθμός <>0 ΕΠΑΝΑΛΑΒΕ
    Αθροισμα <-- Αθροισμα + Αριθμος
    ΓΡΑΨΕ 'Δώσε έναν αριθμό, ή μηδέν για τερματισμό:'
    ΔΙΑΒΑΣΕ Αριθμος
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

  ΓΡΑΨΕ 'Το άθροισμα των αριθμών που έδωσες είναι: ', Αθροισμα

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ Αθροισμα_Αριθμών
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters