Τώρα είναι Τρί 02 Ιουν 2020 08:35 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Παρ 05 Μαρ 2004 08:15 pm 
Χωρίς σύνδεση

Εγγραφή: Παρ 05 Μαρ 2004 07:01 pm
Δημοσιεύσεις: 1
Syntax: [ Download ] [ Hide ]
! ΤΟ ΠΡΟΓΓΡΑΜΜΑ ΑΥΤΟ ΥΠΟΛΟΓΙΖΕΙ ΤΟ ΜΕΣΟ ΟΡΟ ΜΑΘΗΜΑΤΩΝ ΑΛΛΑ
! ΔΕΝ ΣΥΝΥΠΟΛΟΓΙΖΕΙ ΤΟ ΜΑΘΗΜΑ ΤΗΣ ΓΥΜΝΑΣΤΙΚΗΣ
! ΚΑΙ Η ΑΛΓΕΒΡΑ ΚΑΙ Η ΓΕΩΜΕΤΡΙΑ ΣΥΝΥΠΟΛΟΓΙΖΟΝΤΑΙ ΣΑΝ
! ΕΝΑ ΜΑΘΗΜΑ: ΤΑ ΜΑΘΗΜΑΤΙΚΑ
ΠΡΟΓΡΑΜΜΑ ΜΕΣΟΣ_ΟΡΟΣ
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Ι,Π,ΜΜ
  ΠΡΑΓΜΑΤΙΚΕΣ:ΜΟ,Β,ΑΘ,ΑΘ_ΜΑΘ
  ΧΑΡΑΚΤΗΡΕΣ:Μ
ΑΡΧΗ
  ΜΜ <-- 0
  ΑΘ_ΜΑΘ <-- 0
  ΑΘ <-- 0
  ΓΡΑΨΕ_ 'ΔΩΣΕ ΠΛΗΘΟΣ ΜΑΘΗΜΑΤΩΝ: '
  ΔΙΑΒΑΣΕ Π
  ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ Π
    ΓΡΑΨΕ_ 'ΔΩΣΕ ΜΑΘΗΜΑ: '
    ΔΙΑΒΑΣΕ Μ
    ΓΡΑΨΕ_ 'ΔΩΣΕ ΒΑΘΜΟ: '
    ΔΙΑΒΑΣΕ Β
    ΑΝ ((Μ='ΑΛΓΕΒΡΑ') Ή (Μ='ΓΕΩΜΕΤΡΙΑ')) ΤΟΤΕ
      ΑΘ_ΜΑΘ <-- ΑΘ_ΜΑΘ+Β
      ΜΜ <-- ΜΜ+1
    ΤΕΛΟΣ_ΑΝ
    ΑΝ ΜΜ=2 ΤΟΤΕ
      Μ <-- 'ΜΑΘΗΜΑΤΙΚΑ'
      Β <-- ΑΘ_ΜΑΘ/2
      ΜΜ <-- 0
    ΤΕΛΟΣ_ΑΝ
    ΑΝ ((Μ<>'ΓΥΜΝΑΣΤΙΚΗ') ΚΑΙ (Μ<>'ΑΛΓΕΒΡΑ') ΚΑΙ (Μ<>'ΓΕΩΜΕΤΡΙΑ')) ΤΟΤΕ
      ΑΘ <-- ΑΘ+Β
      ΓΡΑΨΕ Μ,'  '
    ΤΕΛΟΣ_ΑΝ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΜΟ <-- ΑΘ/(Π-2)
  ΓΡΑΨΕ 'ΜΕΣΟΣ ΟΡΟΣ = ',ΜΟ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters