Τώρα είναι Τρί 15 Οκτ 2019 09:39 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Παρ 01 Ιαν 2010 03:15 am 
Χωρίς σύνδεση

Εγγραφή: Δευτ 02 Νοέμ 2009 08:40 pm
Δημοσιεύσεις: 5
!ΠΡΟΓΡΑΜΜΑΤΙΣΤΗΣ: ΓΙΑΚΟΥΜΗΣ ΑΝΤΩΝΙΟΣ
!ΗΜΕΡΟΜΗΝΙΑ ΔΗΜΙΟΥΡΓΙΑΣ ΤΟΥ ΠΑΡΑΚΑΤΩ ΠΡΟΓΡΑΜΜΑΤΟΣ 11/11/2009
!ΤΟ ΠΡΟΓΡΑΜΜΑ ΥΠΟΛΟΓΙΖΕΙ ΚΑΙ ΕΜΦΑΝΙΖΕΙ ΟΛΟΥΣ ΤΟΥΣ ΔΥΝΑΤΟΥΣ ΣΥΝΔΥΑΣΜΟΥΣ ΕΝΟΣ 12ΨΗΦΙΟΥ ΚΩΔΙΚΟΥ ΚΑΘΩΣ ΚΑΙ ΤΟ ΠΛΗΘΟΣ ΤΟΥΣ


Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΚΩΔΙΚΟΙ_12Ψ
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: i,j,k,l,x,y,z,q,w,o,p,n,πλήθος
ΑΡΧΗ
  πλήθος <-- 0
  ΓΙΑ i ΑΠΟ 0 ΜΕΧΡΙ 9
    ΓΙΑ j ΑΠΟ 0 ΜΕΧΡΙ 9
      ΓΙΑ k ΑΠΟ 0 ΜΕΧΡΙ 9
        ΓΙΑ l ΑΠΟ 0 ΜΕΧΡΙ 9
          ΓΙΑ x ΑΠΟ 0 ΜΕΧΡΙ 9
            ΓΙΑ y ΑΠΟ 0 ΜΕΧΡΙ 9
              ΓΙΑ z ΑΠΟ 0 ΜΕΧΡΙ 9
                ΓΙΑ q ΑΠΟ 0 ΜΕΧΡΙ 9
                  ΓΙΑ w ΑΠΟ 0 ΜΕΧΡΙ 9
                    ΓΙΑ o ΑΠΟ 0 ΜΕΧΡΙ 9
                      ΓΙΑ p ΑΠΟ 0 ΜΕΧΡΙ 9
                        ΓΙΑ n ΑΠΟ 0 ΜΕΧΡΙ 9
                          πλήθος <-- πλήθος+1
                          ΓΡΑΨΕ i,j,k,l,x,y,z,q,w,o,p,n
                        ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
                      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
                    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
                  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
                ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
              ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
            ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
          ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
        ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ


  ΓΡΑΨΕ 'To πλήθος των πιθανών κωδικών είναι:', πλήθος
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΚΩΔΙΚΟΙ_12Ψ

 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters