Τώρα είναι Πέμ 27 Ιουν 2019 03:39 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: JOKER
ΔημοσίευσηΔημοσιεύτηκε: Παρ 01 Ιαν 2010 03:12 am 
Χωρίς σύνδεση

Εγγραφή: Δευτ 02 Νοέμ 2009 08:40 pm
Δημοσιεύσεις: 5
!ΠΡΟΓΡΑΜΜΑΤΙΣΤΗΣ: ΓΙΑΚΟΥΜΗΣ ΑΝΤΩΝΙΟΣ
!ΗΜΕΡΟΜΗΝΙΑ ΔΗΜΙΟΥΡΓΙΑΣ ΤΟΥ ΠΑΡΑΚΑΤΩ ΠΡΟΓΡΑΜΜΑΤΟΣ 31/12/2009
!ΤΟ ΠΡΟΓΡΑΜΜΑ ΥΠΟΛΟΓΙΖΕΙ ΚΑΙ ΕΜΦΑΝΙΖΕΙ ΟΛΟΥΣ ΤΟΥΣ ΔΥΝΑΤΟΥΣ ΣΥΝΔΥΑΣΜΟΥΣ ΕΝΟΣ ΤΟΥ ΓΝΩΣΤΟΥ ΠΑΙΧΙΔΙΟΥ JOKER 5 ΑΡΙΘΜΟΙ ΚΑΙ 1 JOKER


Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ JOKER
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: i,j,k,l,x,y,πλήθος
ΑΡΧΗ
  πλήθος <-- 0

  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 45
    ΓΙΑ j ΑΠΟ 1 ΜΕΧΡΙ 45
      ΑΝ i<>j τοτε
        ΓΙΑ k ΑΠΟ 1 ΜΕΧΡΙ 45
          αν k<>i και k<>j ΤΟΤΕ
            ΓΙΑ l ΑΠΟ 1 ΜΕΧΡΙ 45
              ΑΝ l<>i και l<>j και l<>k ΤΟΤΕ
                ΓΙΑ x ΑΠΟ 1 ΜΕΧΡΙ 45
                  ΑΝ x<>i και x<>j και x<>k και x<>l ΤΟΤΕ
                    ΓΙΑ y ΑΠΟ 1 ΜΕΧΡΙ 20
                      ΓΡΑΨΕ i,j,k,l,x,'JOKER:',y
                      πλήθος <-- πλήθος+1
                    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
                  ΤΕΛΟΣ_ΑΝ
                ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
              ΤΕΛΟΣ_ΑΝ
            ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
          ΤΕΛΟΣ_ΑΝ
        ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
      ΤΕΛΟΣ_ΑΝ
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'To πλήθος των πιθανών συνδυασμών του JOKER είναι:', πλήθος

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ JOKER


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters