Τώρα είναι Τετ 08 Απρ 2020 07:57 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 2 Δημοσιεύσεις ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: επαναληπτικες δομες
ΔημοσίευσηΔημοσιεύτηκε: Παρ 19 Δεκ 2008 05:11 pm 
Χωρίς σύνδεση

Εγγραφή: Παρ 19 Δεκ 2008 05:04 pm
Δημοσιεύσεις: 1
υπολογισμος του αθροισματος 1+2+3+....+N ??
To N εισαγετε απο το πληκτρολογιο κ να ειναι θετικος ακεραιος αριθμος!οποιος μπορει ας βοηθησει!ευχαριστω


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης: Re: επαναληπτικες δομες
ΔημοσίευσηΔημοσιεύτηκε: Σάβ 27 Δεκ 2008 03:40 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 21 Σεπ 2008 05:49 pm
Δημοσιεύσεις: 5
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΑΚΟΛΟΥΘΙΑ
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Α, Ν, Ι
ΑΡΧΗ
  ΔΙΑΒΑΣΕ Ν
  Α<--0
  ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ Ν
    Α<--Α+Ι
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'Το αθροισμα των αριθμων απο το 1 μεχρι το', Ν, 'ειναι:', Α
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 2 Δημοσιεύσεις ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters