Τώρα είναι Δευτ 13 Ιούλ 2020 01:46 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Σάβ 08 Νοέμ 2008 07:18 pm 
Χωρίς σύνδεση

Εγγραφή: Σάβ 08 Νοέμ 2008 06:57 pm
Δημοσιεύσεις: 1
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ Υπολογισμός
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: i ,N
  ΠΡΑΓΜΑΤΙΚΕΣ: k
ΑΡΧΗ
  k <-- 0
  ΓΡΑΨΕ 'Δώσε πλήθος όρων : Ν'
  ΔΙΑΒΑΣΕ N
  ΟΣΟ N<=0  ΕΠΑΝΑΛΑΒΕ
    ΑΝ N=0 τότε
      ΓΡΑΨΕ 'Όχι μηδέν (ρε φίλε)!'
    ΑΛΛΙΩΣ

      ΓΡΑΨΕ 'Δώσε πλήθος(θετικό) όρων : Ν'
    ΤΕΛΟΣ_ΑΝ
    ΔΙΑΒΑΣΕ N
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

  ΓΙΑ i  ΑΠΟ  1 ΜΕΧΡΙ N
    k <-- k+ 1/i
    ΓΡΑΨΕ k  ! Το ΓΡΑΨΕ k μπορεί να γραφτεί και μετά το Τελος_Επανάληψης...
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters