Τώρα είναι Σάβ 04 Απρ 2020 06:09 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Πέμ 03 Ιαν 2008 01:33 pm 
Χωρίς σύνδεση

Εγγραφή: Πέμ 20 Δεκ 2007 05:29 pm
Δημοσιεύσεις: 13
Syntax: [ Download ] [ Hide ]
! --------------------------------------------------
! Ασκηση ΔΣ7 από το τετράδιο του μαθητή σελίδα 26.
! --------------------------------------------------
ΠΡΟΓΡΑΜΜΑ ΔΣ7
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ:ΑΠ,ΕΠ,ΧΡ,ΤΠ,ΤΠ2,i
ΑΡΧΗ
  ΤΠ2 <-- 0
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 4
    ΓΡΑΨΕ 'Ο',i,'λογαριασμός.'
    ΓΡΑΨΕ_'Δώσε το Αρχικό Ποσό της Κατάθεσης του',i,'λογαριασμού:'
    ΔΙΑΒΑΣΕ ΑΠ !Αρχικό Ποσό κατάθεσης
    ΓΡΑΨΕ_'Δώσε το ετήσιο επιτόκιο του',i,'λογαριασμού:'
    ΔΙΑΒΑΣΕ ΕΠ !Ετήσιο Επιτόκιο
    ΓΡΑΨΕ_'Δώσε τα χρόνια του',i,'λογαριασμού:'
    ΔΙΑΒΑΣΕ ΧΡ !Χρόνια
    ΤΠ <-- ΑΠ*(1+((ΕΠ/100)/2))^(2*ΧΡ)
    ΓΡΑΨΕ 'Το Ποσό του',i,'λογαριασμού είναι',ΤΠ,'Ευρώ.'
    ΤΠ2 <-- ΤΠ2+ΤΠ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'Το τελικό ποσό των',i,'λογαριασμών είναι',ΤΠ2,'Ευρώ.'
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters