Τώρα είναι Τετ 08 Απρ 2020 09:41 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Προπαίδεια
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 18 Δεκ 2006 12:48 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! Να γραφεί πρόγραμμα το οποίο να δέχεται έναν ακέραιο αριθμό
! μεταξύ 1 και 10 και να εμφανίζει την προπαίδεια.
! π.χ. για αν δοθεί ο αριθμός 4 πρέπει να εμφανιστεί στην οθόνη :
! 1 x 4 = 4
! 2 x 4 = 8
! . . . . . .
! 10 x 4 = 40
!
! Να γίνεται έλεγχος για το αν ο αριθμός που δίνεται είναι ακέραιος και
! από 1 έως και 10.

ΠΡΟΓΡΑΜΜΑ PROPAIDEIA
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ:i
  ΠΡΑΓΜΑΤΙΚΕΣ: κ
ΑΡΧΗ
  ΓΡΑΨΕ 'Δώσε έναν ακέραιο αριθμό από το ένα έως το 10'
  ΔΙΑΒΑΣΕ κ
  ΟΣΟ Α_Μ(κ) <> κ ή κ < 1 ή κ > 10 ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ 'Λάθος. Ξαναδώσε'
    ΔΙΑΒΑΣΕ κ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 10
    ΓΡΑΨΕ i,'x',κ,' = ',i*κ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters