Τώρα είναι Δευτ 28 Σεπ 2020 06:40 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Εσπερινό - Θέμα 1Β
ΔημοσίευσηΔημοσιεύτηκε: Παρ 08 Ιουν 2007 12:36 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! ===============================================================================================
! ΕΣΠΕΡΙΝΟ - ΙΟΥΝΙΟΣ 2007 - ΘΕΜΑ 1β
! ===============================================================================================
! Δίνεται η παρακάτω εντολή:
!  ΓΙΑ Α ΑΠΟ Β ΜΕΧΡΙ Γ ΜΕ ΒΗΜΑ Δ
!  ΓΡΑΨΕ 'ΚΑΛΗΣΠΕΡΑ'
!  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
!
! Να γράψετε στο τετράδιό σας πόσες φορές εκτελείται η εντολή ΕΜΦΑΝΙΣΕ για  καθέναν από τους
! συνδυασμούς των τιμών των  Β , Γ και Δ :
!     1.  Β =  2     Γ =  5     Δ =  1
!     2.  Β = -1     Γ =  1     Δ =  0,5
!     3.  Β = -7     Γ = -6     Δ = -5
!     4.  Β =  5     Γ =  5     Δ =  1
! ===============================================================================================

ΠΡΟΓΡΑΜΜΑ  ES_2007_01B
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ : Α , Β , Γ , Δ
ΑΡΧΗ
  Β <-- 2
  Γ <-- 5
  Δ <-- 1
  ΓΡΑΨΕ 'Β =  2     Γ =  5     Δ =  1'
  ΓΡΑΨΕ '============================'
  ΓΙΑ Α ΑΠΟ Β ΜΕΧΡΙ Γ ΜΕ ΒΗΜΑ Δ
    ΓΡΑΨΕ 'ΚΑΛΗΣΠΕΡΑ'
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ

  Β <-- -1
  Γ <-- 1
  Δ <-- 0.5
  ΓΡΑΨΕ 'Β = -1     Γ =  1     Δ = 0,5'
  ΓΡΑΨΕ '============================='
  ΓΙΑ Α ΑΠΟ Β ΜΕΧΡΙ Γ ΜΕ ΒΗΜΑ Δ
    ΓΡΑΨΕ 'ΚΑΛΗΣΠΕΡΑ'
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ

  Β <-- -7
  Γ <-- -6
  Δ <-- -5
  ΓΡΑΨΕ 'Β = -7     Γ = -6     Δ = -5'
  ΓΡΑΨΕ '============================'
  ΓΙΑ Α ΑΠΟ Β ΜΕΧΡΙ Γ ΜΕ ΒΗΜΑ Δ
    ΓΡΑΨΕ 'ΚΑΛΗΣΠΕΡΑ'
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ


  Β <-- 5
  Γ <-- 5
  Δ <-- 1
  ΓΡΑΨΕ 'Β =  5     Γ =  5     Δ =  1'
  ΓΡΑΨΕ '============================'
  ΓΙΑ Α ΑΠΟ Β ΜΕΧΡΙ Γ ΜΕ ΒΗΜΑ Δ
    ΓΡΑΨΕ 'ΚΑΛΗΣΠΕΡΑ'
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 2 επισκέπτες


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters