Ασκησιολόγιο ΓλωσσοΜάθειας
http://www.spinet.gr/glossomatheia/programs/

Εσπερινό - Θέμα 1Β
http://www.spinet.gr/glossomatheia/programs/viewtopic.php?f=30&t=572
Σελίδα 1 από 1

Συγγραφέας:  ΧΑΤΖΗΤΣΟΜΠΑΝΗΣ ΘΕΟΦΙΛΟΣ [ Παρ 08 Ιουν 2007 12:36 pm ]
Θέμα δημοσίευσης:  Εσπερινό - Θέμα 1Β

Syntax: [ Download ] [ Hide ]
! ===============================================================================================
! ΕΣΠΕΡΙΝΟ - ΙΟΥΝΙΟΣ 2007 - ΘΕΜΑ 1β
! ===============================================================================================
! Δίνεται η παρακάτω εντολή:
!  ΓΙΑ Α ΑΠΟ Β ΜΕΧΡΙ Γ ΜΕ ΒΗΜΑ Δ
!  ΓΡΑΨΕ 'ΚΑΛΗΣΠΕΡΑ'
!  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
!
! Να γράψετε στο τετράδιό σας πόσες φορές εκτελείται η εντολή ΕΜΦΑΝΙΣΕ για  καθέναν από τους
! συνδυασμούς των τιμών των  Β , Γ και Δ :
!     1.  Β =  2     Γ =  5     Δ =  1
!     2.  Β = -1     Γ =  1     Δ =  0,5
!     3.  Β = -7     Γ = -6     Δ = -5
!     4.  Β =  5     Γ =  5     Δ =  1
! ===============================================================================================

ΠΡΟΓΡΑΜΜΑ  ES_2007_01B
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ : Α , Β , Γ , Δ
ΑΡΧΗ
  Β <-- 2
  Γ <-- 5
  Δ <-- 1
  ΓΡΑΨΕ 'Β =  2     Γ =  5     Δ =  1'
  ΓΡΑΨΕ '============================'
  ΓΙΑ Α ΑΠΟ Β ΜΕΧΡΙ Γ ΜΕ ΒΗΜΑ Δ
    ΓΡΑΨΕ 'ΚΑΛΗΣΠΕΡΑ'
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ

  Β <-- -1
  Γ <-- 1
  Δ <-- 0.5
  ΓΡΑΨΕ 'Β = -1     Γ =  1     Δ = 0,5'
  ΓΡΑΨΕ '============================='
  ΓΙΑ Α ΑΠΟ Β ΜΕΧΡΙ Γ ΜΕ ΒΗΜΑ Δ
    ΓΡΑΨΕ 'ΚΑΛΗΣΠΕΡΑ'
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ

  Β <-- -7
  Γ <-- -6
  Δ <-- -5
  ΓΡΑΨΕ 'Β = -7     Γ = -6     Δ = -5'
  ΓΡΑΨΕ '============================'
  ΓΙΑ Α ΑΠΟ Β ΜΕΧΡΙ Γ ΜΕ ΒΗΜΑ Δ
    ΓΡΑΨΕ 'ΚΑΛΗΣΠΕΡΑ'
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ


  Β <-- 5
  Γ <-- 5
  Δ <-- 1
  ΓΡΑΨΕ 'Β =  5     Γ =  5     Δ =  1'
  ΓΡΑΨΕ '============================'
  ΓΙΑ Α ΑΠΟ Β ΜΕΧΡΙ Γ ΜΕ ΒΗΜΑ Δ
    ΓΡΑΨΕ 'ΚΑΛΗΣΠΕΡΑ'
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 

Σελίδα 1 από 1 Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/