Τώρα είναι Παρ 25 Σεπ 2020 07:40 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Εσπερινό - Θέμα 2Α
ΔημοσίευσηΔημοσιεύτηκε: Παρ 08 Ιουν 2007 12:38 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! ===============================================================================================
! ΕΣΠΕΡΙΝΟ - ΙΟΥΝΙΟΣ 2007 - ΘΕΜΑ 2α
! ===============================================================================================
! Δίνεται το παρακάτω τμήμα αλγορίθμου:
!   Χ <-- 2
!   ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
!     Υ <-- Χ DIV 2
!     Ζ <-- Α_Μ(Χ/3)
!     ΑΝ Ζ > 0 ΤΟΤΕ
!       Α <-- Ζ
!     ΑΛΛΙΩΣ
!       Α <-- Υ
!     ΤΕΛΟΣ_ΑΝ
!     ΓΡΑΨΕ Χ , Υ , Ζ , Α
!     Χ <-- Χ+3
!   ΜΕΧΡΙΣ_ΟΤΟΥ Χ > 10
!
! Να γράψετε στο τετράδιο σας τις τιμές των μεταβλητών που θα εμφανιστούν σε κάθε επανάληψη
! ===============================================================================================

ΠΡΟΓΡΑΜΜΑ  ES_2007_02a
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ : Χ , Υ , Ζ , Α
ΑΡΧΗ
  Χ <-- 2
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    Υ <-- Χ DIV 2
    Ζ <-- Α_Μ(Χ/3)
    ΑΝ Ζ > 0 ΤΟΤΕ
      Α <-- Ζ
    ΑΛΛΙΩΣ
      Α <-- Υ
    ΤΕΛΟΣ_ΑΝ
    ΓΡΑΨΕ Χ , Υ , Ζ , Α
    Χ <-- Χ + 3
  ΜΕΧΡΙΣ_ΟΤΟΥ Χ > 10
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters