Τώρα είναι Τρί 18 Φεβ 2020 12:53 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Ημερήσιο - Θέμα 2Γ
ΔημοσίευσηΔημοσιεύτηκε: Πέμ 31 Μάιος 2007 03:33 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! ===============================================================================================
! ΗΜΕΡΗΣΙΟ - ΜΑΙΟΣ 2007 - ΘΕΜΑ 2Γ
! ===============================================================================================
! Δίνεται παρακάτω ένα πρόγραμμα καιένα υποπρόγραμμα :
!
! ΠΡΟΓΡΑΜΜΑ Υπολογισμοί
! ΜΕΤΑΒΛΗΤΕΣ
!  ΠΡΑΓΜΑΤΙΚΕΣ : α, β, γ
! ΑΡΧΗ
! ΔΙΑΒΑΣΕ α , β
!   γ <-- α + Πράξη(α,β)
!   ΓΡΑΨΕ γ
! ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
!
! ΣΥΝΑΡΤΗΣΗ Πράξη(χ,ψ): ΠΡΑΓΜΑΤΙΚΗ
! ΜΕΤΑΒΛΗΤΕΣ
!   ΠΡΑΓΜΑΤΙΚΕΣ : χ, ψ
! ΑΡΧΗ
! ΑΝ χ >= ψ ΤΟΤΕ
!   Πράξη <-- χ &#8211; ψ
! ΑΛΛΙΩΣ
!    Πράξη <-- χ + ψ
!   ΤΕΛΟΣ_ΑΝ            
! ΤΕΛΟΣ_ΣΥΝΑΡΤΗΣΗΣ
!
! Να γράψετε στο τετράδιό σας τις τιμές που θα εμφανιστούν κατά την εκτέλεση του προγράμματος,
! αν ως τιμές εισόδου δοθούν οι αριθμοί :
!   i.  α = 10   β = 5
!  ii.  α = 5    β = 5
! iii.  α = 3    β = 5
! ===============================================================================================
!
ΠΡΟΓΡΑΜΜΑ ΗΜ_2007_05_2Γ
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: α, β, γ                  
ΑΡΧΗ
  ΔΙΑΒΑΣΕ α , β
  γ <-- α + Πράξη(α,β)
  ΓΡΑΨΕ γ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

ΣΥΝΑΡΤΗΣΗ Πράξη (χ, ψ): ΠΡΑΓΜΑΤΙΚΗ
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: χ, ψ
ΑΡΧΗ
  ΑΝ χ >= ψ ΤΟΤΕ
    Πράξη <--  χ - ψ
  ΑΛΛΙΩΣ
    Πράξη <-- χ + ψ
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΣΥΝΑΡΤΗΣΗΣ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters