Τώρα είναι Τρί 18 Ιουν 2019 12:07 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Πέμ 24 Ιούλ 2008 07:24 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! ======== ΕΣΠΕΡΙΝΟ ΙΟΥΛΙΟΣ 2007 ΘΕΜΑ 2β ========
! Δίνεται το παρακάτω τμήμα αλγόριθμου:
!
!  α <-- 5
!  β <-- 3
!  Για Χ από 2 μέχρι 7 με_βήμα 4
!       Όσο α <= 10 επανάλαβε
!            β <-- β + α
!            α <-- α + 4
!       Τέλος_επανάληψης
!       Εμφάνισε α , β
!       α <-- 4
!  Τέλος_επανάληψης
!  Εμφάνισε α
!
! Να γράψετε στο τετράδιό σας τις τιμές που
! εμφανίζονται κατά την εκτέλεση του παραπάνω
! τμήματος αλγόριθμου.
! ===============================================

ΠΡΟΓΡΑΜΜΑ ESPER_JUL_2007_2b
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: α , β , x
ΑΡΧΗ
  α <-- 5
  β <-- 3
  Για x από 2 μέχρι 7 ΜΕ ΒΗΜΑ 4
    Όσο α <= 10 επανάλαβε
      β <-- β + α
      α <-- α + 4
    Τέλος_επανάληψης
    ΓΡΑΨΕ α , β
    α <-- 4
  Τέλος_επανάληψης
  ΓΡΑΨΕ α
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters