Τώρα είναι Σάβ 22 Φεβ 2020 04:29 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Συντεταγμένες
ΔημοσίευσηΔημοσιεύτηκε: Κυρ 07 Δεκ 2003 11:52 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 30 Νοέμ 2003 07:20 pm
Δημοσιεύσεις: 5
Τοποθεσία: Αθήνα - Κηφισιά
Syntax: [ Download ] [ Hide ]
! ==========================================================================================
! Το πρόγραμμα διαβάζει τις συντεταγμένες ενός σημείου στο επίπεδο χ-ψ και δίνει τη θέση του
! δηλ. σε ποιο τεταρτημόριο ή πάνω σε ποιόν άξονα βρίσκεται.
! ==========================================================================================

ΠΡΟΓΡΑΜΜΑ Συντεταγμένες

ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: χ, ψ

ΑΡΧΗ
  ΓΡΑΨΕ 'Δώσε την τετμημένη του σημείου (χ) '
  ΔΙΑΒΑΣΕ χ
  ΓΡΑΨΕ 'Δώσε την τεταγμένη του σημείου (ψ) '
  ΔΙΑΒΑΣΕ ψ

  ΑΝ χ=0 ΤΟΤΕ
    ΑΝ ψ=0 ΤΟΤΕ
      ΓΡΑΨΕ 'Το σημείο ευρίσκεται στην αρχή των αξόνων'
    ΑΛΛΙΩΣ_ΑΝ ψ>0 ΤΟΤΕ
      ΓΡΑΨΕ 'Το σημείο ευρίσκεται πάνω στον θετικό ημιάξονα ψ'
    ΑΛΛΙΩΣ
      ΓΡΑΨΕ 'Το σημείο ευρίσκεται πάνω στον αρνητικό ημιάξονα ψ'
    ΤΕΛΟΣ_ΑΝ

  ΑΛΛΙΩΣ_ΑΝ χ>0 ΤΟΤΕ
    ΑΝ ψ=0 ΤΟΤΕ
      ΓΡΑΨΕ 'Το σημείο ευρίσκεται πάνω στον θετικό ημιάξονα χ'
    ΑΛΛΙΩΣ_ΑΝ ψ>0 ΤΟΤΕ
      ΓΡΑΨΕ 'Το σημείο ευρίσκεται στο πρώτο τεταρτημόριο'
    ΑΛΛΙΩΣ
      ΓΡΑΨΕ 'Το σημείο ευρίσκεται στο τέταρτο τεταρτημόριο'
    ΤΕΛΟΣ_ΑΝ

  ΑΛΛΙΩΣ
    ΑΝ ψ=0 ΤΟΤΕ
      ΓΡΑΨΕ 'Το σημείο ευρίσκεται πάνω στον αρνητικό ημιάξονα χ'
    ΑΛΛΙΩΣ_ΑΝ ψ>0 ΤΟΤΕ
      ΓΡΑΨΕ 'Το σημείο ευρίσκεται στο δεύτερο τεταρτημόριο'
    ΑΛΛΙΩΣ
      ΓΡΑΨΕ 'Το σημείο ευρίσκεται στο τρίτο τεταρτημόριο'
    ΤΕΛΟΣ_ΑΝ
  ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ Συντεταγμένες
 


Εικόνα


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters