Τώρα είναι Δευτ 23 Σεπ 2019 04:00 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΣΥΣΤΗΜΑ ΔΙΑΣ
ΔημοσίευσηΔημοσιεύτηκε: Τρί 10 Αύγ 2010 06:20 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 08 Αύγ 2010 04:11 pm
Δημοσιεύσεις: 8
Εμφανιζει αν γινετε η συναλλαγη ή οχι, αν ναι τοτε εμφανιζει το υπολοιπο του λογαριασμου και τη χρεωση απο το συστημα ΔΙΑΣ.

Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ   ΣΥΣΤΗΜΑ_ΔΙΑΣ
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ:   υπόλοιπο,ποσό,ζ

ΑΡΧΗ
  ΓΡΑΨΕ 'Δώσε υπόλοιπο και ποσό ανάληψης'
  ΔΙΑΒΑΣΕ υπόλοιπο,ποσό
  ζ <-- (ποσό*1)/100                                      
  ΑΝ υπόλοιπο>ποσό τότε
    ΑΝ ζ>=1 και ζ<=3 τότε
      υπόλοιπο <-- υπόλοιπο-(ποσό+ζ)
    ΑΛΛΙΩΣ_ΑΝ ζ<1 τότε
      υπόλοιπο <-- υπόλοιπο-(ποσό+1)
      ζ <-- 1
    ΑΛΛΙΩΣ_ΑΝ ζ>3 τότε
      υπόλοιπο <-- υπόλοιπο-(ποσό+3)
      ζ <-- 3
    ΤΕΛΟΣ_ΑΝ
    ΓΡΑΨΕ 'Το νέο υπόλοιπο είναι',υπόλοιπο,'euro και η χρέωση απο το ΔΙΑΣ είναι',ζ,'euro'
  ΑΛΛΙΩΣ
    ΓΡΑΨΕ 'αποτυχία'
  ΤΕΛΟΣ_ΑΝ



ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΣΥΣΤΗΜΑ_ΔΙΑΣ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
Προβολές σελίδων: website counters