Τώρα είναι Τρί 15 Οκτ 2019 10:50 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Φορος 2009
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 01 Μαρ 2010 09:11 pm 
Χωρίς σύνδεση

Εγγραφή: Τρί 22 Απρ 2008 11:05 am
Δημοσιεύσεις: 21
Αν και λίγο χρονικά άκυρο θέμα είναι καλό παράδειγμα...τι άλλο θα έλεγα??? :wink:

Syntax: [ Download ] [ Hide ]
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ:εισο,υπολι,φορο

ΑΡΧΗ


  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ


    ΓΡΑΨΕ 'Δώσε το εισόδημά σου.'
    ΔΙΑΒΑΣΕ εισο
  ΜΕΧΡΙΣ_ΟΤΟΥ εισο>0

  υπολι <-- εισο

  ΑΝ  υπολι>12000  τότε
    υπολι <-- υπολι-12000
    αν υπολι>0 και υπολι>18000 τοτε  
      φορο <-- φορο+4500
      υπολι <-- υπολι-18000
    αλλιώς
      φορο <-- φορο+(υπολι*0.25)
      υπολι <-- 0
    ΤΕΛΟΣ_ΑΝ
   !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    ΑΝ υπολι>0 τότε
      ΑΝ υπολι>45000 τοτε
        φορο <-- φορο+15750
        υπολι <-- υπολι-45000
      ΑΛΛΙΩΣ
        φορο <-- φορο+(υπολι*0.35)
        υπολι <-- 0
      τέλος_αν
    ΤΕΛΟΣ_ΑΝ
    ΑΝ υπολι>0 τότε
      φορο <-- φορο+(υπολι*0.40)
    ΤΕΛΟΣ_ΑΝ
  ΤΕΛΟΣ_ΑΝ
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!45000


  ΓΡΑΨΕ '========================================================================='
  ΓΡΑΨΕ 'Με το εισόδημά σου',εισο,'ευρώ φορολογήσε με',φορο,'ευρώ.'
  ΓΡΑΨΕ 'Άρα σου μένουν',εισο-φορο,'ευρώ.'
  ΓΡΑΨΕ 'Δηλαδή η φορολογική σου επιβάρυνση είναι',(φορο/εισο)*100,'%.'
  ΓΡΑΨΕ '========================================================================='


ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters