Τώρα είναι Σάβ 22 Φεβ 2020 04:24 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΤΥΠΟΙ ΦΥΣΙΚΗΣ Γ' ΓΥΜΝΑΣΙΟΥ
ΔημοσίευσηΔημοσιεύτηκε: Σάβ 25 Απρ 2009 03:30 pm 
Χωρίς σύνδεση

Εγγραφή: Τετ 08 Απρ 2009 05:57 pm
Δημοσιεύσεις: 1
ΣΕ ΑΥΤΟ ΤΟ ΠΡΟΓΡΑΜΜΑ ΥΠΟΛΟΓΙΖΟΝΤΑΙ ΟΙ ΤΥΠΟΙ ΑΠΟ ΤΟ ΒΙΒΛΙΟ ΦΥΣΙΚΗΣ Γ' ΓΥΜΝΑΣΙΟΥ
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΤΥΠΟΙ
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ:Α,Β,Γ,Δ ,ΑΣ,ΔΕ
ΑΡΧΗ
  ΓΡΑΨΕ 'ΠΡΕΠΕΙ ΝΑ ΤΗΡΕΙΤΑΙ ΤΟ S.I'
  ΓΡΑΨΕ
  ΓΡΑΨΕ 'ΠΙΕΣΤΕ 1 ΓΙΑ ΕΥΡΕΣΗ ΟΛΙΚΟΥ ΦΟΡΤΙΟΥ,'
  ΓΡΑΨΕ'ΠΙΕΣΤΕ 2 ΓΙΑ ΥΠΟΔΕΙΞΗ ΤΟΥ ΣΤΟΙΧΕΙΟΔΟΥΣ ΗΛ.ΦΟΡΤΙΟΥ,'
  ΓΡΑΨΕ 'ΠΙΕΣΤΕ 3 ΓΙΑ ΕΦΑΡΜΟΓΗ ΤΟΥ ΝΟΜΟΥ ΤΟΥ OHM 1.Ο,'
  ΓΡΑΨΕ'ΠΙΕΣΤΕ 4 ΓΙΑ ΕΦΑΡΜΟΓΗ ΤΟΥ ΝΟΜΟΥ ΤΟΥ OHM 2.Ο,'
  ΓΡΑΨΕ'ΠΙΕΣΤΕ 5 ΓΙΑ ΕΦΑΡΜΟΓΗ ΤΟΥ ΝΟΜΟΥ ΤΟΥ OHM 3.Ο,'
  ΓΡΑΨΕ 'ΠΙΕΣΤΕ 6 ΓΙΑ ΕΥΡΕΣΗ ΤΗΣ ΗΛ.ΕΝΤΑΣΗΣ,'
  ΓΡΑΨΕ 'ΠΙΕΣΤΕ 7 ΓΙΑ ΕΥΡΕΣΗ ΤΗΣ ΗΛ.ΤΑΣΗΣ.,'
  ΔΙΑΒΑΣΕ Γ
  ΑΝ Γ=1 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΤΕ ΤΗΝ ΠΡΩΤΗ ΤΙΜΗ ΤΟΥ ΦΟΡΤΙΟΥ: '
    ΔΙΑΒΑΣΕ Α
    ΓΡΑΨΕ 'ΔΩΣΤΕ ΤΗΝ ΔΕΥΤΕΡΗ ΤΙΜΗ ΤΟΥ ΦΟΡΤΙΟΥ: '
    ΔΙΑΒΑΣΕ Β
    Δ <-- Α+Β
    ΓΡΑΨΕ 'ΤΟ ΟΛΙΚΟ ΦΟΡΤΙΟ (q) ΕΙΝΑΙ: ',Δ,'Culomb'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Γ=2 ΤΟΤΕ
    ΓΡΑΨΕ 'ΤΟ ΣΤΟΙΧΕΙΟΔΕΣ ΗΛ.ΦΟΡΤΙΟ ΕΙΝΑΙ: '
    ΓΡΑΨΕ '-1,6*10^-19'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Γ=3 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΤΕ ΤΗΝ ΤΑΣΗ: '
    ΔΙΑΒΑΣΕ Α
    ΓΡΑΨΕ 'ΔΩΣΤΕ ΤΗΝ ΑΝΤΙΣΤΑΣΗ: '
    ΔΙΑΒΑΣΕ Β

    Δ <-- Α/Β
    ΓΡΑΨΕ 'Η ΕΝΤΑΣΗ ΤΟΥ ΗΛ.ΡΕΥΜΑΤΟΣ ΣΕ AMPERE ΕΙΝΑΙ: ',Δ,'Ampere'

  ΤΕΛΟΣ_ΑΝ
  ΑΝ Γ=4 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΤΕ ΤΗΝ ΕΝΤΑΣΗ ΤΟΥ ΗΛ.ΡΕΥΜΑΤΟΣ: '
    ΔΙΑΒΑΣΕ Α
    ΓΡΑΨΕ 'ΔΩΣΤΕ ΤΗΝ ΑΝΤΙΣΤΑΣΗ: '
    ΔΙΑΒΑΣΕ Β

    Δ <-- Α*Β
    ΓΡΑΨΕ 'Η ΤΑΣΗ ΣΕ VOLT ΕΙΝΑΙ: ',Δ,'Volt'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Γ=5 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΤΕ ΤΗΝ ΤΑΣΗ: '
    ΔΙΑΒΑΣΕ Α
    ΓΡΑΨΕ 'ΔΩΣΤΕ ΤΗΝ ΕΝΤΑΣΗ ΤΟΥ ΗΛ.ΡΕΥΜΑΤΟΣ: '
    ΔΙΑΒΑΣΕ Β

    Δ <-- Α/Β
    ΓΡΑΨΕ 'Η ΑΝΤΙΣΤΑΣΗ ΣΕ OHM ΕΙΝΑΙ: ',Δ,'Ohm'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Γ=6 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΤΕ ΤΟ ΗΛ.ΦΟΡΤΙΟ: '
    ΔΙΑΒΑΣΕ Α
    ΓΡΑΨΕ 'ΔΩΣΤΕ ΤΟΝ ΧΡΟΝΟ ΣΕ second: '
    ΔΙΑΒΑΣΕ Β

    Δ <-- Α/Β
    ΓΡΑΨΕ 'Η ΕΝΤΑΣΗ ΣΕ AMPERE ΕΙΝΑΙ: ',Δ,'Ampere'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Γ=7 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΤΕ ΤΗΝ Ε.ΗΛΕΚΤΡΙΚΗ: '
    ΔΙΑΒΑΣΕ Α
    ΓΡΑΨΕ 'ΔΩΣΤΕ ΤΟ ΗΛ.ΦΟΡΤΙΟ: '
    ΔΙΑΒΑΣΕ Β

    Δ <-- Α/Β
    ΓΡΑΨΕ 'Η ΤΑΣΗ ΣΕ VOLT ΕΙΝΑΙ: ',Δ,'Volt'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ Γ=8 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΩΣΤΕ ΤΗΝ Ε.ΗΛΕΚΤΡΙΚΗ: '
    ΔΙΑΒΑΣΕ Α
    ΓΡΑΨΕ 'ΔΩΣΤΕ ΤΟ ΗΛ.ΦΟΡΤΙΟ: '
    ΔΙΑΒΑΣΕ Β

    Δ <-- Α/Β
    ΓΡΑΨΕ 'Η ΤΑΣΗ ΣΕ VOLT ΕΙΝΑΙ: ',Δ,'Volt'
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΤΥΠΟΙ


 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters