Τώρα είναι Τετ 30 Σεπ 2020 10:41 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 10 Δημοσιεύσεις ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Παρ 13 Μαρ 2009 03:50 pm 
Χωρίς σύνδεση

Εγγραφή: Παρ 06 Μαρ 2009 10:03 pm
Δημοσιεύσεις: 13
Τοποθεσία: Σέρρες
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΠΑΝΤΟΓΝΩΣΤΗΣ

ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: Α, Β, Γ, Δ, Ζ, Θ, Ι, Κ, Λ, Μ, Ν, Ξ, Ο, Π, Ρ, Σ, Τ, Υ, Φ, Χ, Ψ, Ω, ΣΕ, ΣΕ1, ΣΕ2, ΣΕ3, ΣΕ4, ΣΕ5, ΣΕ6, ΣΕ7, ΣΕ8, ΣΕ9, ΣΕ10, ΣΦ, ΣΦ1, ΣΦ2, ΣΦ3, ΣΦ4, ΣΦ5, ΣΦ6, ΣΦ7, ΣΦ8, ΣΦ9 ,ΣΔ1, ΣΔ2, ΣΔ3, ΣΔ4, ΣΔ5, ΣΔ6, ΣΔ7, ΣΔ8, ΣΔ9, Δ1, Δ2, Δ3, Δ4, Δ5, Δ6, Δ7, Δ8, Δ9

ΑΡΧΗ

  ΣΕ <-- 0
  ΣΦ <-- 0

  ΓΡΑΨΕ ' ΚΑΛΟΣΗΡΘΑΤΕ ΣΤΟ ΠΑΙΧΝΙΔΙ ΜΟΥ '
  ΓΡΑΨΕ ' ΣΤΟ ΠΑΙΧΝΙΔΙ ΑΥΤΟ ΘΑ ΠΡΕΠΕΙ ΝΑ ΑΠΑΝΤΙΣΕΤΕ ΣΩΣΤΑ ΣΕ ΟΣΟ ΤΟ ΔΥΝΑΤΟΝ ΠΕΡΙΣΣΟΤΕΡΕΣ ΕΡΩΤΗΣΕΙΣ '
  ΓΡΑΨΕ ' ΑΣ ΞΕΚΙΝΙΣΟΥΜΕ '

  ΓΡΑΨΕ ' ΠΑΡΑΚΑΛΩ ΕΠΙΛΕΞΤΕ ΚΑΤΗΓΟΡΙΑ '
  ΓΡΑΨΕ ' 1) ΤΕΧΝΟΛΟΓΙΑ   2) ΓΕΝΙΚΑ '
  ΔΙΑΒΑΣΕ Ψ

  ΑΝ Ψ = 1 ΤΟΤΕ

    ΓΡΑΨΕ ' ΠΟΙΟ ΜΙΚΡΟΦΩΝΟ ΕΙΝΑΙ ΠΙΟ ΣΥΓΧΡΟΝΟ ??? '
    ΓΡΑΨΕ ' 1) ΤΟ ΜΙΚΡΟΦΩΝΟ ΑΝΘΡΑΚΑ  2) ΤΟ ΜΙΚΡΟΦΩΝΟ ΠΥΚΝΩΤΗ '
    ΔΙΑΒΑΣΕ Α
    ΑΝ Α = 1 ΤΟΤΕ
      ΣΕ1 <-- ΣΕ
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ' , ΣΕ1,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Α = 2 ΤΟΤΕ
      ΣΕ1 <-- ΣΕ + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ' , ΣΕ1,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' Η ΟΠΤΙΚΗ ΙΝΑ ΧΡΗΣΙΜΟΠΟΙΕΙΤΑΙ ΣΥΝΗΘΟΣ ΓΙΑ ΜΕΤΑΔΟΣΕΙΣ '
    ΓΡΑΨΕ ' 1) ΜΕΓΑΛΩΝ ΑΠΟΣΤΑΣΕΩΝ  2)ΜΙΚΡΩΝ ΑΠΟΣΤΑΣΕΩΝ '
    ΔΙΑΒΑΣΕ Β
    ΑΝ Β = 1 ΤΟΤΕ
      ΣΕ2 <-- ΣΕ1 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ' , ΣΕ2,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Β = 2 ΤΟΤΕ
      ΣΕ2 <-- ΣΕ1
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ' , ΣΕ2,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΤΟ ΚΑΛΩΔΙΟ ΔΙΑΠΛΑΓΩΝ ΑΠΟΤΕΛΕΙΤΑΙ ΑΠΟ '
    ΓΡΑΨΕ ' 1) ΔΥΟ ΛΕΠΤΑ ΣΥΡΜΑΤΑ  2) ΤΕΣΣΕΡΑ ΛΕΤΑ ΣΥΡΜΑΤΑ '
    ΔΙΑΒΑΣΕ Γ
    ΑΝ Γ = 1 ΤΟΤΕ
      ΣΕ3 <-- ΣΕ2 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ3,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Γ = 2 ΤΟΤΕ
      ΣΕ3 <-- ΣΕ2
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ3,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΙΑ ΜΕΘΟΔΟΣ ΕΦΑΡΜΟΖΕΤΑΙ ΣΥΝΗΘΟΣ ΣΕ ΨΗΦΙΑΚΕΣ ΜΕΤΑΔΟΣΕΙΣ ??? '
    ΓΡΑΨΕ ' 1) ΠΟΛΥΠΛΕΞΗ ΜΕ ΔΙΑΙΡΕΣΗ ΣΥΧΝΟΤΗΤΑΣ  2) ΠΟΛΥΠΛΕΞΗ ΜΕ ΔΙΑΙΡΕΣΗ ΧΡΟΝΟΥ '
    ΔΙΑΒΑΣΕ Δ
    ΑΝ Δ = 1 ΤΟΤΕ
      ΣΕ4 <-- ΣΕ3
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ4,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Δ = 2 ΤΟΤΕ
      ΣΕ4 <-- ΣΕ3 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ4,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΟΙ ΔΕΚΤΕΣ ΛΕΙΤΟΥΡΓΟΥΝ ΑΚΡΙΒΩΣ ΟΠΩΣ ΛΕΙΤΟΥΡΓΟΥΝ ΚΑΙ ΟΙ ΠΟΜΠΟΙ '
    ΓΡΑΨΕ ' 1) ΑΛΗΘΕΙΑ  2) ΨΕΜΑΤΑ '
    ΔΙΑΒΑΣΕ Ζ
    ΑΝ Ζ = 1 ΤΟΤΕ
      ΣΕ5 <-- ΣΕ4
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ5,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Ζ = 2 ΤΟΤΕ
      ΣΕ5 <-- ΣΕ4 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ5,' /19'
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΙΑ ΕΙΔΗ ΚΥΜΑΤΩΝ ΚΙΝΟΥΝΤΑΙ ΜΕ ΚΑΤΕΥΘΙΝΣΗ ΤΟ ΔΙΑΣΤΗΜΑ ??? '
    ΓΡΑΨΕ ' 1) ΑΜΕΣΑ ΚΥΜΑΤΑ  2) ΙΟΝΟΣΦΑΙΡΙΚΑ ΚΥΜΑΤΑ '
    ΔΙΑΒΑΣΕ Θ
    ΑΝ Θ = 1 ΤΟΤΕ
      ΣΕ6 <-- ΣΕ5
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ6,' /19'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Θ = 2 ΤΟΤΕ
      ΣΕ6 <-- ΣΕ5 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ6,' /19'
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΣΤΗΝ ΤΗΛΕΟΡΑΣΗ, Ο ΦΑΚΟΣ ΣΥΣΚΕΥΗΣ ΛΗΨΕΩΣ ΣΥΓΚΕΝΤΡΩΝΕΙ ΤΟ ΦΩΣ ΚΑΙ ΤΟ ΚΑΤΕΥΘΥΝΕΙ ΣΤΟΝ/ΗΝ : '
    ΓΡΑΨΕ ' 1) ΣΤΟΧΟ  2) ΛΥΧΝΙΑ ΛΗΨΕΩΣ '
    ΔΙΑΒΑΣΕ Ι
    ΑΝ Ι = 1 ΤΟΤΕ
      ΣΕ7 <-- ΣΕ6
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ7,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Ι = 2 ΤΟΤΕ
      ΣΕ7 <-- ΣΕ6 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ7,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΜΙΑ ΔΙΑΤΑΞΗ ΜΕ ΣΥΖΕΥΞΗ ΦΟΡΤΙΟΥ ΠΕΡΙΕΧΕΙ ΠΥΚΝΩΤΕΣ ??? '
    ΓΡΑΨΕ ' 1) ΑΛΗΘΕΙΑ  2) ΨΕΜΑΤΑ '
    ΔΙΑΒΑΣΕ Κ
    ΑΝ Κ = 1 ΤΟΤΕ
      ΣΕ8 <-- ΣΕ7 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!!, ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ8,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Κ = 2 ΤΟΤΕ
      ΣΕ8 <-- ΣΕ7
      ΓΡΑΨΕ ' ΛΑΘΟΣ ,ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ8,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΣΤΙΣ ΕΓΧΡΟΜΕΣ ΟΘΟΝΕΣ ΥΠΑΡΧΟΥΝ : '
    ΓΡΑΨΕ ' 1) ΤΡΕΙΣ ΛΥΧΝΙΕΣ ΛΗΨΕΩΣ  2) ΤΕΣΣΕΡΕΙΣ ΛΥΧΝΙΕΣ ΛΗΨΕΩΣ '
    ΔΙΑΒΑΣΕ Λ
    ΑΝ Λ = 1 ΤΟΤΕ
      ΣΕ9 <-- ΣΕ8 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ9,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Λ = 2 ΤΟΤΕ
      ΣΕ9 <-- ΣΕ8
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ9,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΤΟ ΓΡΑΜΜΟΦΩΝΟ ΑΝΑΚΑΛΥΦΘΗΚΕ ΑΠΟ ΤΟΝ THOMAS EDISON TO '
    ΓΡΑΨΕ ' 1) 1877  2) 1887 '
    ΔΙΑΒΑΣΕ Μ
    ΑΝ Μ = 1 ΤΟΤΕ
      ΣΕ10 <-- ΣΕ9 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ10,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Μ = 2 ΤΟΤΕ
      ΣΕ10 <-- ΣΕ9
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ10,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' Η ΠΟΛΥΠΛΑΞΗ ΕΠΙΤΡΕΠΕΙ ΜΟΝΟ ΕΝΑ ΣΗΜΑ ΝΑ ΣΤΑΛΕΙ ΜΙΑ ΧΡΟΝΙΚΗ ΣΤΙΓΜΗ '
    ΓΡΑΨΕ ' 1) ΑΛΗΘΕΙΑ  2) ΨΕΜΑΤΑ '
    ΔΙΑΒΑΣΕ Δ1
    ΑΝ Δ1 = 1 ΤΟΤΕ
      ΣΔ1 <-- ΣΕ10
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ1,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Δ1 = 2 ΤΟΤΕ
      ΣΔ1 <-- ΣΕ10 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ1,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΟΙ ΥΨΗΛΟΤΕΡΕΣ ΣΥΧΝΟΤΗΤΕΣ ΑΝΗΚΟΥΝ ΣΤΗΝ ΚΑΤΗΓΟΡΙΑ '
    ΓΡΑΨΕ ' 1) ELF  2) EHF '
    ΔΙΑΒΑΣΕ Δ2
    ΑΝ Δ2 = 1 ΤΟΤΕ
      ΣΔ2 <-- ΣΔ1
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ2,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Δ2 = 2 ΤΟΤΕ
      ΣΔ2 <-- ΣΔ1 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ2,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΙΑ ΚΑΤΗΓΟΡΙΑ ΣΥΧΝΟΤΗΤΩΝ ΧΡΗΣΙΜΟΠΟΙΟΥΝ ΤΑ ΡΑΝΤΑΡ ??? '
    ΓΡΑΨΕ ' 1) UHF  2) VLF '
    ΔΙΑΒΑΣΕ Δ3
    ΑΝ Δ3 = 1 ΤΟΤΕ
      ΣΔ3 <-- ΣΔ2 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ3,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Δ3 = 2 ΤΟΤΕ
      ΣΔ3 <-- ΣΔ2
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ3,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΙΟΣ ΑΝΑΚΑΛΥΨΕ ΤΑ ΜΑΓΝΗΤΟΦΩΝΑ ??? '
    ΓΡΑΨΕ ' 1) VALDERMAR POULSEN  2) VLADIMIR ZWORYKIN '
    ΔΙΑΒΑΣΕ Δ4
    ΑΝ Δ4 = 1 ΤΟΤΕ
      ΣΔ4 <-- ΣΔ3 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ4,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Δ4 = 2 ΤΟΤΕ
      ΣΔ4 <-- ΣΔ3
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ4,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΣΕ ΚΑΘΕ ΔΙΑΥΛΟ ΟΠΤΙΚΩΝ ΙΝΩΝ ΥΠΑΡΧΕΙ ΜΟΝΟ ΜΙΑ ΟΠΤΙΚΗ ΙΝΑ '
    ΓΡΑΨΕ ' 1) ΑΛΗΘΕΙΑ  2) ΨΕΜΑΤΑ '
    ΔΙΑΒΑΣΕ Δ5
    ΑΝ Δ5 = 1 ΤΟΤΕ
      ΣΔ5 <-- ΣΔ4
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ5,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Δ5 = 2 ΤΟΤΕ
      ΣΔ5 <-- ΣΔ4 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ5,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΤΑ ΜΙΚΡΟΚΥΜΑΤΑ ΕΙΝΑΙ ΗΛΕΚΤΡΟΜΑΓΝΗΤΙΚΑ ΚΥΜΑΤΑ ΠΟΥ '
    ΓΡΑΨΕ ' 1) ΕΙΝΑΙ ΠΙΟ ΒΡΑΧΕΑ ΑΠΟ ΤΑ ΡΑΔΙΟΚΥΜΑΤΑ.  2) ΔΕΝ ΕΙΝΑΙ ΠΙΟ ΜΑΚΡΑ ΑΠΟ ΤΑ ΥΠΕΡΥΘΡΑ ΚΥΜΑΤΑ '
    ΔΙΑΒΑΣΕ Δ6
    ΑΝ Δ6 = 1 ΤΟΤΕ
      ΣΔ6 <-- ΣΔ5 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ6,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Δ6 = 2 ΤΟΤΕ
      ΣΔ6 <-- ΣΔ5
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ6,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΤΕ ΑΝΑΛΑΛΥΦΘΗΚΕ ΚΑΙ ΑΝΑΠΤΥΧΘΗΚΕ Η ΡΑΔΙΟΑΣΤΡΟΝΟΜΙΑ '
    ΓΡΑΨΕ ' 1) 1832  2) 1932 '
    ΔΙΑΒΑΣΕ Δ7
    ΑΝ Δ7 = 1 ΤΟΤΕ
      ΣΔ7 <-- ΣΔ6
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ7 ,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Δ7 = 2 ΤΟΤΕ
      ΣΔ7 <-- ΣΔ6 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ7 ,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' Η ΨΗΦΙΑΚΗ ΕΓΓΡΑΦΗ ΗΧΟΥ ΣΕ ΤΑΙΝΙΑ ΜΕΤΑΤΡΕΠΕΙ ΤΟ ΣΗΜΑ ΠΟΥ ΔΗΜΙΟΥΡΕΙΤΑΙ ΣΕ : '
    ΓΡΑΨΕ ' 1) ΔΕΚΑΕΞΑΔΙΚΑ ΨΗΦΙΑ  2) ΔΥΑΔΙΚΑ ΨΗΦΙΑ '
    ΔΙΑΒΑΣΕ Δ8
    ΑΝ Δ8 = 1 ΤΟΤΕ
      ΣΔ8 <-- ΣΔ7
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ8 ,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Δ8 = 2 ΤΟΤΕ
      ΣΔ8 <-- ΣΔ7 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ8 ,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' Η ΜΕΓΑΛΥΤΕΡΗ ΒΙΝΤΕΟΤΑΙΝΙΑ ΠΟΥ ΥΠΑΡΧΕΙ ΕΙΝΑΙ '
    ΓΡΑΨΕ ' 1) 2"  2) 4" '
    ΔΙΑΒΑΣΕ Δ9
    ΑΝ Δ9 = 1 ΤΟΤΕ
      ΣΔ9 <-- ΣΔ8 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ9 ,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Δ9 = 2 ΤΟΤΕ
      ΣΔ9 <-- ΣΔ8
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ9 ,' /19 '
    ΤΕΛΟΣ_ΑΝ

  ΤΕΛΟΣ_ΑΝ

  ΑΝ Ψ = 2 ΤΟΤΕ

    ΓΡΑΨΕ ' ΠΟΥ ΚΑΤΑΣΚΕΥΑΖΟΝΤΑΙ ΤΑ ΑΥΤΟΚΙΝΗΤΑ SEAT ??? '
    ΓΡΑΨΕ ' 1) ΓΕΡΜΑΝΙΑ  2) ΙΣΠΑΝΙΑ  '
    ΔΙΑΒΑΣΕ Ω
    ΑΝ Ω = 1 ΤΟΤΕ
      ΣΦ1 <-- ΣΦ
      ΓΡΑΨΕ ' ΛΑΘΟΣ ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ1
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Ω = 2 ΤΟΤΕ
      ΣΦ1 <-- ΣΦ + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ1
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΤΕ ΕΓΙΝΑΝ ΟΙ ΟΛΥΜΠΙΑΚΟΙ ΑΓΩΝΕΣ ΣΤΗΝ ΕΛΛΑΔΑ ??? '
    ΓΡΑΨΕ ' 1) 2002  2) 2004 '
    ΔΙΑΒΑΣΕ Χ
    ΑΝ Χ = 1 ΤΟΤΕ
      ΣΦ2 <-- ΣΦ1
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ2
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Χ = 2 ΤΟΤΕ
      ΣΦ2 <-- ΣΦ1 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ2
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΙΑ ΕΙΝΑΙ ΤΑ ΤΡΙΑ ΒΑΣΙΚΑ ΧΡΩΜΑΤΑ ??? '
    ΓΡΑΨΕ ' 1) ΚΟΚΚΙΝΟ,ΜΠΛΕ ΚΑΙ ΚΙΤΡΙΝΟ  2) ΚΟΚΚΙΝΟ,ΜΠΛΕ ΚΑΙ ΜΑΥΡΟ '
    ΔΙΑΒΑΣΕ Ν
    ΑΝ Ν = 1 ΤΟΤΕ
      ΣΦ3 <-- ΣΦ2 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ3
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Ν = 2 ΤΟΤΕ
      ΣΦ3 <-- ΣΦ2
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ3
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΣΟΙ ΕΙΝΑΙ ΟΙ ΝΟΜΟΙ ΤΗΣ ΕΛΛΑΔΑΣ ??? '
    ΓΡΑΨΕ ' 1) 52  2) 54 '
    ΔΙΑΒΑΣΕ Ξ
    ΑΝ Ξ = 1 ΤΟΤΕ
      ΣΦ4 <-- ΣΦ3 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ4
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Ξ = 2 ΤΟΤΕ
      ΣΦ4 <-- ΣΦ3
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ4
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΤΕ ΕΓΙΝΕ Η ΑΛΩΣΗ ΤΗΣ ΚΩΣΤΑΝΤΙΝΟΥΠΟΛΕΟΣ ??? '
    ΓΡΑΨΕ ' 1) ΤΟ 1453  2) ΤΙ 1543 '
    ΔΙΑΒΑΣΕ Ο
    ΑΝ Ο = 1 ΤΟΤΕ
      ΣΦ5 <-- ΣΦ4 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!!, ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ5
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Ο = 2 ΤΟΤΕ
      ΣΦ5 <-- ΣΦ4
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ5
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΙΟΣ ΕΚΑΝΕ ΓΙΑ ΠΡΩΤΗ ΦΟΡΑ ΤΟΝ ΓΥΡΟ ΤΟΥ ΚΟΣΜΟΥ ??? '
    ΓΡΑΨΕ ' 1) Ο ΧΡΙΣΤΟΦΟΡΟΣ ΚΟΛΟΜΒΟΣ  2) Ο ΜΑΓΓΕΛΑΝΟΣ '
    ΔΙΑΒΑΣΕ Π
    ΑΝ Π = 1 ΤΟΤΕ
      ΣΦ6 <-- ΣΦ5
      ΓΡΑΨΕ ' ΛΑΘΟΣ, ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ6
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Π = 2 ΤΟΤΕ
      ΣΦ6 <-- ΣΦ5 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ6
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΥ ΒΡΙΣΚΕΤΑΙ Η ΛΙΜΝΗ ΤΡΙΧΩΝΙΔΑ ??? '
    ΓΡΑΨΕ ' 1) ΣΤΟΝ ΝΟΜΟ ΑΙΤΟΛΟΑΚΑΡΝΑΝΙΑΣ  2) ΣΤΟΝ ΝΟΜΟ ΘΕΣΠΡΟΤΙΑΣ '
    ΔΙΑΒΑΣΕ Ρ
    ΑΝ Ρ = 1 ΤΟΤΕ
      ΣΦ7 <-- ΣΦ6 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ7
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Ρ = 2 ΤΟΤΕ
      ΣΦ7 <-- ΣΦ6
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ7
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΑΠΟ ΠΟΙΑ ΧΩΡΑ ΞΕΚΙΝΑΕΙ Ο ΠΟΤΑΜΟΣ ΣΤΡΥΜΟΝΑΣ ??? '
    ΓΡΑΨΕ ' 1) ΑΛΒΑΝΙΑ  2) ΒΟΥΛΓΑΡΙΑ '
    ΔΙΑΒΑΣΕ Σ
    ΑΝ Σ = 1 ΤΟΤΕ
      ΣΦ8 <-- ΣΦ7
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ8
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Σ = 2 ΤΟΤΕ
      ΣΦ8 <-- ΣΦ7 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ!!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ8
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΙΑ ΕΙΝΑΙ Η ΠΡΩΤΕΥΟΥΣΑ ΤΗΣ ΘΕΣΠΡΟΤΙΑΣ ??? '
    ΓΡΑΨΕ ' 1) ΠΡΒΕΖΑ  2) ΗΓΟΥΜΕΝΙΤΣΑ '
    ΔΙΑΒΑΣΕ Τ
    ΑΝ Τ = 1 ΤΟΤΕ
      ΣΦ9 <-- ΣΦ8
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ9
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Τ = 2 ΤΟΤΕ
      ΣΦ9 <-- ΣΦ8 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ9
    ΤΕΛΟΣ_ΑΝ

  ΤΕΛΟΣ_ΑΝ

  ΓΡΑΨΕ ' ΤΕΛΟΣ ΠΑΙΧΝΙΔΙΟΥ '
  ΓΡΑΨΕ ' ΕΑΝ ΘΕΛΕΤΕ ΝΑ ΔΙΑΛΕΞΕΤΕ ΜΙΑ ΑΛΛΗ ΚΑΤΗΓΟΡΙΑ ΕΠΑΝΕΚΙΝΗΣΤΕ ΤΟ ΠΡΟΓΡΑΜΜΑ '
  ΓΡΑΨΕ ' ΕΥΧΑΡΙΣΤΟ ΠΟΥ ΠΑΙΞΑΤΕ ΤΟ ΠΑΙΧΝΙΔΙ ΜΟΥ '
  ΓΡΑΨΕ ' .................................... '
  ΓΡΑΨΕ ' BY : ΚΩΣΤΑΣ ΑΠΟ Β' ΛΥΚΕΙΟΥ ΡΟΔΟΛΙΒΟΥΣ '

  ΓΡΑΨΕ '
ΓΙΑ ΤΕΡΜΑΤΙΣΜΟ ΠΙΕΣΤΕ 3 '
  ΔΙΑΒΑΣΕ Τ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΠΑΝΤΟΓΝΩΣΤΗΣ


Κορυφή
 Προφίλ  
 
ΔημοσίευσηΔημοσιεύτηκε: Παρ 13 Μαρ 2009 03:53 pm 
Χωρίς σύνδεση

Εγγραφή: Παρ 06 Μαρ 2009 10:03 pm
Δημοσιεύσεις: 13
Τοποθεσία: Σέρρες
ΘΑ ΤΟ ΕΚΤΙΜΟΥΣΑ ΕΑΝ ΤΟ ΡΙΧΝΑΤΕ ΜΙΑ ΜΑΤΙΑ!!!!!!!
ΚΑΙ ΕΠΕΙΔΗ ΕΙΜΑΙ ΚΑΙΝΟΥΡΙΟΣ ΣΤΟΝ ΠΡΟΓΡΑΜΜΑΤΙΣΜΟ , ΔΕΚΤΕΣ ΟΠΟΙΕΣΔΗΠΟΤΕ ΣΥΜΒΟΥΛΕΣ ΚΑΙ ΠΑΡΑΤΗΡΗΣΕΙΣ !! :)


Κορυφή
 Προφίλ  
 
ΔημοσίευσηΔημοσιεύτηκε: Παρ 13 Μαρ 2009 05:27 pm 
Χωρίς σύνδεση

Εγγραφή: Τετ 22 Οκτ 2008 12:08 pm
Δημοσιεύσεις: 31
Τοποθεσία: Αθήνα
ΩΡΑΙΟΣ Ο ΦΙΛΟΣ , ΟΜΩΣ ΕΧΩ ΚΑΠΟΙΕΣ ΔΙΟΡΘΩΣΕΙΣ.
1) ΚΑΤΑΡΧΑΣ ΣΤΗ ΓΡΑΜΜΗ
Παράθεση:
ΓΡΑΨΕ ' BY : ΚΩΣΤΑΣ ΑΠΟ Β' ΛΥΚΕΙΟΥ ΡΟΔΟΛΙΒΟΥΣ '

ΘΑ ΠΡΕΠΕΙ ΝΑ ΑΦΑΙΡΕΘΕΙ Η ΑΠΟΣΤΡΟΦΟΣ ΑΠΟ ΤΗ Β' ΚΑΙ ΝΑ ΓΙΝΕΙ
Syntax: [ Download ] [ Hide ]
ΓΡΑΨΕ ' BY : ΚΩΣΤΑΣ ΑΠΟ Β ΛΥΚΕΙΟΥ ΡΟΔΟΛΙΒΟΥΣ '

Η ΝΑ ΒΑΛΕΙΣ ΚΑΤΙ ΑΛΛΟ ΟΧΙ ΟΜΩΣ (') ΔΙΟΤΙ ΕΙΝΑΙ ΣΑΝ ΝΑ ΣΤΑΜΑΤΑΣ ΤΗΝ ΓΡΑΨΕ.

2)ΔΕΥΤΕΡΟΝ ΝΟΜΙΖΩ ΠΩΣ ΥΠΑΡΧΕΙ ΜΙΑ ΑΣΑΦΗΣ ΕΡΩΤΗΣΗ
Παράθεση:
ΓΡΑΨΕ ' Η ΜΕΓΑΛΥΤΕΡΗ ΒΙΝΤΕΟΤΑΙΝΙΑ ΠΟΥ ΥΠΑΡΧΕΙ ΕΙΝΑΙ '
ΓΡΑΨΕ ' 1) 2" 2) 4" '


3)ΔΕΝ ΕΙΝΑΙ ΑΝΑΓΚΗ ΝΑ ΧΡΗΣΙΜΟΠΟΙΕΙΣ ΕΝΑ ΚΑΡΟ ΔΙΑΦΟΡΕΤΙΚΕΣ ΜΕΤΑΒΛΗΤΕΣ
ΟΤΑΝ ΔΙΑΒΑΖΕΙΣ ΤΗΝ ΑΠΑΝΤΗΣΗ ΕΝΝΟΩ
Π.Χ.
Παράθεση:
ΔΙΑΒΑΣΕ Δ9

ΜΠΟΡΟΥΣΕΣ ΝΑ ΑΡΚΕΣΤΕΙΣ ΣΕ ΕΝΑ Χ Ή Υ ΟΤΙ ΝΑ 'ΝΑΙ.
ΟΜΟΙΩΣ ΓΙΑ ΤΙΣ ΜΕΤΑΒΛΗΤΕΣ ΠΟΥ ΔΕΙΧΝΟΥΝ ΤΟΥΣ ΣΥΝΟΛΙΚΟΥΣ ΠΟΝΤΟΥΣ ΕΝΑ Σ ΑΡΚΟΥΣΕ

4)ΣΤΗΝ ΔΕΥΤΕΡΗ ΚΑΤΗΓΟΡΙΑ ΓΙΑΤΙ ΑΛΛΑΞΕΣ ΤΟ ΤΡΟΠΟ ΠΟΥ ΠΑΡΟΥΣΙΑΖΕΙΣ ΤΟΥΣ ΠΟΝΤΟΥΣ?
Παράθεση:
ΣΔ9 ,' /19 '

Παράθεση:
ΣΦ9
ΓΙΑΤΙ ΔΕΝ ΤΟ ΚΑΝΕΙΣ
Syntax: [ Download ] [ Hide ]
Σ,'/9'


5)ΕΙΝΑΙ ΚΑΤΙ ΚΑΙΝΟΥΡΓΙΟ ΜΑΛΛΟΝ ΓΙΑ ΣΕΝΑ ΑΛΛΑ ΚΑΛΟ ΕΙΝΑΙ ΝΑ ΚΑΝΕΙΣ ΕΛΕΓΧΟ ΕΓΚΥΡΟΤΗΤΑΣ ΟΤΑΝ ΒΑΖΕΙΣ ΜΙΑ ΔΙΑΒΑΣΕ. Π.Χ.
Syntax: [ Download ] [ Hide ]
ΓΡΑΨΕ ' ΠΑΡΑΚΑΛΩ ΕΠΙΛΕΞΤΕ ΚΑΤΗΓΟΡΙΑ '
ΓΡΑΨΕ ' 1) ΤΕΧΝΟΛΟΓΙΑ 2) ΓΕΝΙΚΑ '
ΔΙΑΒΑΣΕ Ψ

ΚΑΝΕ ΤΟ ΕΤΣΙ :
Syntax: [ Download ] [ Hide ]
ΓΡΑΨΕ ' ΠΑΡΑΚΑΛΩ ΕΠΙΛΕΞΤΕ ΚΑΤΗΓΟΡΙΑ '
ΓΡΑΨΕ ' 1) ΤΕΧΝΟΛΟΓΙΑ 2) ΓΕΝΙΚΑ '
ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
ΔΙΑΒΑΣΕ Ψ
ΜΕΧΡΙΣ_ΟΤΟΥ Ψ = 1 Η Ψ=2

ΓΙΑΤΙ ΤΩΡΑ ΑΝ ΔΩΣΕΙΣ ΑΝΤΙ ΓΙΑ 1 Η 2 Π.Χ. 4 ΤΟ ΠΡΟΓΡΑΜΜΑ ΔΕΝ ΘΑ ΛΕΙΤΟΥΡΓΗΣΕΙ ΣΩΣΤΑ.
ΟΜΟΙΩΣ ΚΑΙ ΣΤΙΣ ΕΡΩΤΗΣΕΙΣ.

6)
Παράθεση:
ΓΡΑΨΕ ' ΠΑΡΑΚΑΛΩ ΕΠΙΛΕΞΤΕ ΚΑΤΗΓΟΡΙΑ '
ΓΡΑΨΕ ' 1) ΤΕΧΝΟΛΟΓΙΑ 2) ΓΕΝΙΚΑ '
ΔΙΑΒΑΣΕ Ψ

ΑΝ Ψ = 1 ΤΟΤΕ
.
.
.
.
.
.
.
ΤΕΛΟΣ_ΑΝ

ΑΝ Ψ = 2 ΤΟΤΕ
.
.
.
ΤΕΛΟΣ_ΑΝ

ΜΠΟΡΕΙΣ ΝΑ ΤΟ ΚΑΝΕΙΣ
Syntax: [ Download ] [ Hide ]
ΓΡΑΨΕ ' ΠΑΡΑΚΑΛΩ ΕΠΙΛΕΞΤΕ ΚΑΤΗΓΟΡΙΑ '
ΓΡΑΨΕ ' 1) ΤΕΧΝΟΛΟΓΙΑ 2) ΓΕΝΙΚΑ '
ΔΙΑΒΑΣΕ Ψ

ΑΝ Ψ = 1 ΤΟΤΕ
.
.
.
.
.
(ΑΛΛΙΩΣ_ΑΝ Ψ = 2) ΕΙΤΕ (ΑΛΛΙΩΣ) ΕΔΩ ΤΟ ΙΔΙΟ ΕΙΝΑΙ
.
.
.
.
ΤΕΛΟΣ_ΑΝ
ΟΧΙ ΟΤΙ Ο ΤΡΟΠΟΣ ΣΟΥ ΕΙΝΑΙ ΛΑΘΟΣ.

7)
Παράθεση:
ΓΡΑΨΕ ' ΓΙΑ ΤΕΡΜΑΤΙΣΜΟ ΠΙΕΣΤΕ 3 '
ΔΙΑΒΑΣΕ Τ
ΓΙΑΤΙ ΤΟ ΕΓΡΑΨΕΣ , ΔΕΝ ΕΙΝΑΙ ΑΠΑΡΑΙΤΗΤΟ ΑΦΟΥ ΔΕΝ ΚΑΝΕΙ ΤΙΠΟΤΑ ΣΤΗΝ ΟΥΣΙΑ.

Υ.Γ. ΠΑΝΤΩΣ ΩΡΑΙΑ Η ΠΡΟΣΠΑΘΕΙΑ ΣΟΥ , ΣΥΝΕΧΙΣΕ ΕΤΣΙ.

_________________
"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy."
- Martin Luther King Jr. -


Κορυφή
 Προφίλ  
 
ΔημοσίευσηΔημοσιεύτηκε: Παρ 13 Μαρ 2009 08:32 pm 
Χωρίς σύνδεση

Εγγραφή: Παρ 06 Μαρ 2009 10:03 pm
Δημοσιεύσεις: 13
Τοποθεσία: Σέρρες
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΠΑΝΤΟΓΝΩΣΤΗΣ

ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: Υ, ΣΕ, ΣΕ1, ΣΕ2, ΣΕ3, ΣΕ4, ΣΕ5, ΣΕ6, ΣΕ7, ΣΕ8, ΣΕ9, ΣΕ10, ΣΦ, ΣΦ1, ΣΦ2, ΣΦ3, ΣΦ4, ΣΦ5, ΣΦ6, ΣΦ7, ΣΦ8, ΣΦ9 ,ΣΔ1, ΣΔ2, ΣΔ3, ΣΔ4, ΣΔ5, ΣΔ6, ΣΔ7, ΣΔ8, ΣΔ9

ΑΡΧΗ

  ΣΕ <-- 0
  ΣΦ <-- 0

  ΓΡΑΨΕ ' ΚΑΛΟΣΗΡΘΑΤΕ ΣΤΟ ΠΑΙΧΝΙΔΙ ΜΟΥ '
  ΓΡΑΨΕ ' ΣΤΟ ΠΑΙΧΝΙΔΙ ΑΥΤΟ ΘΑ ΠΡΕΠΕΙ ΝΑ ΑΠΑΝΤΙΣΕΤΕ ΣΩΣΤΑ ΣΕ ΟΣΟ ΤΟ ΔΥΝΑΤΟΝ ΠΕΡΙΣΣΟΤΕΡΕΣ ΕΡΩΤΗΣΕΙΣ '
  ΓΡΑΨΕ ' ΑΣ ΞΕΚΙΝΙΣΟΥΜΕ '

  ΓΡΑΨΕ ' ΠΑΡΑΚΑΛΩ ΕΠΙΛΕΞΤΕ ΚΑΤΗΓΟΡΙΑ '
  ΓΡΑΨΕ ' 1) ΤΕΧΝΟΛΟΓΙΑ   2) ΓΕΝΙΚΑ '
  ΔΙΑΒΑΣΕ Υ

  ΑΝ Υ = 1 ΤΟΤΕ

    ΓΡΑΨΕ ' ΠΟΙΟ ΜΙΚΡΟΦΩΝΟ ΕΙΝΑΙ ΠΙΟ ΣΥΓΧΡΟΝΟ ??? '
    ΓΡΑΨΕ ' 1) ΤΟ ΜΙΚΡΟΦΩΝΟ ΑΝΘΡΑΚΑ  2) ΤΟ ΜΙΚΡΟΦΩΝΟ ΠΥΚΝΩΤΗ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΕ1 <-- ΣΕ
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ' , ΣΕ1,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΕ1 <-- ΣΕ + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ' , ΣΕ1,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' Η ΟΠΤΙΚΗ ΙΝΑ ΧΡΗΣΙΜΟΠΟΙΕΙΤΑΙ ΣΥΝΗΘΟΣ ΓΙΑ ΜΕΤΑΔΟΣΕΙΣ '
    ΓΡΑΨΕ ' 1) ΜΕΓΑΛΩΝ ΑΠΟΣΤΑΣΕΩΝ  2)ΜΙΚΡΩΝ ΑΠΟΣΤΑΣΕΩΝ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΕ2 <-- ΣΕ1 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ' , ΣΕ2,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΕ2 <-- ΣΕ1
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ' , ΣΕ2,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΤΟ ΚΑΛΩΔΙΟ ΔΙΑΠΛΑΓΩΝ ΑΠΟΤΕΛΕΙΤΑΙ ΑΠΟ '
    ΓΡΑΨΕ ' 1) ΔΥΟ ΛΕΠΤΑ ΣΥΡΜΑΤΑ  2) ΤΕΣΣΕΡΑ ΛΕΤΑ ΣΥΡΜΑΤΑ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΕ3 <-- ΣΕ2 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ3,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΕ3 <-- ΣΕ2
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ3,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΙΑ ΜΕΘΟΔΟΣ ΕΦΑΡΜΟΖΕΤΑΙ ΣΥΝΗΘΟΣ ΣΕ ΨΗΦΙΑΚΕΣ ΜΕΤΑΔΟΣΕΙΣ ??? '
    ΓΡΑΨΕ ' 1) ΠΟΛΥΠΛΕΞΗ ΜΕ ΔΙΑΙΡΕΣΗ ΣΥΧΝΟΤΗΤΑΣ  2) ΠΟΛΥΠΛΕΞΗ ΜΕ ΔΙΑΙΡΕΣΗ ΧΡΟΝΟΥ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΕ4 <-- ΣΕ3
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ4,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΕ4 <-- ΣΕ3 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ4,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΟΙ ΔΕΚΤΕΣ ΛΕΙΤΟΥΡΓΟΥΝ ΑΚΡΙΒΩΣ ΟΠΩΣ ΛΕΙΤΟΥΡΓΟΥΝ ΚΑΙ ΟΙ ΠΟΜΠΟΙ '
    ΓΡΑΨΕ ' 1) ΑΛΗΘΕΙΑ  2) ΨΕΜΑΤΑ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΕ5 <-- ΣΕ4
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ5,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΕ5 <-- ΣΕ4 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ5,' /19'
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΙΑ ΕΙΔΗ ΚΥΜΑΤΩΝ ΚΙΝΟΥΝΤΑΙ ΜΕ ΚΑΤΕΥΘΙΝΣΗ ΤΟ ΔΙΑΣΤΗΜΑ ??? '
    ΓΡΑΨΕ ' 1) ΑΜΕΣΑ ΚΥΜΑΤΑ  2) ΙΟΝΟΣΦΑΙΡΙΚΑ ΚΥΜΑΤΑ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΕ6 <-- ΣΕ5
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ6,' /19'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΕ6 <-- ΣΕ5 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ6,' /19'
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΣΤΗΝ ΤΗΛΕΟΡΑΣΗ, Ο ΦΑΚΟΣ ΣΥΣΚΕΥΗΣ ΛΗΨΕΩΣ ΣΥΓΚΕΝΤΡΩΝΕΙ ΤΟ ΦΩΣ ΚΑΙ ΤΟ ΚΑΤΕΥΘΥΝΕΙ ΣΤΟΝ/ΗΝ : '
    ΓΡΑΨΕ ' 1) ΣΤΟΧΟ  2) ΛΥΧΝΙΑ ΛΗΨΕΩΣ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΕ7 <-- ΣΕ6
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ7,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΕ7 <-- ΣΕ6 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ7,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΜΙΑ ΔΙΑΤΑΞΗ ΜΕ ΣΥΖΕΥΞΗ ΦΟΡΤΙΟΥ ΠΕΡΙΕΧΕΙ ΠΥΚΝΩΤΕΣ ??? '
    ΓΡΑΨΕ ' 1) ΑΛΗΘΕΙΑ  2) ΨΕΜΑΤΑ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΕ8 <-- ΣΕ7 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!!, ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ8,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΕ8 <-- ΣΕ7
      ΓΡΑΨΕ ' ΛΑΘΟΣ ,ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ8,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΣΤΙΣ ΕΓΧΡΟΜΕΣ ΟΘΟΝΕΣ ΥΠΑΡΧΟΥΝ : '
    ΓΡΑΨΕ ' 1) ΤΡΕΙΣ ΛΥΧΝΙΕΣ ΛΗΨΕΩΣ  2) ΤΕΣΣΕΡΕΙΣ ΛΥΧΝΙΕΣ ΛΗΨΕΩΣ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΕ9 <-- ΣΕ8 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ9,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΕ9 <-- ΣΕ8
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ9,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΤΟ ΓΡΑΜΜΟΦΩΝΟ ΑΝΑΚΑΛΥΦΘΗΚΕ ΑΠΟ ΤΟΝ THOMAS EDISON TO '
    ΓΡΑΨΕ ' 1) 1877  2) 1887 '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΕ10 <-- ΣΕ9 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ10,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΕ10 <-- ΣΕ9
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ10,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' Η ΠΟΛΥΠΛΑΞΗ ΕΠΙΤΡΕΠΕΙ ΜΟΝΟ ΕΝΑ ΣΗΜΑ ΝΑ ΣΤΑΛΕΙ ΜΙΑ ΧΡΟΝΙΚΗ ΣΤΙΓΜΗ '
    ΓΡΑΨΕ ' 1) ΑΛΗΘΕΙΑ  2) ΨΕΜΑΤΑ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΔ1 <-- ΣΕ10
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ1,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΔ1 <-- ΣΕ10 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ1,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΟΙ ΥΨΗΛΟΤΕΡΕΣ ΣΥΧΝΟΤΗΤΕΣ ΑΝΗΚΟΥΝ ΣΤΗΝ ΚΑΤΗΓΟΡΙΑ '
    ΓΡΑΨΕ ' 1) ELF  2) EHF '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΔ2 <-- ΣΔ1
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ2,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΔ2 <-- ΣΔ1 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ2,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΙΑ ΚΑΤΗΓΟΡΙΑ ΣΥΧΝΟΤΗΤΩΝ ΧΡΗΣΙΜΟΠΟΙΟΥΝ ΤΑ ΡΑΝΤΑΡ ??? '
    ΓΡΑΨΕ ' 1) UHF  2) VLF '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΔ3 <-- ΣΔ2 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ3,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΔ3 <-- ΣΔ2
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ3,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΙΟΣ ΑΝΑΚΑΛΥΨΕ ΤΑ ΜΑΓΝΗΤΟΦΩΝΑ ??? '
    ΓΡΑΨΕ ' 1) VALDERMAR POULSEN  2) VLADIMIR ZWORYKIN '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΔ4 <-- ΣΔ3 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ4,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΔ4 <-- ΣΔ3
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ4,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΣΕ ΚΑΘΕ ΔΙΑΥΛΟ ΟΠΤΙΚΩΝ ΙΝΩΝ ΥΠΑΡΧΕΙ ΜΟΝΟ ΜΙΑ ΟΠΤΙΚΗ ΙΝΑ '
    ΓΡΑΨΕ ' 1) ΑΛΗΘΕΙΑ  2) ΨΕΜΑΤΑ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΔ5 <-- ΣΔ4
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ5,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΔ5 <-- ΣΔ4 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ5,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΤΑ ΜΙΚΡΟΚΥΜΑΤΑ ΕΙΝΑΙ ΗΛΕΚΤΡΟΜΑΓΝΗΤΙΚΑ ΚΥΜΑΤΑ ΠΟΥ '
    ΓΡΑΨΕ ' 1) ΕΙΝΑΙ ΠΙΟ ΒΡΑΧΕΑ ΑΠΟ ΤΑ ΡΑΔΙΟΚΥΜΑΤΑ.  2) ΔΕΝ ΕΙΝΑΙ ΠΙΟ ΜΑΚΡΑ ΑΠΟ ΤΑ ΥΠΕΡΥΘΡΑ ΚΥΜΑΤΑ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΔ6 <-- ΣΔ5 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ6,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΔ6 <-- ΣΔ5
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ6,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΤΕ ΑΝΑΛΑΛΥΦΘΗΚΕ ΚΑΙ ΑΝΑΠΤΥΧΘΗΚΕ Η ΡΑΔΙΟΑΣΤΡΟΝΟΜΙΑ '
    ΓΡΑΨΕ ' 1) 1832  2) 1932 '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΔ7 <-- ΣΔ6
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ7 ,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΔ7 <-- ΣΔ6 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ7 ,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' Η ΨΗΦΙΑΚΗ ΕΓΓΡΑΦΗ ΗΧΟΥ ΣΕ ΤΑΙΝΙΑ ΜΕΤΑΤΡΕΠΕΙ ΤΟ ΣΗΜΑ ΠΟΥ ΔΗΜΙΟΥΡΕΙΤΑΙ ΣΕ : '
    ΓΡΑΨΕ ' 1) ΔΕΚΑΕΞΑΔΙΚΑ ΨΗΦΙΑ  2) ΔΥΑΔΙΚΑ ΨΗΦΙΑ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΔ8 <-- ΣΔ7
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ8 ,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΔ8 <-- ΣΔ7 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ8 ,' /19 '
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΜΙΑ ΚΕΦΑΛΗ ΣΒΕΣΕΩΣ , ΣΕ ΚΑΣΕΤΑ , ΜΠΟΡΕΙ ΝΑ ΑΠΟΜΑΓΝΗΤΗΣΕΙ ΤΗΝ ΤΑΙΝΙΑ ΩΣΤΕ ΝΑ ΜΠΟΡΕΙ ΝΑ ΕΠΑΝΕΓΓΡΑΦΕΙ '
    ΓΡΑΨΕ ' 1) ΑΛΗΘΕΙΑ  2) ΨΕΜΑΤΑ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΔ9 <-- ΣΔ8 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ9 ,' /19 '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΔ9 <-- ΣΔ8
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ9 ,' /19 '
    ΤΕΛΟΣ_ΑΝ

  ΑΛΛΙΩΣ_ΑΝ Υ = 2 ΤΟΤΕ

    ΓΡΑΨΕ ' ΠΟΥ ΚΑΤΑΣΚΕΥΑΖΟΝΤΑΙ ΤΑ ΑΥΤΟΚΙΝΗΤΑ SEAT ??? '
    ΓΡΑΨΕ ' 1) ΓΕΡΜΑΝΙΑ  2) ΙΣΠΑΝΙΑ  '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΦ1 <-- ΣΦ
      ΓΡΑΨΕ ' ΛΑΘΟΣ ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ1
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΦ1 <-- ΣΦ + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ1
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΤΕ ΕΓΙΝΑΝ ΟΙ ΟΛΥΜΠΙΑΚΟΙ ΑΓΩΝΕΣ ΣΤΗΝ ΕΛΛΑΔΑ ??? '
    ΓΡΑΨΕ ' 1) 2002  2) 2004 '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΦ2 <-- ΣΦ1
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ2
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΦ2 <-- ΣΦ1 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ2
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΙΑ ΕΙΝΑΙ ΤΑ ΤΡΙΑ ΒΑΣΙΚΑ ΧΡΩΜΑΤΑ ??? '
    ΓΡΑΨΕ ' 1) ΚΟΚΚΙΝΟ,ΜΠΛΕ ΚΑΙ ΚΙΤΡΙΝΟ  2) ΚΟΚΚΙΝΟ,ΜΠΛΕ ΚΑΙ ΜΑΥΡΟ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΦ3 <-- ΣΦ2 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ3
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΦ3 <-- ΣΦ2
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ3
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΣΟΙ ΕΙΝΑΙ ΟΙ ΝΟΜΟΙ ΤΗΣ ΕΛΛΑΔΑΣ ??? '
    ΓΡΑΨΕ ' 1) 52  2) 54 '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΦ4 <-- ΣΦ3 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ4
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΦ4 <-- ΣΦ3
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ4
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΤΕ ΕΓΙΝΕ Η ΑΛΩΣΗ ΤΗΣ ΚΩΣΤΑΝΤΙΝΟΥΠΟΛΕΟΣ ??? '
    ΓΡΑΨΕ ' 1) ΤΟ 1453  2) ΤΙ 1543 '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΦ5 <-- ΣΦ4 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!!, ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ5
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΦ5 <-- ΣΦ4
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ5
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΙΟΣ ΕΚΑΝΕ ΓΙΑ ΠΡΩΤΗ ΦΟΡΑ ΤΟΝ ΓΥΡΟ ΤΟΥ ΚΟΣΜΟΥ ??? '
    ΓΡΑΨΕ ' 1) Ο ΧΡΙΣΤΟΦΟΡΟΣ ΚΟΛΟΜΒΟΣ  2) Ο ΜΑΓΓΕΛΑΝΟΣ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΦ6 <-- ΣΦ5
      ΓΡΑΨΕ ' ΛΑΘΟΣ, ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ6
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΦ6 <-- ΣΦ5 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ6
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΥ ΒΡΙΣΚΕΤΑΙ Η ΛΙΜΝΗ ΤΡΙΧΩΝΙΔΑ ??? '
    ΓΡΑΨΕ ' 1) ΣΤΟΝ ΝΟΜΟ ΑΙΤΟΛΟΑΚΑΡΝΑΝΙΑΣ  2) ΣΤΟΝ ΝΟΜΟ ΘΕΣΠΡΟΤΙΑΣ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΦ7 <-- ΣΦ6 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ7
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΦ7 <-- ΣΦ6
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ7
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΑΠΟ ΠΟΙΑ ΧΩΡΑ ΞΕΚΙΝΑΕΙ Ο ΠΟΤΑΜΟΣ ΣΤΡΥΜΟΝΑΣ ??? '
    ΓΡΑΨΕ ' 1) ΑΛΒΑΝΙΑ  2) ΒΟΥΛΓΑΡΙΑ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΦ8 <-- ΣΦ7
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ8
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΦ8 <-- ΣΦ7 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ!!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ8
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΠΟΙΑ ΕΙΝΑΙ Η ΠΡΩΤΕΥΟΥΣΑ ΤΗΣ ΘΕΣΠΡΟΤΙΑΣ ??? '
    ΓΡΑΨΕ ' 1) ΠΡΒΕΖΑ  2) ΗΓΟΥΜΕΝΙΤΣΑ '
    ΔΙΑΒΑΣΕ Υ
    ΑΝ Υ = 1 ΤΟΤΕ
      ΣΦ9 <-- ΣΦ8
      ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ9
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Υ = 2 ΤΟΤΕ
      ΣΦ9 <-- ΣΦ8 + 1
      ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ9
    ΤΕΛΟΣ_ΑΝ

  ΤΕΛΟΣ_ΑΝ

  ΓΡΑΨΕ ' ΤΕΛΟΣ ΠΑΙΧΝΙΔΙΟΥ '
  ΓΡΑΨΕ ' ΕΑΝ ΘΕΛΕΤΕ ΝΑ ΔΙΑΛΕΞΕΤΕ ΜΙΑ ΑΛΛΗ ΚΑΤΗΓΟΡΙΑ ΕΠΑΝΕΚΙΝΗΣΤΕ ΤΟ ΠΡΟΓΡΑΜΜΑ '
  ΓΡΑΨΕ ' ΕΥΧΑΡΙΣΤΟ ΠΟΥ ΠΑΙΞΑΤΕ ΤΟ ΠΑΙΧΝΙΔΙ ΜΟΥ '
  ΓΡΑΨΕ ' .................................... '
  ΓΡΑΨΕ ' BY : ΚΩΣΤΑΣ ΑΠΟ Β ΛΥΚΕΙΟΥ ΡΟΔΟΛΙΒΟΥΣ '

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΠΑΝΤΟΓΝΩΣΤΗΣ


Κορυφή
 Προφίλ  
 
ΔημοσίευσηΔημοσιεύτηκε: Παρ 13 Μαρ 2009 08:36 pm 
Χωρίς σύνδεση

Εγγραφή: Παρ 06 Μαρ 2009 10:03 pm
Δημοσιεύσεις: 13
Τοποθεσία: Σέρρες
Ορίστε το ίδιο πρόγραμμα κάπος βελτιομένο :
1) Διόρθωσα την ασαφής ερώτηση με κάποια άλλη
2) Διόρθωσα το τελευταίο ΓΡΑΨΕ με τισ τρεις αποστρόφους
3) Έβγαλα αρκετές μεταβλητες


Κορυφή
 Προφίλ  
 
ΔημοσίευσηΔημοσιεύτηκε: Παρ 13 Μαρ 2009 08:39 pm 
Χωρίς σύνδεση

Εγγραφή: Παρ 06 Μαρ 2009 10:03 pm
Δημοσιεύσεις: 13
Τοποθεσία: Σέρρες
ΑΑΑΑΑΑ και όσον αφορά τον τρόπο βαθμολόγισης της δεύτερης κατηγορίας δεν προστεθηκε ακομα το /9 .
Στην πρώτη κατηγορία έβαλα /19 επειδή όλες οι ερωτήσεις είναι 19!!!


Κορυφή
 Προφίλ  
 
ΔημοσίευσηΔημοσιεύτηκε: Παρ 13 Μαρ 2009 09:39 pm 
Χωρίς σύνδεση

Εγγραφή: Παρ 06 Μαρ 2009 10:03 pm
Δημοσιεύσεις: 13
Τοποθεσία: Σέρρες
Ακόμα εαν μπορεί κάποιος θα ήθελα να μου πει καμια γνώμη για να προσθέσω στοιχεία RPG !!!! :)


Κορυφή
 Προφίλ  
 
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 16 Μαρ 2009 08:34 pm 
Χωρίς σύνδεση

Εγγραφή: Παρ 06 Μαρ 2009 10:03 pm
Δημοσιεύσεις: 13
Τοποθεσία: Σέρρες
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΠΑΝΤΟΓΝΩΣΤΗΣ

ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: Υ, Τ, Χ, ΣΕ, ΣΕ1, ΣΕ2, ΣΕ3, ΣΕ4, ΣΕ5, ΣΕ6, ΣΕ7, ΣΕ8, ΣΕ9, ΣΕ10, ΣΦ, ΣΦ1, ΣΦ2, ΣΦ3, ΣΦ4, ΣΦ5, ΣΦ6, ΣΦ7, ΣΦ8, ΣΦ9 ,ΣΔ1, ΣΔ2, ΣΔ3, ΣΔ4, ΣΔ5, ΣΔ6, ΣΔ7, ΣΔ8, ΣΔ9, ΣΔ10

ΑΡΧΗ
  Τ <-- 1
  ΣΕ <-- 0
  ΣΦ <-- 0


  ΓΡΑΨΕ ' ΚΑΛΩΣΗΡΘΑΤΕ ΣΤΟ ΠΑΙΧΝΙΔΙ ΜΟΥ '
  ΓΡΑΨΕ ' ΣΤΟ ΠΑΙΧΝΙΔΙ ΑΥΤΟ ΘΑ ΠΡΕΠΕΙ ΝΑ ΑΠΑΝΤΗΣΕΤΕ ΣΩΣΤΑ ΣΕ ΟΣΟ ΤΟ ΔΥΝΑΤΟΝ ΠΕΡΙΣΣΟΤΕΡΕΣ ΕΡΩΤΗΣΕΙΣ '
  ΓΡΑΨΕ ' ΑΣ ΞΕΚΙΝΗΣΟΥΜΕ '

  ΟΣΟ Τ = 1 ΕΠΑΝΑΛΑΒΕ

    ΓΡΑΨΕ ' ΠΑΡΑΚΑΛΩ ΕΠΙΛΕΞΤΕ ΚΑΤΗΓΟΡΙΑ '
    ΓΡΑΨΕ ' 1) ΤΕΧΝΟΛΟΓΙΑ   2) ΓΕΝΙΚΑ '
    ΔΙΑΒΑΣΕ Υ

    ΑΝ Υ = 1 ΤΟΤΕ

      ΓΡΑΨΕ ' ΠΟΙΟ ΜΙΚΡΟΦΩΝΟ ΕΙΝΑΙ ΠΙΟ ΣΥΓΧΡΟΝΟ ??? '
      ΓΡΑΨΕ ' 1) ΤΟ ΜΙΚΡΟΦΩΝΟ ΑΝΘΡΑΚΑ  2) ΤΟ ΜΙΚΡΟΦΩΝΟ ΠΥΚΝΩΤΗ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΕ1 <-- ΣΕ
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ' , ΣΕ1
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΕ1 <-- ΣΕ + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ' , ΣΕ1
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' Η ΟΠΤΙΚΗ ΙΝΑ ΧΡΗΣΙΜΟΠΟΙΕΙΤΑΙ ΣΥΝΗΘΩΣ ΓΙΑ ΜΕΤΑΔΟΣΕΙΣ '
      ΓΡΑΨΕ ' 1) ΜΕΓΑΛΩΝ ΑΠΟΣΤΑΣΕΩΝ  2)ΜΙΚΡΩΝ ΑΠΟΣΤΑΣΕΩΝ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΕ2 <-- ΣΕ1 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ' , ΣΕ2
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΕ2 <-- ΣΕ1
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ' , ΣΕ2
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΤΟ ΚΑΛΩΔΙΟ ΔΙΑΠΛΑΓΩΝ ΑΠΟΤΕΛΕΙΤΑΙ ΑΠΟ '
      ΓΡΑΨΕ ' 1) ΔΥΟ ΛΕΠΤΑ ΣΥΡΜΑΤΑ  2) ΤΕΣΣΕΡΑ ΛΕΤΑ ΣΥΡΜΑΤΑ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΕ3 <-- ΣΕ2 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ3
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΕ3 <-- ΣΕ2
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ3
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΠΟΙΑ ΜΕΘΟΔΟΣ ΕΦΑΡΜΟΖΕΤΑΙ ΣΥΝΗΘΩΣ ΣΕ ΨΗΦΙΑΚΕΣ ΜΕΤΑΔΟΣΕΙΣ ??? '
      ΓΡΑΨΕ ' 1) ΠΟΛΥΠΛΕΞΗ ΜΕ ΔΙΑΙΡΕΣΗ ΣΥΧΝΟΤΗΤΑΣ  2) ΠΟΛΥΠΛΕΞΗ ΜΕ ΔΙΑΙΡΕΣΗ ΧΡΟΝΟΥ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΕ4 <-- ΣΕ3
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ4
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΕ4 <-- ΣΕ3 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ4
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΟΙ ΔΕΚΤΕΣ ΛΕΙΤΟΥΡΓΟΥΝ ΑΚΡΙΒΩΣ ΟΠΩΣ ΛΕΙΤΟΥΡΓΟΥΝ ΚΑΙ ΟΙ ΠΟΜΠΟΙ '
      ΓΡΑΨΕ ' 1) ΑΛΗΘΕΙΑ  2) ΨΕΜΑΤΑ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΕ5 <-- ΣΕ4
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ5
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΕ5 <-- ΣΕ4 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ5
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΠΟΙΑ ΕΙΔΗ ΚΥΜΑΤΩΝ ΚΙΝΟΥΝΤΑΙ ΜΕ ΚΑΤΕΥΘΥΝΣΗ ΤΟ ΔΙΑΣΤΗΜΑ ??? '
      ΓΡΑΨΕ ' 1) ΑΜΕΣΑ ΚΥΜΑΤΑ  2) ΙΟΝΟΣΦΑΙΡΙΚΑ ΚΥΜΑΤΑ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΕ6 <-- ΣΕ5
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ6
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΕ6 <-- ΣΕ5 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ6
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΣΤΗΝ ΤΗΛΕΟΡΑΣΗ, Ο ΦΑΚΟΣ ΣΥΣΚΕΥΗΣ ΛΗΨΕΩΣ ΣΥΓΚΕΝΤΡΩΝΕΙ ΤΟ ΦΩΣ ΚΑΙ ΤΟ ΚΑΤΕΥΘΥΝΕΙ ΣΤΟΝ/ΗΝ : '
      ΓΡΑΨΕ ' 1) ΣΤΟΧΟ  2) ΛΥΧΝΙΑ ΛΗΨΕΩΣ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΕ7 <-- ΣΕ6
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ7
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΕ7 <-- ΣΕ6 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ7
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΜΙΑ ΔΙΑΤΑΞΗ ΜΕ ΣΥΖΕΥΞΗ ΦΟΡΤΙΟΥ ΠΕΡΙΕΧΕΙ ΠΥΚΝΩΤΕΣ ??? '
      ΓΡΑΨΕ ' 1) ΑΛΗΘΕΙΑ  2) ΨΕΜΑΤΑ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΕ8 <-- ΣΕ7 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!!, ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ8
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΕ8 <-- ΣΕ7
        ΓΡΑΨΕ ' ΛΑΘΟΣ ,ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ8
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΣΤΙΣ ΕΓΧΡΩΜΕΣ ΟΘΟΝΕΣ ΥΠΑΡΧΟΥΝ : '
      ΓΡΑΨΕ ' 1) ΤΡΕΙΣ ΛΥΧΝΙΕΣ ΛΗΨΕΩΣ  2) ΤΕΣΣΕΡΕΙΣ ΛΥΧΝΙΕΣ ΛΗΨΕΩΣ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΕ9 <-- ΣΕ8 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ9
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΕ9 <-- ΣΕ8
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ9
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΤΟ ΓΡΑΜΜΟΦΩΝΟ ΑΝΑΚΑΛΥΦΘΗΚΕ ΑΠΟ ΤΟΝ THOMAS EDISON TO '
      ΓΡΑΨΕ ' 1) 1877  2) 1887 '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΕ10 <-- ΣΕ9 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ10
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΕ10 <-- ΣΕ9
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΕ10
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' Η ΠΟΛΥΠΛΕΞΗ ΕΠΙΤΡΕΠΕΙ ΜΟΝΟ ΕΝΑ ΣΗΜΑ ΝΑ ΣΤΑΛΕΙ ΜΙΑ ΧΡΟΝΙΚΗ ΣΤΙΓΜΗ '
      ΓΡΑΨΕ ' 1) ΑΛΗΘΕΙΑ  2) ΨΕΜΑΤΑ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΔ1 <-- ΣΕ10
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ1
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΔ1 <-- ΣΕ10 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ1
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΟΙ ΥΨΗΛΟΤΕΡΕΣ ΣΥΧΝΟΤΗΤΕΣ ΑΝΗΚΟΥΝ ΣΤΗΝ ΚΑΤΗΓΟΡΙΑ '
      ΓΡΑΨΕ ' 1) ELF  2) EHF '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΔ2 <-- ΣΔ1
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ2
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΔ2 <-- ΣΔ1 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ2
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΠΟΙΑ ΚΑΤΗΓΟΡΙΑ ΣΥΧΝΟΤΗΤΩΝ ΧΡΗΣΙΜΟΠΟΙΟΥΝ ΤΑ ΡΑΝΤΑΡ ??? '
      ΓΡΑΨΕ ' 1) UHF  2) VLF '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΔ3 <-- ΣΔ2 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ3
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΔ3 <-- ΣΔ2
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ3
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΠΟΙΟΣ ΑΝΑΚΑΛΥΨΕ ΤΑ ΜΑΓΝΗΤΟΦΩΝΑ ??? '
      ΓΡΑΨΕ ' 1) VALDERMAR POULSEN  2) VLADIMIR ZWORYKIN '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΔ4 <-- ΣΔ3 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ4
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΔ4 <-- ΣΔ3
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ4
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΣΕ ΚΑΘΕ ΔΙΑΥΛΟ ΟΠΤΙΚΩΝ ΙΝΩΝ ΥΠΑΡΧΕΙ ΜΟΝΟ ΜΙΑ ΟΠΤΙΚΗ ΙΝΑ '
      ΓΡΑΨΕ ' 1) ΑΛΗΘΕΙΑ  2) ΨΕΜΑΤΑ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΔ5 <-- ΣΔ4
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ5
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΔ5 <-- ΣΔ4 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ5
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΤΑ ΜΙΚΡΟΚΥΜΑΤΑ ΕΙΝΑΙ ΗΛΕΚΤΡΟΜΑΓΝΗΤΙΚΑ ΚΥΜΑΤΑ ΠΟΥ '
      ΓΡΑΨΕ ' 1) ΕΙΝΑΙ ΠΙΟ ΒΡΑΧΕΑ ΑΠΟ ΤΑ ΡΑΔΙΟΚΥΜΑΤΑ.  2) ΔΕΝ ΕΙΝΑΙ ΠΙΟ ΜΑΚΡΑ ΑΠΟ ΤΑ ΥΠΕΡΥΘΡΑ ΚΥΜΑΤΑ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΔ6 <-- ΣΔ5 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ6
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΔ6 <-- ΣΔ5
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ6
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΠΟΤΕ ΑΝΑΚΑΛΥΦΘΗΚΕ ΚΑΙ ΑΝΑΠΤΥΧΘΗΚΕ Η ΡΑΔΙΟΑΣΤΡΟΝΟΜΙΑ '
      ΓΡΑΨΕ ' 1) 1832  2) 1932 '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΔ7 <-- ΣΔ6
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ7
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΔ7 <-- ΣΔ6 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ7
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' Η ΨΗΦΙΑΚΗ ΕΓΓΡΑΦΗ ΗΧΟΥ ΣΕ ΤΑΙΝΙΑ ΜΕΤΑΤΡΕΠΕΙ ΤΟ ΣΗΜΑ ΠΟΥ ΔΗΜΙΟΥΡΕΙΤΑΙ ΣΕ : '
      ΓΡΑΨΕ ' 1) ΔΕΚΑΕΞΑΔΙΚΑ ΨΗΦΙΑ  2) ΔΥΑΔΙΚΑ ΨΗΦΙΑ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΔ8 <-- ΣΔ7
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ8
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΔ8 <-- ΣΔ7 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ8
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΜΙΑ ΚΕΦΑΛΗ ΣΒΕΣΕΩΣ , ΣΕ ΚΑΣΕΤΑ , ΜΠΟΡΕΙ ΝΑ ΑΠΟΜΑΓΝΗΤΗΣΕΙ ΤΗΝ ΤΑΙΝΙΑ ΩΣΤΕ ΝΑ ΜΠΟΡΕΙ ΝΑ ΕΠΑΝΕΓΓΡΑΦΕΙ '
      ΓΡΑΨΕ ' 1) ΑΛΗΘΕΙΑ  2) ΨΕΜΑΤΑ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΔ9 <-- ΣΔ8 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ9
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΔ9 <-- ΣΔ8
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ9
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΤΑ ΗΧΕΙΑ ΜΕΣΑ ΣΤΑ ΑΚΟΥΣΤΙΚΑ ΚΕΦΑΛΗΣ ΔΕΝ ΕΧΟΥΝ ΚΑΜΙΑ ΣΧΕΣΗ ΜΕ ΑΥΤΑ ΠΟΥ ΧΡΗΣΙΜΟΠΟΙΟΥΝΤΑΙ ΣΤΑ ΑΚΟΥΣΤΙΚΑ ΤΗΛΕΦΩΝΟΥ '
      ΓΡΑΨΕ ' 1) ΑΛΗΘΕΙΑ  2) ΨΕΜΑΤΑ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΔ10 <-- ΣΔ9
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ10
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΔ10 <-- ΣΔ9 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΔ10
      ΤΕΛΟΣ_ΑΝ


    ΑΛΛΙΩΣ_ΑΝ Υ = 2 ΤΟΤΕ


      ΓΡΑΨΕ ' ΠΟΥ ΚΑΤΑΣΚΕΥΑΖΟΝΤΑΙ ΤΑ ΑΥΤΟΚΙΝΗΤΑ SEAT ??? '
      ΓΡΑΨΕ ' 1) ΓΕΡΜΑΝΙΑ  2) ΙΣΠΑΝΙΑ  '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΦ1 <-- ΣΦ
        ΓΡΑΨΕ ' ΛΑΘΟΣ ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ1
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΦ1 <-- ΣΦ + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ1
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΠΟΤΕ ΕΓΙΝΑΝ ΟΙ ΟΛΥΜΠΙΑΚΟΙ ΑΓΩΝΕΣ ΣΤΗΝ ΕΛΛΑΔΑ ??? '
      ΓΡΑΨΕ ' 1) 2002  2) 2004 '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΦ2 <-- ΣΦ1
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ2
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΦ2 <-- ΣΦ1 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ2
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΠΟΙΑ ΕΙΝΑΙ ΤΑ ΤΡΙΑ ΒΑΣΙΚΑ ΧΡΩΜΑΤΑ ??? '
      ΓΡΑΨΕ ' 1) ΚΟΚΚΙΝΟ,ΜΠΛΕ ΚΑΙ ΚΙΤΡΙΝΟ  2) ΚΟΚΚΙΝΟ,ΜΠΛΕ ΚΑΙ ΜΑΥΡΟ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΦ3 <-- ΣΦ2 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ3
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΦ3 <-- ΣΦ2
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ3
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΠΟΣΟΙ ΕΙΝΑΙ ΟΙ ΝΟΜΟΙ ΤΗΣ ΕΛΛΑΔΑΣ ??? '
      ΓΡΑΨΕ ' 1) 52  2) 54 '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΦ4 <-- ΣΦ3 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ4
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΦ4 <-- ΣΦ3
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ4
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΠΟΤΕ ΕΓΙΝΕ Η ΑΛΩΣΗ ΤΗΣ ΚΩΣΤΑΝΤΙΝΟΥΠΟΛΕΩΣ ??? '
      ΓΡΑΨΕ ' 1) ΤΟ 1453  2) ΤΙ 1543 '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΦ5 <-- ΣΦ4 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!!, ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ5
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΦ5 <-- ΣΦ4
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ5
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΠΟΙΟΣ ΕΚΑΝΕ ΓΙΑ ΠΡΩΤΗ ΦΟΡΑ ΤΟΝ ΓΥΡΟ ΤΟΥ ΚΟΣΜΟΥ ??? '
      ΓΡΑΨΕ ' 1) Ο ΧΡΙΣΤΟΦΟΡΟΣ ΚΟΛΟΜΒΟΣ  2) Ο ΜΑΓΓΕΛΑΝΟΣ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΦ6 <-- ΣΦ5
        ΓΡΑΨΕ ' ΛΑΘΟΣ, ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ6
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΦ6 <-- ΣΦ5 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ6
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΠΟΥ ΒΡΙΣΚΕΤΑΙ Η ΛΙΜΝΗ ΤΡΙΧΩΝΙΔΑ ??? '
      ΓΡΑΨΕ ' 1) ΣΤΟΝ ΝΟΜΟ ΑΙΤΟΛΟΑΚΑΡΝΑΝΙΑΣ  2) ΣΤΟΝ ΝΟΜΟ ΘΕΣΠΡΩΤΙΑΣ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΦ7 <-- ΣΦ6 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ7
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΦ7 <-- ΣΦ6
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ7
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΑΠΟ ΠΟΙΑ ΧΩΡΑ ΞΕΚΙΝΑΕΙ Ο ΠΟΤΑΜΟΣ ΣΤΡΥΜΟΝΑΣ ??? '
      ΓΡΑΨΕ ' 1) ΑΛΒΑΝΙΑ  2) ΒΟΥΛΓΑΡΙΑ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΦ8 <-- ΣΦ7
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ8
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΦ8 <-- ΣΦ7 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ!!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ8
      ΤΕΛΟΣ_ΑΝ

      ΓΡΑΨΕ ' ΠΟΙΑ ΕΙΝΑΙ Η ΠΡΩΤΕΥΟΥΣΑ ΤΗΣ ΘΕΣΠΡΩΤΙΑΣ ??? '
      ΓΡΑΨΕ ' 1) ΠΡΒΕΖΑ  2) ΗΓΟΥΜΕΝΙΤΣΑ '
      ΔΙΑΒΑΣΕ Υ
      ΑΝ Υ = 1 ΤΟΤΕ
        ΣΦ9 <-- ΣΦ8
        ΓΡΑΨΕ ' ΛΑΘΟΣ , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ9
      ΤΕΛΟΣ_ΑΝ
      ΑΝ Υ = 2 ΤΟΤΕ
        ΣΦ9 <-- ΣΦ8 + 1
        ΓΡΑΨΕ ' ΣΩΣΤΑ !!! , ΟΙ ΠΟΝΤΟΙ ΣΑΣ ΕΙΝΑΙ ', ΣΦ9
      ΤΕΛΟΣ_ΑΝ

    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' ΓΙΑ ΤΕΡΜΑΤΙΣΜΟ ΠΑΤΗΣΤΕ 1 ΚΑΙ ENTER ΕΝΩ ΓΙΑ ΝΑ ΕΠΙΛΕΞΕΤΕ ΑΛΛΗ ΚΑΤΗΓΟΡΙΑ ΠΑΤΗΣΤΕ 2 ENTER '
    ΔΙΑΒΑΣΕ Χ
    ΑΝ Χ = 2 ΤΟΤΕ
      Τ <-- 1
    ΤΕΛΟΣ_ΑΝ
    ΑΝ Χ = 1 ΤΟΤΕ
      Τ <-- 2
    ΤΕΛΟΣ_ΑΝ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

  ΓΡΑΨΕ ' ΤΕΛΟΣ ΠΑΙΧΝΙΔΙΟΥ '
  ΓΡΑΨΕ ' ΕΥΧΑΡΙΣΤΩ ΠΟΥ ΠΑΙΞΑΤΕ ΤΟ ΠΑΙΧΝΙΔΙ ΜΟΥ '
  ΓΡΑΨΕ ' .................................... '
  ΓΡΑΨΕ '                                           BY : ΚΩΣΤΑΣ Λ. ΑΠΟ Β ΛΥΚΕΙΟΥ ΡΟΔΟΛΙΒΟΥΣ '

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΠΑΝΤΟΓΝΩΣΤΗΣ


Κορυφή
 Προφίλ  
 
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 16 Μαρ 2009 08:34 pm 
Χωρίς σύνδεση

Εγγραφή: Παρ 06 Μαρ 2009 10:03 pm
Δημοσιεύσεις: 13
Τοποθεσία: Σέρρες
Αναβαθμισμένη έκδοση!!!!!!!!!


Κορυφή
 Προφίλ  
 
ΔημοσίευσηΔημοσιεύτηκε: Τετ 18 Μαρ 2009 10:11 pm 
Χωρίς σύνδεση

Εγγραφή: Τετ 22 Οκτ 2008 12:08 pm
Δημοσιεύσεις: 31
Τοποθεσία: Αθήνα
ΩΡΑΙΟΣ Ο ΦΙΛΟΣ ΣΙΓΑ ΣΙΓΑ ΕΜΠΛΟΥΤΙΣΕ ΤΟ ΜΕ ΠΕΡΙΟΣΣΟΤΕΡΕΣ ΚΑΙ ΠΕΡΙΣΣΟΤΕΡΕΣ ΕΡΩΤΗΣΕΙΣ ΔΙΟΤΙ ΟΙ ΤΕΧΝΟΛΟΓΙΚΕΣ ΣΟΥ ΕΡΩΤΗΣΕΙΣ ΠΡΟΕΡΧΝΤΑΙ ΑΠΟ ΤΟ ΒΙΒΛΙΟ ΤΗΣ 2ας ΛΥΚΕΙΟΥ ΑΝ ΔΕΝ ΚΑΝΩ ΛΑΘΟΣ , ΤΟ ΟΠΟΙΟ ΟΜΩΣ ΔΥΣΤΥΧΩΣ ΕΙΝΑΙ ΚΑΤΑ ΠΟΛΥ ΞΕΠΕΡΑΣΜΕΝΟ.
Παράθεση:
ΚΑΙ ΝΑ ΒΑΛΩ ΣΤΗΝ ΚΑΤΗΓΟΡΙΑ ΤΗΣ ΤΕΧΝΟΛΟΓΙΑΣ ΠΟΛΥ ΠΙΟ ΣΥΓΧΡΟΝΕΣ ΕΡΩΤΗΣΕΙΣ.

ΚΑΤΙ ΤΕΤΟΙΟ ΘΑ ΗΤΑΝ ΠΟΛΥ ΚΑΛΥΤΕΡΟ!

_________________
"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy."
- Martin Luther King Jr. -


Τελευταία επεξεργασία από Sudavar{SP} και Πέμ 19 Μαρ 2009 11:15 pm, έχει επεξεργασθεί 1 φορά/ες συνολικά

Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 10 Δημοσιεύσεις ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters