Τώρα είναι Παρ 28 Φεβ 2020 09:38 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 2 Δημοσιεύσεις ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΠΑΙΧΝΙΔΙ ΕΡΩΤΗΣΕΩΝ
ΔημοσίευσηΔημοσιεύτηκε: Σάβ 26 Απρ 2008 04:57 pm 
Χωρίς σύνδεση

Εγγραφή: Τρί 22 Απρ 2008 11:05 am
Δημοσιεύσεις: 21
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΠΑΙΧΝΙΔΙ

ΜΕΤΑΒΛΗΤΕΣ


  ΠΡΑΓΜΑΤΙΚΕΣ: α1,α2,β1,β2,γ1,γ2,δ1,δ2,ε1,ε2,i,i1,i2
  ΧΑΡΑΚΤΗΡΕΣ: λέξεις,φράση


ΑΡΧΗ

  ΓΡΑΨΕ 'Καλώς ήρθατε στο παιχνίδι του LAZY PROGRAMER'
  ΓΡΑΨΕ 'Σκοπός του παιχνιδιού είναι να σηλέξεις τις περισότερες σωστές απαντήσεις.'
  ΓΡΑΨΕ 'Για τη συνέχεια δώστε τα ονόματά σας:'
  ΓΡΑΨΕ 'Γράψε το όνομα σου παίκτη 1 και στη συνέχεια πάτα το <ENTER>.'
  ΓΡΑΨΕ 'Δώσε το όνομα σου:(Τα αγόρια να γραφουν το όνομα τους στην κλητική)'
  ΔΙΑΒΑΣΕ λέξεις
  ΓΡΑΨΕ 'Γράψε και εσύ το όνομα σου παίκτη 2 και στη συνέχεια πάτα το <ENTER>.'
  ΓΡΑΨΕ 'Δώσε το όνομα σου:'
  ΔΙΑΒΑΣΕ φράση
  ΓΡΑΨΕ 'ΚΑΛΗ ΣΑΣ ΕΠΙΤΥΧΕΊΑ !! '


  ΓΡΑΨΕ 'Με τι τύπο ερώτήσεων θέλετε να παίξετε;'
  ΓΡΑΨΕ 'α αθλητισμού ή β τεχνολογίας'
  ΔΙΑΒΑΣΕ i

  ΑΝ i=1 ΤΟΤΕ
    ΓΡΑΨΕ 'Ας αρχίσουμε ',λέξεις ,' με την πρώτη ερώτηση.'
    ΓΡΑΨΕ 'Πώς λέγονται οι διαδρομές σε έναν γύρο ποδηλασίας;'
    ΓΡΑΨΕ 'α ετάπ η β ελάν;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ α1
    ΑΝ α1=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',λέξεις ,'κέρδισες έναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ α1=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος',λέξεις,' η σωστή απάντηση είναι ετάπ , δεν κέρδισες κανέναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ 'Τώρα ήρθε η δική σου σειρά ',φράση,'.'
    ΓΡΑΨΕ 'Πού έγιναν οι αγώνες κολύμβησης στους Ολυμπιακούς του 1896 στην Αθήνα;'
    ΓΡΑΨΕ 'α Σε λίμνη η β στη θάλασσα ;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ α2
    ΑΝ α2=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',φράση,' έχεις ένα βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ α2=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος η σωστή απάντηση είναι στη θάλασσα',φράση,' ,δεν κέρδισες κανέναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ 'Και πάλι η σειρά σου',λέξεις ,' .'
    ΓΡΑΨΕ 'Σε ποια κατηγορία ποδηλασίας αγωνίζεσαι στην κατάβαση της πίστας;'
    ΓΡΑΨΕ ' α Δρόμου η β μάουντεν μπάικ ;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ β1
    ΑΝ β1=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',λέξεις ,' έχεις και άλλον έναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ β1=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος ',λέξεις ,' η σωστή απάντηση είναι μάουντεν μπάικ , δεν κέρδισες βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ 'Και πάλι η σειρά σου ',φράση,'.'
    ΓΡΑΨΕ 'Ποια σανίδα θεωρείται καλύτερη για τους αρχάριους στο γουίντ σέρφιινγκ;'
    ΓΡΑΨΕ 'α Η μεγάλη η β η μεσαία;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ β2
    ΑΝ β2=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',φράση,' έχεις και άλλον έναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ β2=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος ',φράση,' η σωστή απάντηση είναι η μεγάλη ,δεν κέρδισες βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ 'Σειρά σου ',λέξεις ,'.'
    ΓΡΑΨΕ 'Πόσοι παίκτες παίζουν σε μία ομάδα τού μπέιζμπολ;'
    ΓΡΑΨΕ 'α επτά η β εννέα ;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ γ1
    ΑΝ γ1=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά',λέξεις ,'έχεις και άλλον έναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ γ1=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος',λέξεις ,' η σωστή απάντηση είναι τα εννέα παίκτες, δεν κέρδισες βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ 'Και πάλι σειρά σου ',φράση,'.'
    ΓΡΑΨΕ 'Με ποιο σπορ ασχολείται ένας αλπινιστής;'
    ΓΡΑΨΕ 'α Με το σκι η β με την ορειβασία ;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ γ2
    ΑΝ γ2=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',φράση,' έχεις και άλλον έναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ γ2=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος',φράση,' η σωστή απάντηση είναι με την ορειβασία, δεν κέρδισες βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ 'Και πάλι σειρά σου',λέξεις ,' .'
    ΓΡΑΨΕ 'Πόσα λεπτα διαρκεί το ημίχρονο ενός ποδοσφαιρικού αγώνα;'
    ΓΡΑΨΕ 'α 40 η β 45 ;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ δ1
    ΑΝ δ1=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',λέξεις ,' έχεις και άλλον έναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ δ1=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος',λέξεις ,' η σωστή απάντηση είναι 45, δεν κέρδισες βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ ' Σειρά σου παίκτη ',φράση,'.'
    ΓΡΑΨΕ 'Πόσες φορές αλλάζει χέρια η σκυτάλη σε μία Ολυμπιακή σκυταλοδρομία ;'
    ΓΡΑΨΕ 'α τέσσερις η β τρείς ;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ δ2
    ΑΝ δ2=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',φράση,' έχεις και άλλον έναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ δ2=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος',φράση,' η σωστή απάντηση είναι τρείς, δεν κέρδισες βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ 'Και πάλι σειρά σου ',λέξεις ,'.'
    ΓΡΑΨΕ 'Τι είναι τα SPD σε ένα ποδήλατο μάουντεν μπάικ;'
    ΓΡΑΨΕ 'α Πεντάλ η β φρένα;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ ε1
    ΑΝ ε1=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',λέξεις ,'έχεις και άλλον έναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ ε1=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος ',λέξεις ,'η σωστή απάντηση είναι πεντάλ,δεν κέρδισες βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ ' Σειρά σου ',φράση,' .'
    ΓΡΑΨΕ ' Ποιο λέγεται και χειροσφαίριση;'
    ΓΡΑΨΕ 'α Το χαντμπολ η β το βόλει;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ ε2
    ΑΝ ε2=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',φράση,' έχεις και άλλον έναν βαθμό '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ ε2=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος ',φράση,' η σωστή απάντηση είναι το χαντμπολ,δεν κέρδισες βαθμό.'
    ΤΕΛΟΣ_ΑΝ

    ΑΝ α1=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Λοιπόν',λέξεις,' έχεις 1 , '
    ΤΕΛΟΣ_ΑΝ

    ΑΝ β1=2 ΤΟΤΕ
      ΓΡΑΨΕ ' 1 , '
    ΤΕΛΟΣ_ΑΝ

    ΑΝ γ1=2 ΤΟΤΕ
      ΓΡΑΨΕ ' 1 , '
    ΤΕΛΟΣ_ΑΝ

    ΑΝ δ1=2 ΤΟΤΕ
      ΓΡΑΨΕ ' 1 ,'
    ΤΕΛΟΣ_ΑΝ

    ΑΝ ε1=1 ΤΟΤΕ
      ΓΡΑΨΕ ' 1 βαθμό(ούς)'
    ΤΕΛΟΣ_ΑΝ



    ΑΝ α2=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Λοιπόν',φράση,' έχεις 1 , '
    ΤΕΛΟΣ_ΑΝ
    ΓΡΑΨΕ 'και'
    ΑΝ β2=1 ΤΟΤΕ
      ΓΡΑΨΕ ' 1 , '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ γ2=2 ΤΟΤΕ
      ΓΡΑΨΕ ' 1 , '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ δ2=2 ΤΟΤΕ
      ΓΡΑΨΕ ' 1, '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ ε2=1 ΤΟΤΕ
      ΓΡΑΨΕ ' 1 βαθμό(ούς)'
    ΤΕΛΟΣ_ΑΝ



    ΓΡΑΨΕ 'Τι θέλετε να κάνετε τώρα;'
    ΓΡΑΨΕ 'Πατήστε 2 για να συνεχείσετε με ερωτήσεις τέχνολογίας η 3 για να κλείσετε το πρόγραμμα'
    ΔΙΑΒΑΣΕ i

  ΤΕΛΟΣ_ΑΝ



  ΑΝ i=2 ΤΟΤΕ




    ΓΡΑΨΕ 'Ας αρχίσουμε',λέξεις ,'με την πρώτη ερώτηση.'
    ΓΡΑΨΕ 'Πώς είπαν το πρώτο γεννετικά μεταλλαγμένο πρόβατο;'
    ΓΡΑΨΕ 'α Μόλι η β Ντόλι;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ α1
    ΑΝ α1=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά',λέξεις ,' έχεις ένα βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ α1=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος',λέξεις ,' η σωστή απάντηση είναι Ντόλι δεν κέρδισες κανέναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ 'Τώρα ήρθε η δική σου',φράση,'σειρά .'
    ΓΡΑΨΕ 'Για ποιον έγινε αρχικά το INTERNET;'
    ΓΡΑΨΕ 'α Για τη βρετανική κυβέρνηση η β για τον στρατό των ΗΠΑ ;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ α2
    ΑΝ α2=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',φράση,' έχεις ένα βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ α2=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος',φράση,' η σωστή απάντηση είναι για τον στρατό των ΗΠΑ ,δεν κέρδισες κανέναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ 'Και πάλι η σειρά σου ',λέξεις ,'.'
    ΓΡΑΨΕ 'Ποια συσκευή ανιχνεύει τα μέταλλα;'
    ΓΡΑΨΕ ' α μετρητής γκέιζερ η β μετρητής Γκάιγκερ ;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ β1
    ΑΝ β1=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',λέξεις ,' έχεις και άλλον έναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ β1=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος ',λέξεις ,'η σωστή απάντηση είναι μετρητής Γκάιγκερ , δεν κέρδισες βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ 'Και πάλι η σειρά σου ',φράση,'.'
    ΓΡΑΨΕ 'Τι σύμβολο έχει συνήθως το πλήκτρο της μνήμης σε ένα τηλέφωνο;'
    ΓΡΑΨΕ 'α έναν αστερίσκο η β μία δίεση ;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ β2
    ΑΝ β2=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',φράση,'έχεις και άλλον έναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ β2=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος',φράση,' η σωστή απάντηση είναι έναν αστερίσκο ,δεν κέρδισες βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ 'Σειρά σου ',λέξεις ,'.'
    ΓΡΑΨΕ 'Πώς λέγονται τα UFO στα ελληνικά;'
    ΓΡΑΨΕ 'α ΑΤΙΑ η β ΑΦΙΑ ;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ γ1
    ΑΝ γ1=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',λέξεις ,' έχεις και άλλον έναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ γ1=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος',λέξεις ,' η σωστή απάντηση είναι ΑΦΙΑ, δεν κέρδισες βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ 'Και πάλι σειρά σου ',φράση,'.'
    ΓΡΑΨΕ 'Τι μετράμε με τα έτη φωτός;'
    ΓΡΑΨΕ 'α τον χρόνο η β την απόσταση ;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ γ2
    ΑΝ γ2=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',φράση,' έχεις και άλλον έναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ γ2=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος',φράση,' η σωστή απάντηση είναι την απόσταση, δεν κέρδισες βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ 'Και πάλι σειρά σου ',λέξεις ,'.'
    ΓΡΑΨΕ 'Τι εθνικότητας είναι ο εφευρέτης της ασπιρίνης;'
    ΓΡΑΨΕ 'α Γάλλος η β Γερμανός;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ δ1
    ΑΝ δ1=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',λέξεις ,' έχεις και άλλον έναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ δ1=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος',λέξεις ,' η σωστή απάντηση είναι Γερμανός, δεν κέρδισες βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ ' Σειρά σου',φράση,' .'
    ΓΡΑΨΕ 'Τι μέταλλο έχουν μέσα τα περισσότερα καλώδια;'
    ΓΡΑΨΕ 'α σίδερο η β χαλκό;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ δ2
    ΑΝ δ2=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',φράση,'έχεις και άλλον έναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ δ2=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος ',φράση,'η σωστή απάντηση είναι χαλκός, δεν κέρδισες βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΓΡΑΨΕ 'Και πάλι σειρά σου ',λέξεις ,'.'
    ΓΡΑΨΕ ' Τι είναι μία δαγγεροτθπία;'
    ΓΡΑΨΕ 'α ακτινογραφία η β φωτογραφία;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ ε1
    ΑΝ ε1=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά ',λέξεις ,' έχεις και άλλον έναν βαθμό.'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ ε1=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος ',λέξεις ,'η σωστή απάντηση είναι φωτογραφία, δεν κέρδισες βαθμό.'
    ΤΕΛΟΣ_ΑΝ

    ΓΡΑΨΕ ' Σειρά σου ',φράση,'.'
    ΓΡΑΨΕ 'Ποια ακτινοβολία έρχετε από το διάστημα ;'
    ΓΡΑΨΕ 'α κοσμική η β διαστημική;'
    ΓΡΑΨΕ 'Δώσε την απάντησή σου:'
    ΔΙΑΒΑΣΕ ε2
    ΑΝ ε2=1 ΤΟΤΕ
      ΓΡΑΨΕ 'Σωστά',φράση,' έχεις και άλλον έναν βαθμό '
    ΤΕΛΟΣ_ΑΝ
    ΑΝ ε2=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Λάθος',φράση,' η σωστή απάντηση είναι η κοσμική ακτινοβολία, δεν κέρδισες βαθμό.'
    ΤΕΛΟΣ_ΑΝ


    ΑΝ α1=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Λοιπόν ',λέξεις ,'έχεις 1 + '
    ΤΕΛΟΣ_ΑΝ

    ΑΝ β1=2 ΤΟΤΕ
      ΓΡΑΨΕ ' 1 + '
    ΤΕΛΟΣ_ΑΝ

    ΑΝ γ1=1 ΤΟΤΕ
      ΓΡΑΨΕ ' 1 + '
    ΤΕΛΟΣ_ΑΝ

    ΑΝ δ1=2 ΤΟΤΕ
      ΓΡΑΨΕ ' 1 + '
    ΤΕΛΟΣ_ΑΝ

    ΑΝ ε1=2 ΤΟΤΕ
      ΓΡΑΨΕ ' 1 βαθμό(ούς)'
    ΤΕΛΟΣ_ΑΝ



    ΑΝ α2=2 ΤΟΤΕ
      ΓΡΑΨΕ 'Λοιπόν',φράση,' έχεις 1 + '
    ΤΕΛΟΣ_ΑΝ

    ΑΝ β2=1 ΤΟΤΕ
      ΓΡΑΨΕ ' 1 + '
    ΤΕΛΟΣ_ΑΝ

    ΑΝ γ2=2 ΤΟΤΕ
      ΓΡΑΨΕ ' 1 + '
    ΤΕΛΟΣ_ΑΝ

    ΑΝ δ2=2 ΤΟΤΕ
      ΓΡΑΨΕ ' 1 + '
    ΤΕΛΟΣ_ΑΝ

    ΑΝ ε2=1 ΤΟΤΕ
      ΓΡΑΨΕ ' 1 βαθμό(ούς)'
    ΤΕΛΟΣ_ΑΝ




    ΓΡΑΨΕ 'Τι θέλετε να κάνετε τώρα;'
    ΓΡΑΨΕ 'Πατήστε 1 για να συνεχείσετε με ερωτήσεις τέχνολογίας η 3 για να κλείσετε το πρόγραμμα'
    ΔΙΑΒΑΣΕ i

  ΤΕΛΟΣ_ΑΝ


  ΑΝ i=3 ΤΟΤΕ
    ΓΡΑΨΕ 'Ελπίζω να τα περάσατε καλά , ευχαριστώ '
  ΤΕΛΟΣ_ΑΝ


ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΠΑΙΧΝΙΔΙ

 


Κορυφή
 Προφίλ  
 
 Θέμα δημοσίευσης: Re: ΠΑΙΧΝΙΔΙ ΕΡΩΤΗΣΕΩΝ
ΔημοσίευσηΔημοσιεύτηκε: Κυρ 05 Οκτ 2008 09:18 pm 
Χωρίς σύνδεση

Εγγραφή: Τετ 23 Ιούλ 2008 08:39 pm
Δημοσιεύσεις: 5
wraio sto telos
anti gia grapse +1 vathmous mporeis na valeis mia metavliti kai gia kathe swsto na prosthetei enan vathmo px

Syntax: [ Download ] [ Hide ]
an a1=2 tote
   x<-- 1
telos_an
an a2=1 tote
   x<-- x+1
telos_an
an a3=1 tote
   x<-- x+1
telos_an


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 2 Δημοσιεύσεις ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters