Τώρα είναι Παρ 28 Φεβ 2020 08:51 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΔΜΣ
ΔημοσίευσηΔημοσιεύτηκε: Σάβ 28 Οκτ 2006 02:30 pm 
Χωρίς σύνδεση

Εγγραφή: Πέμ 12 Οκτ 2006 11:04 am
Δημοσιεύσεις: 8
Τοποθεσία: SAMOS
ΥΠΟΛΟΓΙΖΕΙ ΤΟ ΔΕΙΚΤΗ ΜΑΖΑΣ ΣΩΜΑΤΟΣ Κ ΒΓΑΖΕΙ ΤΙΣ ΑΝΑΛΟΓΕΣ ΣΥΜΒΟΥΛΕΣ.

Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΔΕΙΚΤΗΣ_ΜΑΖΑΣ_ΣΩΜΑΤΟΣ
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ:Β,Υ,ΔΜΣ
ΑΡΧΗ
  ΓΡΑΨΕ 'ΔΩΣΕ ΤΟ ΒΑΡΟΣ'
  ΔΙΑΒΑΣΕ Β
  ΓΡΑΨΕ 'ΔΩΣΕ ΤΟ ΥΨΟΣ'
  ΔΙΑΒΑΣΕ Υ
  ΔΜΣ <-- Β/(Υ^2)
  ΓΡΑΨΕ 'Ο ΔΕΙΚΤΗΣ ΜΑΖΑΣ ΕΙΝΑΙ', ΔΜΣ
  ΑΝ ΔΜΣ<=20 ΤΟΤΕ
    ΓΡΑΨΕ 'ΕΙΣΤΕ ΠΟΛΥ ΕΛΑΦΡΥΣ, ΠΡΕΠΕΙ ΝΑ ΠΑΡΕΤΕ ΚΙΛΑ'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ ΔΜΣ>20 ΚΑΙ ΔΜΣ<=25 ΤΟΤΕ
    ΓΡΑΨΕ 'ΕΙΣΤΕ ΚΑΝΟΝΙΚΟΣ ΣΤΑ ΚΙΛΑ ΣΑΣ'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ ΔΜΣ>25 ΚΑΙ ΔΜΣ<=30 ΤΟΤΕ
    ΓΡΑΨΕ 'ΕΙΣΤΕ ΥΠΕΡΒΑΡΟΣ, ΠΡΕΠΕΙ ΝΑ ΧΑΣΕΤΕ ΚΙΛΑ'
  ΤΕΛΟΣ_ΑΝ
  ΑΝ ΔΜΣ>30 ΤΟΤΕ
    ΓΡΑΨΕ 'ΕΙΣΤΕ ΠΑΧΥΣΑΡΚΟΣ!!!ΠΡΕΠΕΙ ΕΠΕΙΓΟΝΤΩΣ ΝΑ ΧΑΣΕΤΕ ΚΙΛΑ'
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΔΕΙΚΤΗΣ_ΜΑΖΑΣ_ΣΩΜΑΤΟΣ

_________________
ΣΤΑΜΑΤΗΣΤΕ ΤΗ ΓΗ,
ΘΕΛΩ ΝΑ ΚΑΤΕΒΩ
----------------------
ΟΤΑΝ ΠΕΘΑΝΩ ΒΑΛΤΕ ΜΟΥ ΤΟ ΚΙΝΗΤΟ ΣΤΟ ΜΝΗΜΑ
ΚΑΙ ΜΗ ΜΕ ΘΑΨΕΤΕ ΒΑΘΕΙΑ ΓΙΑΤΙ ΔΕ ΘΑ'ΧΩ ΣΗΜΑ


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters