Τώρα είναι Κυρ 01 Νοέμ 2020 03:35 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Πέμ 26 Οκτ 2006 06:47 pm 
Syntax: [ Download ] [ Hide ]
ΠΡΟΓΡΑΜΜΑ ΥΠΟΛΟΓΙΣΜΟΣ_ΜΟΡΙΩΝ
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: Μ,Μ1,Μ2,Φ,Φ1,Φ2,Δ,Δ1,Δ2,Π,Π1,Π2,ΕΕ,Ε1,Ε2,Σ,Σ1,Σ2,ΜΟΡ,ΑΟΘ,ΑΟΘ1,ΑΟΘ2
  ΧΑΡΑΚΤΗΡΕΣ: ΕΡ1,ΕΡ2
ΑΡΧΗ
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'ΘΕΛΕΤΕ 4ο Η΄ 5ο ΠΕΔΙΟ;'
    ΔΙΑΒΑΣΕ ΕΡ1
    ΑΝ ΕΡ1='5Ο' ΤΟΤΕ
      ΕΡ1 <-- '5ο'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ ΕΡ1='4Ο' ΤΟΤΕ
      ΕΡ1 <-- '4ο'
    ΤΕΛΟΣ_ΑΝ
    ΑΝ ΕΡ1='5ο' ΤΟΤΕ
      ΓΡΑΨΕ 'ΕΙΣΑΓΕΤΕ ΒΑΘΜΟΛΟΓΙΑ ΜΑΘΗΜΑΤΙΚΩΝ'
      ΓΡΑΨΕ 'ΠΡΟΦΟΡΙΚΑ'
      ΔΙΑΒΑΣΕ Μ1
      ΓΡΑΨΕ 'ΓΡΑΠΤΑ'
      ΔΙΑΒΑΣΕ Μ2
      Μ <-- Μ1*0.3+Μ2*0.7
      ΓΡΑΨΕ 'ΕΙΣΑΓΕΤΕ ΒΑΘΜΟΛΟΓΙΑ ΦΥΣΙΚΗΣ'
      ΓΡΑΨΕ 'ΠΡΟΦΟΡΙΚΑ'
      ΔΙΑΒΑΣΕ Φ1
      ΓΡΑΨΕ 'ΓΡΑΠΤΑ'
      ΔΙΑΒΑΣΕ Φ2
      Φ <-- Φ1*0.3+Φ2*0.7
      ΓΡΑΨΕ 'ΕΙΣΑΓΕΤΕ ΒΑΘΜΟΛΟΓΙΑ ΔΙΟΙΚΗΣΗΣ ΕΠΙΧΕΙΡΗΣΕΩΝ'
      ΓΡΑΨΕ 'ΠΡΟΦΟΡΙΚΑ'
      ΔΙΑΒΑΣΕ Δ1
      ΓΡΑΨΕ 'ΓΡΑΠΤΑ'
      ΔΙΑΒΑΣΕ Δ2
      Δ <-- Δ1*0.3+Δ2*0.7
      ΓΡΑΨΕ 'ΕΙΣΑΓΕΤΕ ΒΑΘΜΟΛΟΓΙΑ ΑΕΠΠ'
      ΓΡΑΨΕ 'ΠΡΟΦΟΡΙΚΑ'
      ΔΙΑΒΑΣΕ Π1
      ΓΡΑΨΕ 'ΓΡΑΠΤΑ'
      ΔΙΑΒΑΣΕ Π2
      Π <-- Π1*0.3+Π2*0.7
      ΓΡΑΨΕ 'ΕΙΣΑΓΕΤΕ ΒΑΘΜΟΛΟΓΙΑ ΕΚΘΕΣΗΣ'
      ΓΡΑΨΕ 'ΠΡΟΦΟΡΙΚΑ'
      ΔΙΑΒΑΣΕ Ε1
      ΓΡΑΨΕ 'ΓΡΑΠΤΑ'
      ΔΙΑΒΑΣΕ Ε2
      ΕΕ <-- Ε1*0.3+Ε2*0.7
      ΓΡΑΨΕ 'ΕΙΣΑΓΕΤΕ ΒΑΘΜΟΛΟΓΙΑ ΜΑΘΗΜΑΤΙΚΩΝ ΚΑΙ ΣΤΑΤΙΣΤΙΚΗΣ'
      ΓΡΑΨΕ 'ΠΡΟΦΟΡΙΚΑ'
      ΔΙΑΒΑΣΕ Σ1
      ΓΡΑΨΕ 'ΓΡΑΠΤΑ'
      ΔΙΑΒΑΣΕ Σ2
      Σ <-- Σ1*0.3+Σ2*0.7
      ΓΡΑΨΕ 'ΕΙΣΑΓΕΤΕ ΒΑΘΜΟΛΟΓΙΑ ΑΟΘ'
      ΓΡΑΨΕ 'ΠΡΟΦΟΡΙΚΑ'
      ΔΙΑΒΑΣΕ ΑΟΘ1
      ΓΡΑΨΕ 'ΓΡΑΠΤΑ'
      ΔΙΑΒΑΣΕ ΑΟΘ2
      ΑΟΘ <-- ΑΟΘ1*0.3+ΑΟΘ2*0.7
      ΜΟΡ <-- ((Μ+Φ+Δ+Π+ΕΕ+Σ+ΑΟΘ)/7)*8
      ΜΟΡ <-- ΜΟΡ+ΑΟΘ*(1.3)+Σ*(0.7)
      ΜΟΡ <-- ΜΟΡ*100
      ΓΡΑΨΕ 'ΤΑ ΜΟΡΙΑ ΣΑΣ ΓΙΑ ΤΟ 5ο ΠΕΔΙΟ ΕΙΝΑΙ:', ΜΟΡ
    ΤΕΛΟΣ_ΑΝ
    ΑΝ ΕΡ1='4ο' ΤΟΤΕ
      ΓΡΑΨΕ 'ΕΙΣΑΓΕΤΕ ΒΑΘΜΟΛΟΓΙΑ ΜΑΘΗΜΑΤΙΚΩΝ'
      ΓΡΑΨΕ 'ΠΡΟΦΟΡΙΚΑ'
      ΔΙΑΒΑΣΕ Μ1
      ΓΡΑΨΕ 'ΓΡΑΠΤΑ'
      ΔΙΑΒΑΣΕ Μ2
      Μ <-- Μ1*0.3+Μ2*0.7
      ΓΡΑΨΕ 'ΕΙΣΑΓΕΤΕ ΒΑΘΜΟΛΟΓΙΑ ΦΥΣΙΚΗΣ'
      ΓΡΑΨΕ 'ΠΡΟΦΟΡΙΚΑ'
      ΔΙΑΒΑΣΕ Φ1
      ΓΡΑΨΕ 'ΓΡΑΠΤΑ'
      ΔΙΑΒΑΣΕ Φ2
      Φ <-- Φ1*0.3+Φ2*0.7
      ΓΡΑΨΕ 'ΕΙΣΑΓΕΤΕ ΒΑΘΜΟΛΟΓΙΑ ΔΙΟΙΚΗΣΗΣ ΕΠΙΧΕΙΡΗΣΕΩΝ'
      ΓΡΑΨΕ 'ΠΡΟΦΟΡΙΚΑ'
      ΔΙΑΒΑΣΕ Δ1
      ΓΡΑΨΕ 'ΓΡΑΠΤΑ'
      ΔΙΑΒΑΣΕ Δ2
      Δ <-- Δ1*0.3+Δ2*0.7
      ΓΡΑΨΕ 'ΕΙΣΑΓΕΤΕ ΒΑΘΜΟΛΟΓΙΑ ΑΕΠΠ'
      ΓΡΑΨΕ 'ΠΡΟΦΟΡΙΚΑ'
      ΔΙΑΒΑΣΕ Π1
      ΓΡΑΨΕ 'ΓΡΑΠΤΑ'
      ΔΙΑΒΑΣΕ Π2
      Π <-- Π1*0.3+Π2*0.7
      ΓΡΑΨΕ 'ΕΙΣΑΓΕΤΕ ΒΑΘΜΟΛΟΓΙΑ ΕΚΘΕΣΗΣ'
      ΓΡΑΨΕ 'ΠΡΟΦΟΡΙΚΑ'
      ΔΙΑΒΑΣΕ Ε1
      ΓΡΑΨΕ 'ΓΡΑΠΤΑ'
      ΔΙΑΒΑΣΕ Ε2
      ΕΕ <-- Ε1*0.3+Ε2*0.7
      ΓΡΑΨΕ 'ΕΙΣΑΓΕΤΕ ΒΑΘΜΟΛΟΓΙΑ ΜΑΘΗΜΑΤΙΚΩΝ ΚΑΙ ΣΤΑΤΙΣΤΙΚΗΣ'
      ΓΡΑΨΕ 'ΠΡΟΦΟΡΙΚΑ'
      ΔΙΑΒΑΣΕ Σ1
      ΓΡΑΨΕ 'ΓΡΑΠΤΑ'
      ΔΙΑΒΑΣΕ Σ2
      Σ <-- Σ1*0.3+Σ2*0.7
      ΓΡΑΨΕ 'ΕΧΕΤΕ ΠΑΡΕΙ ΑΟΘ;'
      ΔΙΑΒΑΣΕ ΕΡ2
      ΑΝ ΕΡ2='ΝΑΙ' ΤΟΤΕ
        ΓΡΑΨΕ 'ΕΙΣΑΓΕΤΕ ΒΑΘΜΟΛΟΓΙΑ ΑΟΘ'
        ΓΡΑΨΕ 'ΠΡΟΦΟΡΙΚΑ'
        ΔΙΑΒΑΣΕ ΑΟΘ1
        ΓΡΑΨΕ 'ΓΡΑΠΤΑ'
        ΔΙΑΒΑΣΕ ΑΟΘ2
        ΑΟΘ <-- ΑΟΘ1*0.3+ΑΟΘ2*0.7
        ΜΟΡ <-- ((Μ+Φ+Δ+Π+ΕΕ+Σ+ΑΟΘ)/7)*8
        ΜΟΡ <-- ΜΟΡ+Μ*(1.3)+Φ*(0.7)
        ΜΟΡ <-- ΜΟΡ*100
      ΑΛΛΙΩΣ
        ΜΟΡ <-- ((Μ+Φ+Δ+Π+ΕΕ+Σ)/6)*8
        ΜΟΡ <-- ΜΟΡ+Μ*(1.3)+Φ*(0.7)
        ΜΟΡ <-- ΜΟΡ*100
      ΤΕΛΟΣ_ΑΝ
      ΓΡΑΨΕ 'ΤΑ ΜΟΡΙΑ ΣΑΣ ΓΙΑ ΤΟ 4ο ΠΕΔΙΟ ΕΙΝΑΙ:', ΜΟΡ
    ΤΕΛΟΣ_ΑΝ
  ΜΕΧΡΙΣ_ΟΤΟΥ ΜΟΡ=0
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΥΠΟΛΟΓΙΣΜΟΣ_ΜΟΡΙΩΝ
 


Κορυφή
  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters