Τώρα είναι Σάβ 22 Φεβ 2020 04:28 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Είναι ακέραιος;
ΔημοσίευσηΔημοσιεύτηκε: Σάβ 15 Οκτ 2005 07:06 pm 
Χωρίς σύνδεση
Διαχειριστής

Εγγραφή: Παρ 28 Φεβ 2003 06:10 pm
Δημοσιεύσεις: 84
Syntax: [ Download ] [ Hide ]
! =============================================
! Σπαζοκεφαλιά: Να γίνει πρόγραμμα που να
! ζητάει έναν αριθμό και να εμφανίζει ένα
! μήνυμα που να λέει εάν είναι ακέραιος ή όχι.
! =============================================


ΠΡΟΓΡΑΜΜΑ Έλεγχος_ακεραίου

ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: x

ΑΡΧΗ

  ΓΡΑΨΕ 'Δώσε έναν αριθμό:'
  ΔΙΑΒΑΣΕ x

  ΑΝ Α_Μ(x)=x ΤΟΤΕ
    ΓΡΑΨΕ 'Ο αριθμός αυτός είναι ακέραιος.'
  ΑΛΛΙΩΣ
    ΓΡΑΨΕ 'Ο αριθμός αυτός δεν είναι ακέραιος.'
  ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ Έλεγχος_ακεραίου

 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters