Τώρα είναι Τετ 30 Σεπ 2020 09:24 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: ΑΤΜΟΣΦΑΙΡΑ
ΔημοσίευσηΔημοσιεύτηκε: Τετ 25 Φεβ 2004 11:19 pm 
Χωρίς σύνδεση

Εγγραφή: Πέμ 19 Φεβ 2004 01:39 am
Δημοσιεύσεις: 3
Τοποθεσία: ΠΕΙΡΑΙΑΣ,ΜΥΤΙΛΗΝΗ
Syntax: [ Download ] [ Hide ]
!Να διαβαζονται 2 αριθμοι που να αντιστοιχούν στο διοξειδιο του ανθρακα
!και του αζωτου οπως εχουν καταγραφει.Να εκτυπωνεται οτι η ατμοσφαιρα
!ειναι ''καθαρη''αν το ποσοστο του διοξειδιου ειναι κατω απο 0.35 η να
!εκτυπωνεται ''μολυσμενη'' στην αντιθετη περιπτωση.Επισης να
!εκτυπωνεται ''διαυγης'' αν το αζωτο ειναι κατω απο 0.17 αλλιως
!να εκτυπωνεται ''αδιαυγης''.
ΠΡΟΓΡΑΜΜΑ ΑΤΜΟΣΦΑΙΡΑ
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ:ΑΝΘΡΑΚΑΣ,ΑΖΩΤΟ
ΑΡΧΗ
  ΓΡΑΨΕ 'ΔΩΣΕ ΠΟΣΟΣΤΟ ΑΝΘΡΑΚΑ ΚΑΙ ΑΖΩΤΟΥ'
  ΔΙΑΒΑΣΕ ΑΝΘΡΑΚΑΣ,ΑΖΩΤΟ

  ΑΝ ΑΝΘΡΑΚΑΣ<0.35 ΤΟΤΕ
    ΓΡΑΨΕ 'ΚΑΘΑΡΗ'
  ΑΛΛΙΩΣ_ΑΝ ΑΝΘΡΑΚΑΣ>0.35 ΤΟΤΕ
    ΓΡΑΨΕ 'ΜΟΛΥΣΜΕΝΗ'
  ΤΕΛΟΣ_ΑΝ

  ΑΝ ΑΖΩΤΟ<0.17 ΤΟΤΕ
    ΓΡΑΨΕ 'ΔΙΑΥΓΗΣ'
  ΑΛΛΙΩΣ_ΑΝ ΑΖΩΤΟ>0.17 ΤΟΤΕ
    ΓΡΑΨΕ 'ΑΔΙΑΥΓΗΣ'
  ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΑΤΜΟΣΦΑΙΡΑ

 

_________________
to gorgon kai xarin exei
iMpReZaMaN


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters