Τώρα είναι Τετ 08 Ιούλ 2020 11:29 am

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Εσπερινό - Θέμα 1Δ
ΔημοσίευσηΔημοσιεύτηκε: Τετ 11 Απρ 2007 06:46 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! ===============================================================================================
! ΕΣΠΕΡΙΝΟ - ΙΟΥΝΙΟΣ 2005 - ΘΕΜΑ 1Δ
! ===============================================================================================
! Δίνεται ο παρακάτω αλγόριθμος σε μορφή διαγράμματος ροής. Να κατασκευάσετε ισοδύναμο αλγόριθμο
! σε ψευδογλώσσα.
!
! ===============================================================================================

ΠΡΟΓΡΑΜΜΑ ΕΣ_2005_06_1Δ
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ : x , A , B
ΑΡΧΗ
  ΔΙΑΒΑΣΕ x
  ΑΝ x <= 10 ΤΟΤΕ
    A <-- x + 2
    ΓΡΑΨΕ A
  ΑΛΛΙΩΣ
    ΑΝ x < 30 ΤΟΤΕ
      ΓΡΑΨΕ x
    ΑΛΛΙΩΣ
      ΑΝ x <= 50 ΤΟΤΕ
        B <-- x * 2
        ΓΡΑΨΕ B
      ΑΛΛΙΩΣ
        ΓΡΑΨΕ 2006
      ΤΕΛΟΣ_ΑΝ
    ΤΕΛΟΣ_ΑΝ
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters