Τώρα είναι Δευτ 16 Σεπ 2019 11:39 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Ημερήσιο - Θέμα 1Α
ΔημοσίευσηΔημοσιεύτηκε: Πέμ 12 Απρ 2007 04:20 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! ===============================================================================================
! ΗΜΕΡΗΣΙΟ - ΙΟΥΝΙΟΣ 2005 - ΘΕΜΑ 1Α2
! ===============================================================================================
! Ποιο κριτήριο δεν ικανοποιεί ο παρακάτω αλγόριθμος και γιατί;
!     S <-- 0
!     Για Ι από 2 μέχρι 10 με_βήμα 0
!        S <-- S+I
!     Τέλος_επανάληψης
!     Εμφάνισε S
! ===============================================================================================

ΠΡΟΓΡΑΜΜΑ ΗΜ_2005_06_1Α2
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ : s , I
ΑΡΧΗ
  ΓΡΑΨΕ 'Η επαναληπτική διαδικασία δεν τερματίζει ποτέ αφού το βήμα είναι 0.'
  ΓΡΑΨΕ 'Επομένως δεν ικανοποιείται το κριτήριο της περατότητας.'
  ΓΡΑΨΕ '(Μπορείτε να το διαπιστώσετε αν αφαιρέσετε τα θαυμαστικά από τις γραμμές που ακολουθούν.)'
!  S <-- 0
!  ΓΙΑ I ΑΠΟ 2 ΜΕΧΡΙ 10 ΜΕ ΒΗΜΑ 0
!    S <-- S + I
!  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
!  ΓΡΑΨΕ S
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters