Τώρα είναι Κυρ 21 Απρ 2019 07:21 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Ημερήσιο - Θέμα 1Δ
ΔημοσίευσηΔημοσιεύτηκε: Πέμ 12 Απρ 2007 03:15 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! ===============================================================================================
! ΗΜΕΡΗΣΙΟ - ΙΟΥΝΙΟΣ 2004 - ΘΕΜΑ 1Δ
! ===============================================================================================
! Δίνεται η παρακάτω εντολή :
!
! Για i από τ1 μέχρι τ2 με_βήμα β
!   Εντολή1
! Τέλος_επανάληψης
!                    
! Να γράψετε στο τετράδιο σας πόσες φορές εκτελείται η εντολή1 για κάθε έναν από τους παρακάτω
! συνδυασμούς των τιμών των μεταβλητών τ1, τ2 και β.
!
!      1.  τ1 = 5  τ2 = 0    Β = -2
!      2.  τ1 = 5  τ2 = 1    Β = 2
!      3.  τ1 = 5  τ2 = 5    Β = 1
!      4.  τ1 = 5  τ2 = 6,5  Β = 0,5

! ===============================================================================================

ΠΡΟΓΡΑΜΜΑ ΗΜ_2004_06_1Δ
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ : i , τ1 , τ2 , Β , n
ΑΡΧΗ
  ΓΡΑΨΕ 'Δώσε τιμή τ1'
  ΔΙΑΒΑΣΕ τ1
  ΓΡΑΨΕ 'Δώσε τιμή τ2'
  ΔΙΑΒΑΣΕ τ2
  ΓΡΑΨΕ 'Δώσε τιμή Β'
  ΔΙΑΒΑΣΕ β

  n <-- 0
  ΓΙΑ i ΑΠΟ τ1 ΜΕΧΡΙ τ2 ΜΕ ΒΗΜΑ Β
    n <-- n  + 1
    ΓΡΑΨΕ 'η ΕΝΤΟΛΗ 1 εκτελείται για ' , n ,  'η φορά'
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters