Τώρα είναι Κυρ 21 Απρ 2019 07:54 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Εσπερινό - Θέμα 1Δ
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 09 Απρ 2007 11:04 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! ===============================================================================================
! ΕΣΠΕΡΙΝΟ - ΙΟΥΝΙΟΣ 2003 - ΘΕΜΑ 1Δ
! ===============================================================================================
! Να μετατρέψετε το παρακάτω τμήμα αλγορίθμου σε ισοδύναμο με τη χρήση της εντολής
! ΟΣΟ ... ΕΠΑΝΑΛΑΒΕ:
!
!  Κ <-- 0
!  ΓΙΑ Α ΑΠΟ 5 ΜΕΧΡΙ 100 ΜΕ_ΒΗΜΑ 10
!     Κ <-- Κ + Α
!  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
!  ΓΡΑΨΕ Κ
! ===============================================================================================

ΠΡΟΓΡΑΜΜΑ ES_2003_06_1Δ
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: k , a
ΑΡΧΗ
  k <-- 0
  a <-- 5
  ΟΣΟ A <= 100 ΕΠΑΝΑΛΑΒΕ
    k <-- k + a
    a <-- a + 10  
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ                
  ΓΡΑΨΕ k
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters