Τώρα είναι Δευτ 24 Ιουν 2019 07:44 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Τρί 10 Απρ 2007 02:49 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! ===============================================================================================
! ΗΜΕΡΗΣΙΟ - ΙΟΥΛΙΟΣ 2002 - ΘΕΜΑ 1Δ
! ===============================================================================================
! Ποιο είναι το αποτέλεσμα της εκτέλεσης του παρακάτω αλγορίθμου ;
! Να αιτιολογήσετε την απάντησή σας.
!
!                     ΔΙΑΓΡΑΜΜΑ ΡΟΗΣ
!
! ===============================================================================================

ΠΡΟΓΡΑΜΜΑ HM_2002_07_1Δ
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: a
ΑΡΧΗ
  ΓΡΑΨΕ 'Δώσε έναν αριθμό' ! ΤΟ ΠΡΟΓΡΑΜΜΑ ΖΗΤΑ,
  ΔΙΑΒΑΣΕ a                ! ΔΕΧΕΤΑΙ ΕΝΑΝ ΑΚΕΡΑΙΟ ΑΡΙΘΜΟ
  ΑΝ a < 0 ΤΟΤΕ
    a <-- a*(-1)
  ΤΕΛΟΣ_ΑΝ
ΓΡΑΨΕ
ΓΡΑΨΕ a                    ! ΚΑΙ ΕΠΙΣΤΡΕΦΕΙ ΤΗΝ ΑΠΟΛΥΤΗ ΤΙΜΗ ΤΟΥ.
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters