Τώρα είναι Δευτ 24 Ιουν 2019 06:12 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
 Θέμα δημοσίευσης: Εσπερινό - Θέμα 1Γ
ΔημοσίευσηΔημοσιεύτηκε: Τρί 10 Απρ 2007 09:51 am 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! ===============================================================================================
! ΕΣΠΕΡΙΝΟ - ΙΟΥΝΙΟΣ 2001 - ΘΕΜΑ 1Γ
! ===============================================================================================
!Δίνεται τμήμα αλγορίθμου:
!
!     Χ  <-- 13
!     Όσο Χ <= 20 επανάλαβε
!        εμφάνισε X
!        Χ  <-- Χ + 2
!     Τέλος_όσο
!     εμφάνισε X
!
! 1. Το παραπάνω τμήμα αλγορίθμου περιγράφει δομή επιλογής ή δομή επανάληψης;
! 2. Για ποια τιμή του Χ τερματίζεται ο αλγόριθμος;
! 3. Κατά την εκτέλεση του τμήματος αλγορίθμου ποιες είναι οι τιμές του Χ που θα εμφανιστούν;
! ===============================================================================================

ΠΡΟΓΡΑΜΜΑ ES_2001_09_1Γ
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: x , κ
ΑΡΧΗ
  x <-- 13
  κ <-- 1
  ΟΣΟ x <= 20 ΕΠΑΝΑΛΑΒΕ
    ΓΡΑΨΕ κ  , 'η ΕΠΑΝΑΛΗΨΗ x =' , x
    ΓΡΑΨΕ '============='
    x <-- x + 2
    κ <-- κ +1
    ΓΡΑΨΕ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ 'ΤΕΛΙΚΗ ΤΙΜΗ   x =' , x
  ΓΡΑΨΕ '==========='
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters