Τώρα είναι Κυρ 21 Απρ 2019 07:04 pm

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]




Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 
Συγγραφέας Μήνυμα
ΔημοσίευσηΔημοσιεύτηκε: Δευτ 09 Απρ 2007 09:58 pm 
Χωρίς σύνδεση

Εγγραφή: Κυρ 12 Οκτ 2003 01:52 am
Δημοσιεύσεις: 189
Τοποθεσία: ΝΙΚΑΙΑ - ΠΕΙΡΑΙΑΣ
Syntax: [ Download ] [ Hide ]
! ===============================================================================================
! ΗΜΕΡΗΣΙΟ - ΙΟΥΛΙΟΣ 2001 - ΘΕΜΑ 3
! ===============================================================================================
! Για κάθε πορτοκάλι που εισάγεται στον τυποποιητή, διαβάζεται η τιμή του βάρους του (Β) και η
! διάμετρός του (Δ). Το πορτοκάλι κατατάσσεται ανάλογα με το βάρος και τη διάμετρό του ως εξής :
! Αν 100 < Β <  150 και 8 < Δ < 10, τότε τυπώνεται το μήνυμα "πρώτη διαλογή".
! Αν 6 < Δ < 8, τότε, ανεξαρτήτως βάρους, τυπώνεται το μήνυμα "δεύτερη διαλογή".
! Σε κάθε άλλη περίπτωση τυπώνεται το μήνυμα "χυμοποίηση".
! ===============================================================================================

ΠΡΟΓΡΑΜΜΑ HM_2001_07_3
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: β,δ
ΑΡΧΗ
  ΓΡΑΨΕ 'Δώσε το βάρος και τη διάμετρο του πορτοκαλιού'
  ΔΙΑΒΑΣΕ β,δ
  ΑΝ 100 <= β ΚΑΙ β <= 150 ΚΑΙ 8 <= δ ΚΑΙ δ <= 10 ΤΟΤΕ
    ΓΡΑΨΕ 'Πρώτη διαλογή'
  ΑΛΛΙΩΣ_ΑΝ 6 < δ ΚΑΙ δ < 8 ΤΟΤΕ
    ΓΡΑΨΕ 'Δεύτερη διαλογή'
  ΑΛΛΙΩΣ
    ΓΡΑΨΕ 'Χυμοποίηση'
  ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
 


Κορυφή
 Προφίλ  
 
Τελευταίες δημοσιεύσεις:  Ταξινόμηση ανά  
Δημιουργία νέου θέματος Απαντήστε στο θέμα  [ 1 Δημοσίευση ] 

Όλοι οι χρόνοι είναι UTC + 2 ώρες [ DST ]


Μέλη σε σύνδεση

Μέλη σε αυτή την Δ. Συζήτηση : Δεν υπάρχουν εγγεγραμμένα μέλη και 1 επισκέπτης


Δεν μπορείτε να δημοσιεύετε νέα θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να απαντάτε σε θέματα σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επεξεργάζεστε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να διαγράφετε τις δημοσιεύσεις σας σε αυτή τη Δ. Συζήτηση
Δεν μπορείτε να επισυνάπτετε αρχεία σε αυτή τη Δ. Συζήτηση

Αναζήτηση για:
Μετάβαση σε:  
cron
Προβολές σελίδων: website counters